[Vista] Beim Kopieren ist das Sysem langsam

Dieses Thema im Forum "Windows" wurde erstellt von Thomf, 15. Februar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Februar 2009
    Beim Kopieren ist das Sysem langsam

    moin moin,

    ich habe eben ein paar GB Daten auf meine externe kopiert, jedesmal wenn ich das mache ist das System verdammt langsam, als wenn es überlastet ist (Ramauslastung ca 800 MB, CPU 3%). Firefox reagiert dann gelegentlich nicht, bis die seiten aufgebaut sind dauert es lange. Wenn ich im Explorer rumspiele um z. B. Musik zu hören das gleiche. Es passiert auch wenn ich die Daten auf der internen Festplatte hin und her kopiere (also ein paar GB). Ich habe nur eine Interne mit 3 Partitionen. System siehe Signatur.

    Danke für die hilfe.

    Ganz vergessen hier ist die externe Klick
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    Also an deinem Rechner sollte es eig nicht liegen, der scheint ja schon recht neu zu sein. Die Festplatte hat eigendlich auch keine besondere "Speedbremse" drin. Aber deine Zahlen ("Ramauslastung ca 800 MB, CPU 3%") hören sich auch nicht gerade hoch an... Die CPU nur 3% ist ja fast garnichts und Vista verbraucht auch bei "nichts tun" schon viel RAM, also ich finde die nicht sehr besonders^^...

    Passiert das denn nur bei großen Dateien oder auch bei kleinen?? Bei anderen Speichermedien (Mp3-player, Speicherkarte) auch, oder nur bei der Festplatte?

    mfg
     
  4. #3 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    Probier mal nen anderen USB-Anschluss. Falls du Kaspersky als Anti-Virus installiert hast, kann es an ihn liegen, da er extrem lange bracuht. bis er alle daten gescannt hat. Klingt verrückt, aber ich spreche aus eigener erfahrung...
     
  5. #4 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    ich schliesse die externe nicht immer an dem gleichen usb-anschluss an, daran kann es nicht liegen. Ich habe vorhin Malcolm Mittendrin Staffel 1-6 einzelnt kopiert (pro staffel 3,5 - 4,5 GB) auf die externe, sowas mach ich halt häufiger und da ist das system immer so langsam. In den 800 MB Ram war Vista mit eingerechnet. es ist auch egal, ob auf die externe oder interne kopiert wird
     
  6. #5 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    Hast du alle Updates gefahren? Koennte der Kopierbug von Vista sein. Ansonsten nimm TotalCommander zum kopieren, der nimmt imho nicht die Windowsfunktionen zum kopieren.
     
  7. #6 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    updates sind alle drauf, beim nächsten mal werde ich den TotalCommander ausprobieren. BW´s sind raus.
     
  8. #7 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    Hast du ggf. O&O Defrag 11 an? Wenn du da die "Überwachung" aktiviert hast (3tes Symbol von links in der O&O Kontrolleiste), dann sorgt O&O bei jeder einzelnen Datei dafür, dass diese nicht defragmentiert auf die Platte kommt, wenn du was draufkopierst.

    Das macht das System ziemlich lahm. Außerdem, wie schon gesagt wurde, kann es der Virenscanner sein, der jede einzelne Datei scant und dadurch das System langsam macht.
     
  9. #8 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    Das ist bei Windows 7 noch schlimmer vorallem das löschen da kackt der ganze explorer ab!
     
  10. #9 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    ich habe kein O&O, der ist nicht so gut wie die windoof Defrag. könnte es mit dem Daten-Bus selber zu tun haben? Ich brenne gerade eine CD und dort ist genau das gleiche, System langsam und Firefox auch.
     
  11. #10 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    Da kann ich nicht zustimmen. Bei mir geht löschen ruck zuck. nur beim kopieren sollte man nicht allzu grossartiges im hintergrund machen. ansonsten läuft es stabil :D

    Zurück zum Thema: ist das kopieren auch im abgesichertem modus so langsam?
     
  12. #11 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    Es kann sein, dass du für dein Chipset / S-ATA / IDE Controller nicht die Treiber drauf hast (demnach nur die Windows Standardtreiber).

    Das würde alles erklären. Wenn du die originalen installierst (sofern NICHT installiert), könnte dein Problem behoben sein.
     
  13. #12 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    Windows 7 = Beta!!!! Was erwartest Du?

    Zum Thema: Service Pack1 ist drauf? Vista hatte das Problem bis zum SP1, danach gings um einiges schneller, deshalb frag ich noch mal explizit nach.
     
  14. #13 15. Februar 2009
    AW: Beim Kopieren ist das Sysem langsam

    SP1 ist installiert (seit dem ist vista auch auf gleicher augenhöhe mit XP, eigentlich sogar besser), Chipset-treiber ... sind alle aktuell, ich lade gerade trotzdem nochmal die treiber von der Asus-Seite und berichte morgen. Danke erstmal, BW´s gehen raus.
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Kopieren Sysem
  1. Vista große Datei kopieren

    stanzzky , 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.129
  2. Antworten:
    1
    Aufrufe:
    696
  3. Antworten:
    2
    Aufrufe:
    391
  4. [Vista] Kopieren/verschieben geht nicht

    Nuffy , 26. November 2009 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    322
  5. Antworten:
    6
    Aufrufe:
    274