[Vista] Brauche Hilfe beim Yamaha M-Audio KeyRig25

Dieses Thema im Forum "Windows" wurde erstellt von JoevanniD7, 23. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Februar 2009
    Brauche Hilfe beim Yamaha M-Audio KeyRig25

    Hi! Ich habe Windows Vista x64 Ultimate und habe mir das oben genannte Gerät gekauft! Jetzt habe ich im Internet etwas darüber gelesen aber das funktioniert nicht! Also man soll probieren es an verschiedenen USB Ports anzustecken aber das nützt nichts! Könnt ihr mir weiterhelfen?
     

  2. Anzeige
  3. #2 25. Februar 2009
    AW: Brauche Hilfe beim Yamaha M-Audio KeyRig25

    versuche mal diesen treiber! M-AUDIO - Drivers wird das gerät gar nicht erkannt oder wo ist genau das problem
     
  4. #3 26. Februar 2009
    AW: Brauche Hilfe beim Yamaha M-Audio KeyRig25

    Also die einzigen funktionierenden Treiber für Vista x64 waren im M-Audio Forum und haben nicht funktioniert! Ich probier deine einfach mal aus! =) Ansonsten geh ich gleich in den Laden zurück und frag die und tausch es eventuell um ! Das Problem ist übrigens das mein PC das Kexboard nicht erkennt! Er zeigt in Windows an das ein unbekanntes Gerät angeschlossen ist! Hab natürlich Windows technisch alles Versucht um die Treiber zum Laufen zu kriegen aber das klappt nicht! Weder das KeyRig Programm noch Reason erkennen das Keyboard!
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Brauche Yamaha
  1. Antworten:
    1
    Aufrufe:
    330
  2. Antworten:
    5
    Aufrufe:
    2.009
  3. Antworten:
    0
    Aufrufe:
    530
  4. Brauche Hilfe wegen MBR bei Vista

    tobi , 21. September 2008 , im Forum: Windows
    Antworten:
    14
    Aufrufe:
    576
  5. Antworten:
    7
    Aufrufe:
    393