[Vista] Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

Dieses Thema im Forum "Windows" wurde erstellt von kn3cht, 28. Dezember 2008 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Dezember 2008
    Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    Hi Leutz:)

    Ich hatte vor paar tagen ein thread im Leecher&Upper Support aufgemacht,weil ich dachte es liegt an FXP oder so
    Nunja das Problem besteht darin,das mein PC einfach ohne irgendwelche Vorwarnungen anfängt zu stocken,sodass sich die Maus nur im sec. takt bewegt und ich aus dem Internet rausfliege!
    Alles Lahmt!!
    Allerdings nur ein KERN von 4^^
    Das habe ich vorher nicht gehabt,da lief mein PC noch mit nem INTEL E6600,JETZT Q9550,dadurch hab ich ja mein System komplett neu Aufgesetzt
    Ich habe schon mit nem Programm "Security Task Manager" nachgeschaut ob nicht doch irgend nen Programm die Auslastung herbei ruft!
    aber nein,nix gefunden!
    Was mir noch auffällt,ich weiß ja nicht ob es damit zusammen hängt,das ich manchmal ein "klick" Geräusch höre,so in der Art wenn man doppelklick auf einen Ordner macht
    Sowas kommt einfach mal so irgendwie?!
    auch wenn die Sidebar aus ist!
    Könnt es sein das nen Virus drauf ist?!
    Ich habe mal Hijackthis drüber laufen lassen und viell. findet ihr ja was?!
    Benutzte Vista x64 bit

    Code:
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 13:23:19, on 28.12.2008
    Platform: Windows Vista SP1 (WinNT 6.00.1905)
    MSIE: Internet Explorer v7.00 (7.00.6001.18000)
    Boot mode: Normal
    
    Running processes:
    C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    C:\Program Files (x86)\ICQ6.5\ICQ.exe
    C:\Program Files (x86)\Sft Loader\leecher.exe
    C:\Program Files (x86)\Winamp\winamp.exe
    C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe
    
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 
    F2 - REG:system.ini: UserInit=userinit.exe
    O1 - Hosts: ::1 localhost
    O3 - Toolbar: BitDefender Toolbar - {381FFDE8-2394-4f90-B10D-FC6124A40F8C} - "C:\Program Files\BitDefender\BitDefender 2009\Antispam32\IEToolbar.dll" (file missing)
    O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~2\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Program Files (x86)\ICQ6.5\ICQ.exe
    O9 - Extra 'Tools' menuitem: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Program Files (x86)\ICQ6.5\ICQ.exe
    O13 - Gopher Prefix: 
    O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
    O23 - Service: BitDefender Arrakis Server (Arrakis3) - BitDefender S.R.L. http://www.bitdefender.com - C:\Program Files\Common Files\BitDefender\BitDefender Arrakis Server\bin\Arrakis3.exe
    O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - C:\Program Files\Common Files\Logishrd\Bluetooth\LBTServ.exe
    O23 - Service: BitDefender Desktop Update Service (LIVESRV) - BitDefender SRL - C:\Program Files\Common Files\BitDefender\BitDefender Update Service\livesrv.exe
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
    O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\TuneUpDefragService.exe,-1 (TuneUp.Defrag) - Unknown owner - C:\Windows\System32\TuneUpDefragService.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\TUProgSt.exe,-1 (TuneUp.ProgramStatisticsSvc) - Unknown owner - C:\Windows\System32\TUProgSt.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
    O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
    O23 - Service: BitDefender Virus Shield (VSSERV) - BitDefender S. R. L. - C:\Program Files\BitDefender\BitDefender 2009\vsserv.exe
    O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
    O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
    O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)
    
    --
    End of file - 5875 bytes
    

    Ich hoffe jemand kann mir da was zu sagen
     

  2. Anzeige
  3. #2 28. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    wie gehst du denn ins Internet?

    Ich hatte das gleiche mal durch den Treiber einer WLAN Karte... Kann also durchaus in die Richtung gehen

    Von dem HiJackThis Logfile hab ich erstmal nix wirklich schlimmes entdeckt
     
  4. #3 28. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    ganz normal über'n router...
    habe alles auf "automatisch beziehen" gelassen...
    meine mum hängt an dem ding auch mit dran die hat solche probs nicht...
     
  5. #4 28. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    wlan oder kabel?

    - mal alle möglichen Treiber neu gemacht?
    - zeigt ProcessXP irgendwas mit 25% (das sind 100% auf 1 Kern) an?
     
  6. #5 28. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    kabel!
    die ganze :poop: lief ja vorher auch warum ist die :poop: jetzt!?
    hab sogar extra nen bios update gemacht!
    was ist process xp?!
    1cpu hat bei mir 1% ca auslastung
    im idle mode
     
  7. #6 28. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    Da wirst du wohl einen virus bzw. ein Trojaner erwischt haben, der weder x64 kompatibel noch 4 Kerne unterstützt =)
    Check mal mit Kaspersky oder Avira Antivir, deine komplette platte durch.
     
  8. #7 28. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    ja das denke ich auch ständig,weil oftmals dieses "klick" einfach so kommt!
    als wenn ich doppelklick auf einen ordner mache
    ihr kennt das geräusch^^
    aber warum zeigt er nix bei hijackthis an?!
     
  9. #8 29. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    Warum sollte er immer was anzeigen?
    Hijackthis ist nicht das nonplusultra :)
    Wenn der Trojaner (falls es wirklich einer ist) sich gut tarnt, kann auch Hijackthis nix erkennen.
    Angenommen er tarnt sich als irgend eine exe die bei Hijackthis als OK outet ist, dann kann es ja nix mit erkennen werden.
    Hast Du denn mal getestet mit Kaspersky oder Antivir?
    Und natürlich kenne ich auch das geräuch vom Doppelklick ^^
    Das ist natürlich nicht normal, könnte daher auch ein keylogger sein, ich will aber jetzt nix mehr dazu sagen, bevor du nicht wirklich mit Kaspersky getestet hast.
    Ich empfehle Dir sogar beide drüber laufen zu lassen, Kaspersky und AntiVir.
    Eins nach dem anderen natürlich und vorher das letzte deinstallieren ;)
     
  10. #9 29. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    so ich hab jetzt kein kaspersky oder antivir genommen,sondern bitdefender total security 2009!
    nunja nach der prüfung stand, sie sind keiner bedrohung ausgesetzt... das in der farbe^^
    das heißt wohl das nix drauf ist?!
     
  11. #10 29. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    nein, das heist nur, dass bitdefender nix finden kann.
    du kannst mit allen auf dem markt erhälltlichen antiviren programmen prüfen ... auch wenn alle programme nichts finden, die einzige antwort ist - es kann nichts gefunden werden.

    -> organisiere dir die programme process xp und tcp view von microsoft - Windows Sysinternals: Documentation, downloads and additional resources

    wenn du jetzt wieder diese fehler bekommst starte tcp view und schau dir an, welche processe nach draußen / drinnen kommunizieren.

    und mit process xp schaust du dir die aktiven prozesse an, die eine auslastung von 25% erzeugen.

    erst wenn du diese infos hast kannst du effektive hilfe hier erwarten. alles andere ist nur ein stochern im dunkeln.

    sollte das nicht zum ergebnis führen - formatieren.
     
  12. #11 29. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    Also wenn due einen prozess hast der einen Kern belastet kannst du das ganz einfach mit dem standard Taskmanager von windows prüfen welcher Prozess eine dauerhafte last erzeugt.

    Öffne dazu den Taskmanager und Klicke auf den Reiter Prozesse.


    Dann sortierts du nach CPU Last: klicke einfach oben auf die Leiste mit dem wort CPU und dann wird sortiert. entwerde von oben nach unten oder von unten nach oben. das siehst du dann daran das die höchste last oben angezeigt wird,


    beobachte das ganze ein bissel. den Prozess wirst du so definitiv finden.

    Hast du den Prozess gefunden google einfach mal danach. Dann findest du meisten schon das Programm was das ganze auslöst.

    Den Leerlaufprozess solltest du logischer weise nicht beachten
     
  13. #12 29. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    eine sehr nette information!
    ich werde es morgen nach der arbeit gleich mal ausprobieren!
    ich war jetzt etwa 2.5std beim training,und hab den pc angelassen,in dieser zeit ist nix passiert,warum auch immer?!
    mir viel auf,das diese auslastung immer dann kam,wenn ich ganz und gar NIX tue,sprich ich bin auf dem desktop^^
    ich werde das morgen beobachten und dann werde ich genaueres dazu schreiben!
     
  14. #13 31. Dezember 2008
    AW: Leerlaufprozess bei 100% und ein Kern hat VOLLE Auslastung?!

    so sry erstmal für den doppelpost,aber
    ich habe ja angewarnt das ich das hier noch beende...
    nunja ich habe erstmal einen weiteren schritt ausprobiert!
    undzwar habe ich vorerst all meine netzwerktreiber deinstalliert!
    und dann wieder installiert....
    nunja wie ich bemerkte konnte ich die treiber nicht richtig deinstallieren. kp warum...musste während der deinstallation den pc neustarten!
    naja dann lief mein pc richtig :poop: fuhr nicht mehr runter hatte kein internet netzwerk alles weg!
    konnte die treiber auch nicht wieder drüber installieren,denn da ist's auch immer hängen geblieben
    dann habe ich eine systemwiederherstellung von einem vortag gemacht,und den selben mist wieder versucht,und es hat geklappt!
    naja selbe prozedere nochmal...
    dann habe ich aber wieder die selbe :poop: gehabt!
    pc lahmt kern 1 bei 100% usw. nix ging mehr!
    dann habe ich es so versucht,das ich den 2ten netwerkanschluss meines mainboards nutzte,um zu sehen ob es dann geht?!
    und siehe da...jetzt kommt keine 100% auslastung mehr oder sonstiges....
    total unerklärlich!
    allerdings sind meine nvdidia uninstaller nicht mehr bei programme/funktionen zu sehen kp warum
    naja alles geht wieder,nur halt jetzt am 2ten internet/netzwerk stecklplatz!
    einzig ist geblieben dieses klicken was ich schon erwähnte!
    wenn sich wieder was ändern sollte bezüglich meines problems öffne ich nochmal!
    also alle die helfen konnten haben von mir ne bw bekommen,
    und so wünsche ich euch allen einen guten rutsch ins neue jahr:p rutscht nicht zu tief:D
    bye
    und danke nochmal!!!
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Leerlaufprozess 100
  1. Antworten:
    2
    Aufrufe:
    873
  2. Antworten:
    2
    Aufrufe:
    1.134
  3. Vista große Datei kopieren

    stanzzky , 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.090
  4. Antworten:
    1
    Aufrufe:
    736
  5. [Vista] Keine Rückmeldung? bei 64x

    Bamboo , 21. April 2013 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    950