[Vista] Nur mit Internet Explorer ins Internet

Dieses Thema im Forum "Windows" wurde erstellt von Dayjay, 16. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Januar 2009
    Nur mit Internet Explorer ins Internet

    Hi,
    ich sitze jetzt hier an meinem neuem Vista Notebook.
    ich komme aber nur mit dem Internet explorer ins Internet.
    Anti-Vir kann nicht updaten, Firefox geht auch nicht.

    Laut Vista bin ich Lokal und mit dem Internet verbunden.
    Ich geh über WLAN ins Internet.

    Kann mir jemand helfen?
     

  2. Anzeige
  3. #2 16. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    Hast warscheinlich Viren oder Spyware drauf.

    Check mal dein PC mit verschiedene Virentools (Antivir, FreeAVG, Spybot, AdAware)
     
  4. #3 16. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    Den Laptop hab ich seit 2 Stunden. Vista ist komplett neu mit SP1 und allen Updates.
    Ist ein komplett neues System. ;)
     
  5. #4 16. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    Jep!
    Oder auch mal HijackThis drüber lassen!

    Ich frag mich bloss immer wieder warum dann nur der IE geht,:rolleyes: Vielleicht was von MS?:p
     
  6. #5 16. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    Hier mal das Logfile:

    Spoiler
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 20:12:45, on 16.01.2009
    Platform: Windows Vista SP1 (WinNT 6.00.1905)
    MSIE: Internet Explorer v7.00 (7.00.6001.18000)
    Boot mode: Normal

    Running processes:
    C:\Windows\system32\taskeng.exe
    C:\Windows\system32\Dwm.exe
    C:\Windows\Explorer.EXE
    C:\Program Files\Windows Defender\MSASCui.exe
    C:\Program Files\System Control Manager\MGSysCtrl.exe
    C:\Windows\RtHDVCpl.exe
    C:\Windows\System32\rundll32.exe
    C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe
    C:\Windows\ehome\ehtray.exe
    C:\Windows\ehome\ehmsas.exe
    C:\Windows\System32\rundll32.exe
    C:\Program Files\Internet Explorer\ieuser.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    D:\Programme\Trend Micro\HijackThis\HijackThis.exe
    C:\Windows\system32\SearchFilterHost.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSI Global - Computer, Laptop, Notebook, Desktop, Motherboard, Graphics and more
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = Clan Destroyer Squad :: News
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSI Global - Computer, Laptop, Notebook, Desktop, Motherboard, Graphics and more
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
    O1 - Hosts: ::1 localhost
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: NCO 2.0 IE BHO - {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - (no file)
    O3 - Toolbar: (no name) - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - (no file)
    O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
    O4 - HKLM\..\Run: [MGSysCtrl] C:\Program Files\System Control Manager\MGSysCtrl.exe
    O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
    O4 - HKLM\..\Run: [NvSvc] RUNDLL32.EXE C:\Windows\system32\nvsvc.dll,nvsvcStart
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
    O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
    O13 - Gopher Prefix:
    O16 - DPF: {1E54D648-B804-468d-BC78-4AFFED8E262E} (System Requirements Lab) - http://www.nvidia.com/content/DriverDownload/srl/3.0.0.0/srl_bin/sysreqlab3.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
    O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - Agere Systems - C:\Windows\system32\agrsmsvc.exe
    O23 - Service: Avira AntiVir Personal - Free Antivirus Planer (AntiVirScheduler) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: Avira AntiVir Personal - Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: SCM Driver Daemon (NishService) - Unknown owner - C:\Program Files\System Control Manager\edd.exe
    O23 - Service: O2Micro Flash Memory Card Service (o2flash) - O2Micro International - C:\Program Files\O2Micro Oz128 Driver\o2flash.exe

    --
    End of file - 4157 bytes

    Wie gesagt, ist eigentlich ein komplett neues system.
     
  7. #6 16. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    O2 - BHO: NCO 2.0 IE BHO - {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - (no file)
    O3 - Toolbar: (no name) - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - (no file)

    Die 2 sin sinnlos einfach entfernen ;)
     
  8. #7 16. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    Deswegen geht das Internet aber immernoch nicht. :(
     
  9. #8 16. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    Haste die Windumm Firewall an? Mach die mal aus (Sicherheitscenter - Firewall - Einstellungen ändern - Inaktiv)

    Greez
     
  10. #9 16. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    Wlan, folglich auch Router, sicher das du keinen MAC Filter im Router an hast, wenn ja auch deine MAC Adresse eingetragen?
    Sonst kanns zu eingeschränkter Verbindung kommen, eigentlich zu gar keiner aber manchmal gibs seltsame Ausnahmen ;o]

    Also eventuell mal Mac Adressen checkne eventuell eintragen wenn nicht vorhanden.

    Dynamische IP oder statische im Router? Was am PC/Notebook eingestellt? Sollten übereinstimmen, bei statischer auch den richtigen IP Bereich?


    Gruß
     
  11. #10 17. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    MAC Adresse ist eingetragen, hab ne dynamische IP stimmt auch alles überein.
    Firewall hab ich auch schon ausgestellt.

    Bin Vista Neuling, könnte es am Defender liegen?

    Edit: Den Defender auszuschalten bringt nichts.
    Grüße
     
  12. #11 18. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    Vorher war eine Norton Anti Virus Testversion drauf. Die habe ich deinstalliert. Könnte es vllt. daran liegen das da noch Überreste sind?
     
  13. #12 18. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    moin moin,

    mein vorschlag wäre firefox oder was du benutzt nochmal zu deinstallieren / installieren, ie7 ist aber garnicht schlecht (ich benutze selber firefox auf vista). Ich habe mal gelesen das es ein tool von ms gibt, dass wenn man ie installiert hat und andere browser nicht funktionieren, dass damit der registry eintrag vom ie geändert wird, damit man die anderen browser funktionieren. Habe ich eben gesucht aber nicht gefunden.

    mfg
     
  14. #13 18. Januar 2009
    AW: Nur mit Internet Explorer ins Internet

    Hi,

    es geht jetzt.
    es lag an Norton. Das Removal Tool hats gelöst.

    BW`s sind raus.

    Ein fettes danke an alle. :)
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Nur Internet
  1. Antworten:
    3
    Aufrufe:
    586
  2. Antworten:
    7
    Aufrufe:
    1.598
  3. Antworten:
    1
    Aufrufe:
    325
  4. Antworten:
    2
    Aufrufe:
    504
  5. Antworten:
    3
    Aufrufe:
    545