Vista Treiber

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von rhino, 28. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Februar 2006
    hallo

    ich hab mir gestern vista draufgehauen und wollte mir jetzt en Treiber für das Edimax EW-7317Ug draufmachen.
    So weit so gut.Hab ich alles gemacht. doch mit diesem Treiber habe ich keine Verbindung mit dem W-Lan Netztwek.Die Verbindung wird gar nicht erst angezeigt.
    Weis jemand wo es soche Treiber gibt???Ich bin am verzweifeln :( . Ich kann nicht mehr ins I-Net
    Bitte um Hilfe!!! *verzweifel*

    10er gibb ich jedem der mir helfen kann :]


    Gruß


    Rhino
     

  2. Anzeige
  3. #2 28. Februar 2006
    ich glaub ich hab die selbe karte :D

    wenn du dei treiber vonner cd instalierst kommt doch son ralink zeugs ne ?
    da gehse denn auf profile und machst add profile denn gibse da den netzwerk name typ usw. alles ein und denn auf ok denn activate denn müsste das gehen

    bei mir werden auch nie verschlüsselte netzwerke angezeifgt wenn ich die nicht im profil angegeben hab ^^
     
  4. #3 28. Februar 2006
    em.. sorry hab keine Ahnung was du meinst.

    Ich hab dir trotzdem mal en 10er gegeben.
    Ich hab aber keine Karte . Ist en Usb W-lan stick

    Bitte!! Brauche dringent Hilfe!!!!
    10er is drin!!!


    Gruß

    Rhino
     
  5. #4 28. Februar 2006
    hey du hast doch bestimmt nen w-lan router von Versatel oder t-com oda so da ist doch ein anschluss für das lan kabel dran dann mach das doch einfach an den rechner dann haste wieder i-net ich glaube auch das noch keinen wirklichen Treiber für unsere sachen z.b w-lan stick vorhanden sind da das windows erst im jahre 2007 kommt also so habe ich es gelesen...
     
  6. #5 28. Februar 2006
    hmmm, ja hab ich auch schon überlegt aber dann muss ich ein Loch durch die Decke
    machen und die Kabel Veregen. :(
    Gibt es keine andere Möglichkeit???


    Gruß

    Rhino
     
  7. #6 28. Februar 2006
    oda du musst mal unter system steuerung kucken gehen wenn das geht haste glück wenn nicht dann musste eben ein loch durch die decke machen weil ich denke nicht das es schon treiber für windows vista gibt schreib doch mal rein wie der stick heißt und welche marke! dann gcuek ich mal nach!
     
  8. #7 28. Februar 2006
    Hersteller:Edimax
    Produkt:EW-7317Ug

    Das ist echt nett von dir das du das machst.

    Gruß

    Rhino
     
  9. #8 28. Februar 2006
    Ich glaub ich hab ne Lösung gefunden.....weis aber nciht wie ich das installieren soll..

    Also...ich hab 2 w-lan router. ich kann mich doch an den einen anschließen über dem Kabel und über den nanderen mit W-lan ?( ?(
    Doch wie mach ich 2 w-lan router aneinnander????ß ?(


    gruß

    Rhino
     
  10. #9 28. Februar 2006
    gibt es nicht noch ne Möglichkeit den zu verbinden??

    gruß

    Rhino
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Treiber
  1. Antworten:
    22
    Aufrufe:
    1.363
  2. Antworten:
    2
    Aufrufe:
    1.153
  3. Antworten:
    2
    Aufrufe:
    322
  4. Antworten:
    7
    Aufrufe:
    451
  5. Antworten:
    6
    Aufrufe:
    632