[Vista] Treiberproblem bei der Insterlation

Dieses Thema im Forum "Windows" wurde erstellt von Dextra, 8. Mai 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Mai 2007
    HeyHey liebe RR´ler,
    also ich hab da so ein Problemchen...
    Und zwar habsch mir nen Aldi PC gekauft und habe Windows Vista ma schnell weg formatiert.
    Nun wollte ich Windows ( Windoof ) XP draufpacken das nicht klappt da nach dem ich im BIOS natürlich "BOOT from CD/DVD" eingestellt habe der ja normalerweise Formatieren will und danach Datein auf die Festplatte kopiert um nach einem Neustart richtig XP zu insterlieren.
    So nun habe ich Formatiert und die Insterlatinsdatein für Windows XP draufkopieren lasse.
    Dann hat der PC mich zu einem Neustart aufgefordert den ich natürlich gemacht habe.
    Danach hat der PC neugeladen und immer wieder an der stelle wo der PC eigentlich zur Insterlation von XP zugreift einen neustart gemacht ( also eine schleife ). Dann habe ich nochmal Formatiert und es nochmal probiert. So ...
    Nun aber zu Windows Vista...
    Da es nicht mit XP geklappt hat habe ich wieder versucht Windows Vista draufzukopieren...
    Nun legte ich die CD ein ( nebenbei habe ich vorher ( bevor ich es mit Vista probiert habe ) nochmal formatier um eine Leere Festplatte zu haben ) und Folgte den Anweisungen.
    Nun bin ich zu dem Punkt gekommnen an dem die Treiber gebraucht werden und ich auch Hilfe brauche ...
    PC sagt zu mir : BItte lege sie die CD´s der Treiber zu ihrer Hardware rein...
    So das tat ich auch und der PC erkannte die treiber darauf nicht...
    Ich versuchte noch andere Treiber CD´s aber nix klappte...
    Wieso geht das nun nicht ???
    Ich komme nicht weiter und wen ihr eine Idee zu dem Win XP problem habt könnt ihr ja auch schreiben :D.

    BW´s gibts natürlich ;)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 8. Mai 2007
    AW: [Vista] Treiberproblem bei der Insterlation

    Du kannst ja mal Probieren Win XP auf nem Alten System CLEAN!!! zu Installieren dh.: ohne Treiber vom Alten System mit Rüber zu nehmen ausser die standarttreiber, wenn er dich dann nach der Install zum Reboot auffordert Booteste eben neu.
    Dann kommste erste ma auf Win XP Oberfläche, Dort gehst du einfach auf Runterfahren & nimmst dann die Festplatte als Master Boot Device.. Probier dann mal davon zu Booten is ja scho WinXP drauf dann...

    Zu dem anderen Problem... :

    Hast du mal die CD's / DVD's Durchsucht nach den Treiber vll liegen die in Irgendeinem Ordner Drin & du musst selbst mal danach suchen... hatte ich scho oft bei den ALDI PC's gehabt, dass man die Treiber selbst in den Ordnern suchen musste.. ( ALDI Eben !! :angry: ) Dann Driver so Installen is zwar n Aufwand ohne ende aber anders hab ichs damals au net über die Bühne bekommen... :( LEIDER ;(



    Gr€€tZ

    Lysop
     
  4. #3 8. Mai 2007
    AW: [Vista] Treiberproblem bei der Insterlation

    Vista Treiber für deinen PC findest du auf der Hersteller Seite -> siehe Medion

    Zu deinem XP Problem, CD mal raus?

    P.S. Deine Rechtschreibung ist grausam :rolleyes:
     
  5. #4 8. Mai 2007
    AW: [Vista] Treiberproblem bei der Insterlation

    Alkohol am Steuer entschuldigt hoffentlich alles.
    Und was meinst du mit CD mal raus ?
    Ich habe glaube ich alles was möglich ist versucht und nix hat geklappt.

    P.S.: Für diesen Text habe ich 10min. gebraucht um ihn Fehlerfrei zu schreiben.
     
  6. #5 8. Mai 2007
    AW: [Vista] Treiberproblem bei der Insterlation

    Ich meinte wenn du XP installierst, nach dem Neustart die CD mal heraus nehmen. Deine Beschreibung hörte sich so an als ob die CD wieder bootet > deswegen meinte ich die CD raus nehmen.
     
  7. #6 8. Mai 2007
    AW: [Vista] Treiberproblem bei der Insterlation

    Hmm joa das habsch auch schon gemacht...
    Naja ... PC is eine Schleife...
    Bootet und macht neustart... der würde das Stundenlang so machen würde man ihn nicht ausschalten.
     
  8. #7 9. Mai 2007
    AW: [Vista] Treiberproblem bei der Insterlation

    Klingt danach als ob die Festplatte evtl. einen Fehler hat. Vielleicht solltest du die HDD mal testen.

    Andere Frage, was willst du nun zum laufen bringen, Vista, XP oder beides?
     
  9. #8 9. Mai 2007
    AW: [Vista] Treiberproblem bei der Insterlation

    Einns von beiden...
    is mir nun mehr egal....
    Hauptsache ich kann den PC nutzen...
    Und bei XP kommt auch immer nach dem er so die Dateien kopiert hat und den reboot gemacht hat :
    Fehler auf dem Datenträger.
     
  10. #9 10. Mai 2007
    AW: [Vista] Treiberproblem bei der Insterlation

    Und du hast auch deine HDD wieder schön im BIOS als Boot-Device eingestellt? Langsam klingt es immer mehr nach einem Hardware-Fehler :baby:
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Treiberproblem Insterlation
  1. Antworten:
    3
    Aufrufe:
    372
  2. Antworten:
    10
    Aufrufe:
    770
  3. Antworten:
    2
    Aufrufe:
    4.782
  4. Antworten:
    8
    Aufrufe:
    451
  5. Antworten:
    6
    Aufrufe:
    291