Vista Ultimate 64Bit. XAMPP

Dieses Thema im Forum "Webentwicklung" wurde erstellt von Final1988, 25. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Januar 2009
    Hi @ all,habe folgendes Problem,wenn ich Xampp installiere,kommt jedesmal bei der installation die Fehlermeldung Port 80 oder 443 blabla ....somit kann ich apache nicht mitinstallieren(dienst von Xampp)....hat da wer vielleicht ne lösung für mich?:(?


    plz wichtig :)

    thx!
     

  2. Anzeige
  3. #2 25. Januar 2009
    AW: Problem mit XAMPP

    bitte mal ausschreiben ...

    wenn er sich wirklich ned installieren lässt isses komisch, denn die sachen mit port usw treten meist dann erst auf wenn er schon installiert ist und man ihn starten will.

    falls er installiert ist (im normalfalls isser das auch), schau mal ob du skype an hast -> wenn ja: ausmachen.

    ansonsten, wechsle ins verzeichnis "xampp/apache/conf/", öffne die datei "httpd.conf", such nach "Listen" (ziemlich weit oben) und änder die zahl 80 in 1337 (oder so) -> merk dir die zahl und speicher die datei ab!

    jetzt kannst du den apache starten, falls nicht -> fehlermeldung posten!
    wenn der apache läuft machst du deinen browser auf und tippst folgende uri ein: http://localhost:1337/ (1337 = die zahl die du vorhin angegeben hast).

    wenn dann die xampp seite kommt läuft dein apache
     
  4. #3 25. Januar 2009
    AW: Problem mit XAMPP

    solltest du skype draufhaben: entweder ganz ausmachen oder den "notfallport" deaktivieren
    der liegt nämlich intelligenter weise auch auf 80
     
  5. #4 26. Januar 2009
    AW: Problem mit XAMPP

    So habe neues Problem,da die Lösung Skype war kann ich nun endlich installieren.Nun starte ich den Control Panel und gehe bei MySQL auf Admin,dann öffnet sich dieses Fenster

    http://www.bilder-space.de/show.php?file=26.01SsrRwOHga4HnhrD.jpg

    So inner mitte steht nun NotFound

    Kurz drauf schließt sich das Fenster und eine Ampel is rechts unten,ein paar sekunden später kommt dann folgende Meldung.

    http://www.bilder-space.de/show.php?file=26.01NSiXnK6X5lO4Ntx.jpg

    Was ist das?

    Hoffe ihr könnt mir da helfen.

    Habe Vista Ultimate 64Bit.
     
  6. #5 27. Januar 2009
    AW: Problem mit XAMPP

    MySQL-Admin is crap (meiner meinung nach). lösch es am besten wieder ausm autostart (des nistet sich da ein).

    dann, Apache+MySQL starten und http://localhost/phpmyadmin aufrufen
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Ultimate 64Bit
  1. Antworten:
    0
    Aufrufe:
    215
  2. Antworten:
    9
    Aufrufe:
    427
  3. Antworten:
    0
    Aufrufe:
    339
  4. Antworten:
    2
    Aufrufe:
    695
  5. VISTA ULTIMATE 64bit ?

    peter-sv , 24. April 2008 , im Forum: Windows
    Antworten:
    7
    Aufrufe:
    313