[Vista] Vista x64 Installation geht nicht

Dieses Thema im Forum "Windows" wurde erstellt von EuroCop, 4. Februar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Februar 2009
    Vista x64 Installation geht nicht

    Mein Problem ist genauso wie man es auch hier sehen kann http://youtube.com/watch?v=-teZ1rS0p5g

    also ich lege die dvd ein alles lädt ganz normal dann kommt der grüne ladebalken von vista das get auch noch.

    sobald allerdings die eigentliche installations oberfläche kommt erkennt der brav meine mouse und das wars ich sehe keinen weiteren bildschirm nichts...

    wenn ich dann das dvd laufwerk öffne und wieder schließe komme ich soweit das ich treiber auswählen soll allerdings nimmt er diese nicht an.

    habe das mainboad p5ne sli
    4 gb gskill ram
    gf 8600 gt mit 1 gb
    2 sata festplatten die allerdings nicht im raid laufen

    was ich schon versucht hab ist es nur mit 1 speicherriegel zu installieren wo ich die speichertimings etc von hand eingestellt hab. da ich öffters schon gelesen hab das es zu problemen führen kann wenn man mehr als 2 gb arbeitspeicher hat.
    habe heute vor dem installations versuch auch noch das neuste bios geflahst war die version 3101 oder so ähnlich

    ein weiterer versuch war nur eine von den festplatten laufen zu lassen das schlug auch fehl.
    das komische ist die 32 bit version lässt sich ohne probleme installieren jedoch nicht die 64 bit.

    hoffe hier hat einer von euch die rettende idee
     

  2. Anzeige
  3. #2 4. Februar 2009
    hast du noch ein altes OS drauf?? oder hast du die Platte(n) schon formatiert??

    bzw. wie lange hast du gewartet, nachdem er die maus erkannt hat und nichts mehr ging???

    meine Vista 64-bit Installation hat auch ewig gedauert...
     
  4. #3 5. Februar 2009
    Bingo das ist der Punkt :D

    Ab dem zeitpunkt wo der typ die CD aus dem Laufwerk genommen hat müsste man warten warten und noch ne weile warten Irgendwann geht es dan weiter,es können 5 oder auch 10 Minuten sein.
     
  5. #4 5. Februar 2009
    leider nicht bingo hab das ganze auch mal über nacht laufen lassen dann konnte ich zwar auf start installation gehen aber als ich nach 8-9 stunden von der arbeit wieder gekommen bin ist nichts weiter passiert was ja auch nicht sein kann

    weiß echt nicht mehr woran es liegen kann...
     
  6. #5 5. Februar 2009
    stell mal im Bios von RAID/SATA auf den IDE compatible Modus
     
  7. #6 5. Februar 2009
    das habe ich bereits auf auto stehen da ich entweder das nur deaktivieren kann oder automatisch laufen lassen kann...

    denke mal das ist so eine funktion wo er sata festplatten quasi als ide emuliert oderso da das mainboard diese funktion hat und xp keine extra sata treiber brauchte im gegensatz zu meinen alten also sollte das ja aktiviert sein bin mir aber nicht ganz sicher ob diese funktion das wirklich bedeutet

    bws sind an euch schon mal raus für eure bemühungen aber leider bin ich immer noch nicht weiter
     
  8. #7 5. Februar 2009
    dann versuch mal dasn ganze nur mit einer Festplatte drin und die andere raus ;)
    falls es geht kannst die 2te ja immernoch nachträglich wieder rainbauen

    mfg
     
  9. #8 6. Februar 2009
    hab ich jetzt auch versucht allerdings komme ich dabei auch nicht weiter hab auch schon den jmicon controller deaktiviert der für sata oder raid irgendwie zuständig ist das hilft auch nicht
     
  10. #9 6. Februar 2009
    AW: Vista x64 Installation geht nicht

    Hallo,

    hast du mal eine andere installationscd probiert?
    Vieleicht hat dene DVD ja ne macke ... ;)

    oder erstell dir mal mit vlite eine eigene DVD wo du die mainboard/controller treiber integriert.
    dann hat vista die treiber direkt von anfang mit dabei.

    mfg
     
  11. #10 6. Februar 2009
    AW: Vista x64 Installation geht nicht

    also auf ide compatible musste NICHT stellen. das wäre relevant, wenn du xp installieren wolltest - aber mit vista kannste ahci mode laufen lassen (bzw halt auf auto).

    die naheliegenste lösung wäre in meinen augen auch, mal ne andere dvd zu probieren - vllt hab ichs überlesen, aber du hast glaub ich noch nicht gesagt, obs ne originale ist. bei mir hat zb auch das nov. release von bie nich geklappt, mit dem okt. release gings ohne probleme :S


    cheers
     
  12. #11 6. Februar 2009
    AW: Vista x64 Installation geht nicht

    hatte insgesamt schon 2 oder 3 relases von bie original komme ich nur an 32 bit ran was ich nicht unbedingt wollte.

    es handelt sich genau um dieses release "Vista ultimate x64 sp1 integrate juli 2008" was ich zur zeit nur noch habe

    hab die anderen dvds damals weggeschmissen weil ich auch erst dachte das die eine macke haben

    mit vlite kann ich es mal versuchen das klingt noch gut als idee...
    was mir noch aufgefallen ist wenn ich ja die vista dvd einfach entnehmen und die treiber von hand auswählen z.b. von einer exteren usb festplatte zeigt er die erst an aber danach sagt er die sind nicht vorhanden oder kompatible weiß jetzt nicht genau und von der mainboard cd kann ich die gar nicht auswählen da er dann die cd nur ließt ohne ende und ich nicht drauf zu greifen kann.
    hab schon das gefühl das es deshalb irgendwie nicht geht als wenn der mit den dvd brennern nicht klar kommen würde sobald die installations oberfläche geladen wurde

    ich bin euch füre eure ideen auch dankbar nur hat leider bis jetzt noch nichts geholfen

    hab auch shcon was gelesen das irgendwie was mit den jmcontroller nicht gehen soll bei einen anderen mainboard hab den auch schon deaktiviert und sämtliche onboard sachen die ich nicht brauche aber das hat auch nicht geholfen
     
  13. #12 6. Februar 2009
    AW: Vista x64 Installation geht nicht

    auf ne 2. platte oder kleine partition ein alte windows version installieren, vista dvd einlegen und das setup auf der cd starten

    umständlich...
    aber bei windows 7 hab ich das so gemacht, da kam auch kein installations menü beim booten
    (außer bei windows 7 ist das ein anderer grund)

    edit: ok bei meiner vista boot-dvd ist keine setup.exe drauf also wirds wohl nicht klappen... sry
     
  14. #13 7. Februar 2009
    AW: Vista x64 Installation geht nicht

    zereus das würde gehen wenn ich xp als 64 bit version hier hätte allerdings habe ich das leider nicht...

    hab mir jetzt eben mit vlite nen image erstellt mit sämtlichen treibern der brennt gerade mal sehen obs geht
     
  15. #14 8. Februar 2009
    AW: Vista x64 Installation geht nicht

    sry 4 doppelpost aber mir ist gerade noch was aufgefallen unter xp
    hab jetzt die chipsatztreiber installiert schon lesen meine beiden ide brenner gar nicht mehr brennen kann ich allerdings

    denke es liegt irgendwie daran das vista einen treiber lädt und so bald der geladen ist können die laufwerke nicht mehr richtig lesen. und deshalb komme ich leider nicht mehr weiter

    hab diese brenner auf automatische erkennung stehen im bios vieleicht weiß ja einer von euch noch was wo ich eventuell was einstellen kann da ich mir ziemlich sicher bin das es daran liegt
     
  16. #15 8. Februar 2009
    AW: Vista x64 Installation geht nicht

    2 GB Ram ausbauen, sodass du nur noch 2 gb ram drin hast, dann kannste vista x64 installieren und nachher die restlichen gb ram wieder einbauen.
     
  17. #16 8. Februar 2009
    AW: Vista x64 Installation geht nicht

    das hab ich schon versucht steht auch im ersten beitrag das ist leider nicht das problem
    habe halt ehr das gefühl das irgendwie was mit den treibern nicht stimmt so wie oben beschrieben
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Vista x64
  1. Antworten:
    8
    Aufrufe:
    804
  2. Antworten:
    3
    Aufrufe:
    315
  3. Antworten:
    0
    Aufrufe:
    261
  4. Antworten:
    2
    Aufrufe:
    748
  5. Antworten:
    2
    Aufrufe:
    404