[vistax64] Problem mit optischen laufwerken

Dieses Thema im Forum "Windows" wurde erstellt von nosam, 1. Juni 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 1. Juni 2007
    hey also kommen wir zu meinem problem!

    seit einner woche oder so in der drehe erkennt mein vista meine optischen laufwerke nicht mehr ...
    d.h. es erkennt sie schon nur giebt es pplötzlich einen treiberkonflickt:
    Bild=down!

    wenn ich nun den treiber aktualiesieren möchte (was ja eigendlich kein problem sein sollte) versucht er beim dvd laufwerk ein cdrom laufwerk zu installieren (weiß jeze nich ob das normal ist)
    wenn ich einen treiber aus ner liste auswählen möchte bietet er mir nur das hier an:
    Bild=down!

    ich habe auch schon versucht die geräte aus dem gerätemanager zu löschen
    das problem bleibt nach dem neustart bestehen.

    ich habe auch einen aktualen chipset-treiber installiert
    auch dies löste mein problem nicht

    einen hardwaredefekt kann ich zu 100% ausschließen, da die laufwerke auf meiner alten xp partition einwandfrei laufen. (also kommt mir bidde net mit so netten wie: "sprüchen vllt. hardware defekt" ;D)


    kann mir jmd bei meinem prob helfen?
    fände ich sehr goil ^^


    bw is natürlich ehrensache



    €dit:
    nach nochmaligen googlen mit den richtigen begriffen hab ich ne lösung zum problem gefunden ;D
    iein komischer bug der noch net gefixxt wurde:

    einfach im regedit
    "LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}"
    öfnen
    und dort
    "Upperfilter" und/oder "Lowerfilter" (bei mri war nich beides vorhanden ;D löschen
    reboot
    alles funzt wunderbar

    ~closed~
     

  2. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: vistax64 Problem optischen

  1. Antworten:
    0
    Aufrufe:
    1.887
  2. Antworten:
    6
    Aufrufe:
    11.492
  3. Antworten:
    4
    Aufrufe:
    9.835
  4. Datepicker Problem auf einer Buchungsstrecke
    itsmanu28, 16. Mai 2017 , im Forum: Webentwicklung
    Antworten:
    5
    Aufrufe:
    7.212
  5. Vistax64 erkennt 4GB ram nicht
    latinopeo, 28. Februar 2009 , im Forum: Hardware & Peripherie
    Antworten:
    6
    Aufrufe:
    436