vlc player probs

Dieses Thema im Forum "Linux & BSD" wurde erstellt von poeffy, 9. Juni 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Juni 2006
    hi
    wenn ich apt-get install vlc mach kommt bei mir folgendes:
    vlc: Hängt ab: aalib1 (>= 1.2)
    Hängt ab: libdvbpsi2 ist aber nicht installierbar
    Hängt ab: libflac4 ist aber nicht installierbar
    Hängt ab: slang1 (> 1.4.4-7.1) ist aber nicht installierbar

    wie kann ich des prob beheben?
     

  2. Anzeige
  3. #2 10. Juni 2006
    Welche Distro und welche Version davon?
     
  4. #3 10. Juni 2006
    debian/testing
     
  5. #4 13. Juni 2006
    aus welcher quelle beziehst du denn das vlc-paket? denn standardmässig ist das nicht dabei und so einfach soll sich vlc nicht installieren lassen unter debian/testing.
     
  6. #5 13. Juni 2006
    Hab des gleiche Problem gehabt.

    Ich hab die /etc/apt/sources.list soweit editiert das ich alles von etch auf unstable geändert hab.
    Danach folgt ein apt-get update und dann kannst vlc installieren.
    Dann wieder alles auf etch umändern und wieder apt-get update machen.

    Hat bei mir geklappt

    Grüße
    blackworker
     
  7. #6 13. Juni 2006
    thx werd ich mal probieren.
     
  8. #7 11. Oktober 2006
    AW: vlc player probs

    hab das Problem unter Suse10

    PackMan :: Informationen zum Paket vlc

    hier wäre zwar alles da... nur die Dateien gibt es nicht mehr. Weiß einer wo ich die Files herbekomme ?
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - vlc player probs
  1. Antworten:
    2
    Aufrufe:
    171
  2. Antworten:
    3
    Aufrufe:
    1.489
  3. Antworten:
    3
    Aufrufe:
    1.390
  4. Antworten:
    14
    Aufrufe:
    1.495
  5. Antworten:
    4
    Aufrufe:
    4.662