VMWare und Vista... Keine HDD

Dieses Thema im Forum "Windows" wurde erstellt von SIR@RAID-RUSH, 3. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. März 2006
    Hallo zusammen....

    Möchte versuchen Windows Vista über VMWare laufen zu lassen, aber es klappt vorne und hinten nicht....

    Habe eine virtuelle HDD erstellt, aber es sagt mir immer das ich meine BIOS einstellungen überprüfen soll. Aber das geht ja nun nicht bei VMWare...

    Das richtige Protokoll habe ich auch ausgewählt...
     

  2. Anzeige
  3. #2 3. März 2006
    Hallo SIR@RAID-RUSH,

    das stimmt so nicht ganz. Du kannst beim Starten der virtuellen Maschine die Taste "F2" drücken und kommst so in das virtuelle BIOS. Dort kannst Du wie im physikalischen BIOS Änderungen machen.

    So solltest Du im virtuellen BIOS die Booteigenschaften ändern, damit Du von der CD booten und das Betriebssystem in die VM installieren kannst.

    Wie gesagt, die oben genannten Einstellungen machen und dann die VM starten. Beim Start wird auf das CD-Laufwerk, mit der hoffentlich bootfähigen CD, zugegriffen und Du kannst Vista problemlos in die VM installieren.

    Bei weiteren Fragen, melde Dich.
     
  4. #3 3. März 2006
    Danke vielmals für deine Hilfe.

    Muss ich eine SCSI oder IDE Festplatte erstellen?
     
  5. #4 3. März 2006
    Hallo SIR@RAID-RUSH,

    eigentlich brauchst Du gar nichts manuell erstellen. Es gibt den Wizard, der Dir alles vorkonfiguriert.

    1.) Starte VMWare.
    2.) Unter Home findest Du "New Virtual Mchine". Dort klickst Du auf dieses Icon
    3.) Folge dem Wizard und er erstellt Dir alles was Du benötigst. (Betriebssystem angeben, Plattengrösse auswählen, etc.)
    4.) Konfiguriere eventuell die virtuellen BIOS- Einstellungen der Booteigenschaften
    5.) Starte die VM und boote von CD
    6.) Installiere Vista
    7.) fertig.

    So sollte es ohne Probleme funktionieren.

    Eventuell musst Du bei den Settings der VM den Namen des CD-LW direkt angeben (von Auto auf den richtigen Namen z.B. e: ändern).
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - VMWare Vista Keine
  1. Antworten:
    0
    Aufrufe:
    682
  2. Antworten:
    11
    Aufrufe:
    898
  3. Antworten:
    2
    Aufrufe:
    836
  4. Antworten:
    10
    Aufrufe:
    654
  5. Antworten:
    11
    Aufrufe:
    685