W-Lan "peer to peer"

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Oesey, 8. August 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. August 2006
    Hallo, gleich im vorraus:
    In sachen W-Lan bin ich ein totaler Newbie

    Also nun zum Thema:
    Ich habe versucht einen PC mit einem andere PC über W-Lan zu verbinden, und das halt ohne accespoint!

    Nach langer sucherrei bin ich dann bei den Verbindungseinstellungen bei den Bevorzugten verbindungen auf diese "ad-hoc" funktion gekommen gleich mal nen Haken gesetzt und beim anderen PC geschaut ... super geil hat der adnere sogar gefunden dan auch direkt connected .. der anderen PC ich nenne ihn mal "nicht host pc" macht auch nen ganz guten eindruck signalqualität ist gut ... (stehen eh nur 10 meter auseinerander) aber die verbindung nutzen kann ich nicht ... nichtmal der Ping geht ...

    Also rüber zum anderen PC, dieser macht schon die ersten macken...
    Verbindungsqualität:
    Sehr gut .... (sekunde später) ... gut .... (sekunde später) ... schlecht .... (sekunde später) ... TOD
    na toll also so wirklich will es noch nicht ich habe dann versucht mit dem Host PC auf den dort eingerichtetetn ad-hoc zu verbinden klappte auch nicht so recht..


    Ich hab versucht mein Problem so gut es geht darzustellen, wenn ich den genauen Fehler wüsste währe meine Fragestellung auch eindeutiger ... ich hoffe ihr könnt mir trozdem helfen, villeicht mache ich ja nur einen ganz dummen fehler ...

    MfG
    Oesey
     

  2. Anzeige
  3. #2 8. August 2006
    Bei beiden Ad-Hoc eingestellt?
    Beiden PC's eine IP der selben Range Zugewiesen?
    Firewall? (auch das Windows ding)
    WEP oder WPA encryption?
     
  4. #3 8. August 2006
    Ne, ich hab jetzt nur bei einem das mit dem Ad-hoc eingestellt (hab gedaycht das ist wie nen server ?()

    Ok also Ad-hoc bei beiden machen und den gleichen namen verwenden oder wie ? Aber dann weiß ich ja garnicht zu welchen ich "connecten" muss.

    WEP hatte ich am ende auch angemacht aber keine enrcyption
     
  5. #4 8. August 2006
    Jo also bei beiden Ad- Hoc einstellen,
    wenn dann auch bei beiden WEP anmachen
    Stat. IP zb. 192.168.0.1 und 192.168.0.2
    den Rechnern zuweisen, selbe Subnet Mask
    (255.255.255.0) ev. Firewall aus.

    Dann sollte mal der Ping passen,
    falls du noch nicht auf freigegebene Dateien zugreifen kannst
    noch überprüfen ob die PC's in derselben Arbeitsgruppe sind.
     
  6. #5 8. August 2006
    Werds nacher mal testen, hört sich schonmal gut an!

    Hast du villeicht auch ne ahnung wozu "verbndung überbrücken" ist ? Kann ich damit den Laptop durch den anderen PC auf das restliche netzwerk (über Switch) zugreifen lassen und so auch über den Router (über den switch) ins internet ? Dann müsste ich ja aber wiederum die IP automatisch zuweisen lassen weil de router sonst nix rafft
    der ist auf 192.168.178.XXX eingestellt
     
  7. #6 8. August 2006
    Wenn du bei einem PC Kabelgebunden am I-Nt hängst kannst du diese
    Netzwerkverbindung freigeben. (ICS Geimansame Nutzung der Internetverbindung o.ä.
    einzustellen bei Eigenschaften- Erweitert)

    Dann noch beim Client die DNS Adressen vom ISP eintragen.
     
  8. #7 8. August 2006
    Also bin nun soweit das das halbwegs passt!
    Ping geht
    Freigaben gehen

    Problem:
    Es geht nur etwa 5 Sekunden dann ist wieder 1 Sekunde "tod" und dann gehts wieder 5 Sekunden ..

    Also unten rechts bei dem einem PC steht immer Quali: Hervorragend
    bei dem anderen steht 5 sekunden Hervorragend und dann ... nicht verfügbar

    Ping liegt halt bei 1 ms ... passt ja auch

    nur halt das immer die unterbrechungen da sind .. man kann nix machen ...
    Wo liegt das Problem ? die PCs stehen jetzt noch 1 Meter auseinerander also das sollte ja wirklich kein Problem sein ...



    Nebenbei nochmal wegen der i-net verbindung .. also ich bin auf dem PC welcher das W-Lan drinne hat selbst nur über einen Gateway (Router) im netz ... aber das muss ich ja auch ihrgentwie weitergeben können
     
  9. #8 8. August 2006
    Also bei und machen wir das immer so, das wir die Netwerkverbindung freigeben (also die Netzwerkkarte, die mitm Router verbunden is). Soweit ich mich dann noch erinnern kann, muss der jenige, der mitm Router verbunden ist dann bei W-lan die IP 192.168.0.1 einstellen und dein Kumpel dann automatisch beziehen (dein Kumpel soll aber erst automatisch beziehen, wenn du das Internet freigegeben hast). So hab ich das jedenfalls immer gemacht, wenn ich meine W-Lanverbindung auf LAN's freigegeben hab (das is jetzt eben nur umgestellt). Hoffe ich konnte dir weiterhelfen.

    Mfg: MaXxer16
     
  10. #9 8. August 2006
    Hab nach wie vor das Problem das das W-Lan nur für einige Sekunden funktioniert ...

    Edit: SO mache nun ersmtal den PC platt, mal sehne ob sich was ändert

    Edit²: PC ist Platt und Windoof wieder drauf ... Same Problem ... shice

    Nochmal beschrieben:
    W-Lan über ad-hoc. funktioniert aber nach 5 sekunden kommt bei dem einem PC immer Verbindung nicht verfügbar einige Sekunden später ist dann wieder ne verbindung da...
    Hilfe
     

  11. Videos zum Thema
Die Seite wird geladen...