Warcraft Battlenet

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Scoob, 15. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Juni 2006
    Seas RR Team!
    Ich habe zur zeit ein problem mit meim Warcraft (im Battlenet)
    Unzwar wenn ich in ein game joinen will komm ich manchmal zur team auswahl aber manchmal kommt auch scho wenn ich den namen des games anklick die fehlermeldung "ihre verbindung wurde vom Battlenet getrennt"
    was kann ich da machen? ich hab das game schon neuinstalliert.
    PS: Bitte nur kommentar abgeben wenn ma sich wirklich auskennt.
    10er is für jeden tipp drin.
    danke schomal im vorraus.
     

  2. Anzeige
  3. #2 15. Juni 2006
    Firewall? Anti-Virus Programm, welches das Spiel blockt? Ports freigegeben?

    Besiktas-JK
     
  4. #3 15. Juni 2006
    fire wall blockt nicht!
    anti-vir is deaktiviert!
    und wleche ports meinst du?
    die im game? ich hab Spiel-Port 6112
     
  5. #4 15. Juni 2006
    Ports möchte ich ausschließen, habe auch eine Firewall. Kann dadurch zwar nicht hosten, aber joinen kann ich ohne Probleme.
     
  6. #5 16. Juni 2006
    also leid ich seh scho ich muss ma wo anders hilfe holen
    vllt mal paar leute auf lan fragen oder so...
    aber merce für eure hilfe.
    10er habt ihr
     
  7. #6 16. Juni 2006
    Hatte das Problem auch und hab es auch ganz einfach gelöst..

    1: Den Warcraft 3 port mit deiner eigenen ip adresse in deinem Router freischalten (den Port musst du ingame unter optionen orgendwo finden)

    2.in Windows unter Systemseteuerung-->Netzwerkverbingungen-->Lan/WLan-Verbindung,rechtsklick eigenschaften-->erweitert-->dann ein Häckchen bei "anderen Nutzern im Netzwerk gestatten,die Internetverbindung dieses Computers zu verwenden" -->dann auf einstellungen-->Hinzufügen-->und das nennst du dann einfach Battlenet machst da deine ip adresse rein,stellst auf den WC3 Port ein (bei mir 6112) und auf TCP

    dann müsste es eigentlich alles funzen ;)

    (deine ip adresse kannste mit dem Befehl "ipconfig" in der eingabeaufforderung herauskriegen)

    ok...Hf hoffe es klappt bei dir



    MfG M4t2e


    ps// über nen 10ner würd ich mich freuen :D :D
     
  8. #7 16. Juni 2006
    jo merce!!!
    also dein 10er haste!
    muss nur no testen ob es funzt
     
  9. #8 16. Juni 2006
    also es funtzt immer noch nich!
    und des mim hosten kann scho sein aber ich join immer auf nem server von meim kumpel
    und der is früher immer einwandfrei gegangen.
    Ne nen Crack benutz ich nicht. benutz immer die original CD also WC3TFT CD.
     
  10. #9 16. Juni 2006
    SOfern du Service Pack 2 auf deinem Rechner hast musst du die Ports nicht nur im Router sondern auch in der Windows Firewall frei geben. Dann müsstest du sogar hosten können.
     
  11. #10 16. Juni 2006
    jo des hab ich alles scho gemacht. und ich hab auch scho vorher mit der firewaqll hosten können (zone alarm) nicht windoof firewall ;)
    lol und danke für den tipp das ich nen support anmailen soll^^ echt hilfreich
     
  12. #11 16. Juni 2006
    also ich würde als nächstes mal probieren warcrfat neu zu installieren
    (halt maps replays coustomkeys etc. sichern)
    wenn selbst das nicht hilft muss vielleicht echt neu formatieren
     
  13. #12 16. Juni 2006
    lest euch dochmal durch was ich schreib!!!!
    ich habe das game schon neuinstalliert.
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Warcraft Battlenet
  1. Antworten:
    4
    Aufrufe:
    475
  2. Warcraft 3 TFT Battlenet Prob

    ShiSha666 , 16. Dezember 2008 , im Forum: Gamer Support
    Antworten:
    2
    Aufrufe:
    350
  3. Antworten:
    3
    Aufrufe:
    496
  4. Antworten:
    2
    Aufrufe:
    2.611
  5. Antworten:
    9
    Aufrufe:
    2.554