[Windows 7] explorer.exe funktioniert nicht mehr / DUMP Datei - Auswertung?!

Dieses Thema im Forum "Windows" wurde erstellt von amlatzdf, 16. Dezember 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Dezember 2009
    explorer.exe funktioniert nicht mehr / DUMP Datei - Auswertung?!

    Hi Leutz,

    mir schmiert ständig der Explorer.exe ab. Zuerst war alles Bestens, nach ner Zeit kam dann immer beim Rechtsklick und bei Kopiervorgängen der Fehler und alles hing sich auf. Hab dann letztens einfach kein Bock mehr gehabt, weil ich auch keine Lösung finden konnte und hab die Partition gelöscht, mehrfach die Platte überschrieben und Windows 7 nochmal neu installiert. Seitdem tritt der Fehler nur noch vereinzelt auf, allerdings ohne irgend etwas zu machen -.-

    Ich hab irgendwie die Vermutung dass es an PS CS4 64bit liegt ... der schmiert auch öfter mal ab beim Starten. Die 32-Bit dagegen funzt einwandfrei ...

    In einem anderen Forum habe ich gelesen, dass jemand eine dump-Datei von explorer.exe erstellt hat (weiß blos nich wie das gehn soll, da stand nen Quellcode den man einbinden sollte :crazy: xD) und diese wurde ihm dann ausgewertet, sodass sie auf die Datei welche den Crash verursacht, gekommen sind. Die hat er dann mit "Autoruns" deaktiviert und hatte keine Probs mehr -.-

    Auf der Microsoft-Seite habe ich herausgefunden dass man über den Taskmanager ein Speicherabbild erstellen kann. Allerdings weiß ich nicht ob da der Crash dann mit drin hängt bzw nachträglich eingefügt wird oder wie auch immer. Außerdem hat die Datei gute 250MB - die von dem Kollegen aus dem anderen Forum war nicht mal einen Megabyte groß xD

    Wär super, wenn mir hier jemand helfen kann ich bin schon am Verzweifeln hey -.-

    Verwende Windows 7 Build 7600 64bit ...

    Gruß,
    amlatzdf
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 17. Dezember 2009
    AW: explorer.exe funktioniert nicht mehr / DUMP Datei - Auswertung?!

    Hi,

    was du mal versuchen kannst ist folgendes:

    Start -> Ausfühen -> sfc /scannow [Enter]

    da werden die Systemdateien auf Fehler geprüft und ggf. repariert... Ist nen Versuch wert glaub ich^^
     
  4. #3 17. Dezember 2009
    AW: explorer.exe funktioniert nicht mehr / DUMP Datei - Auswertung?!

    Schon längst gemacht - keine Fehler. Aber trotzdem danke. Darüber hinaus hab ich schon diverse Photoshop Kontextmenü Einträge entfernt (bin mir eigentlich ziemlich sicher, dass es an iwas von PS liegt -.-) usw usw. alles ohne Erfolg. Deswegen wollte ich so eine Dump Datei erstellen und sie auswerten lassen ... dazu bräucht ich aber jemanden der das kann und mir auch sagen kann wie ich diese Datei erstelle.
     
  5. #4 17. Dezember 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: explorer.exe funktioniert nicht mehr / DUMP Datei - Auswertung?!

    Wenns dir egal is dann Formatiere die Platte damit:
    HDD/Festplatte komplett löschen | formatieren - RR:Board

    Da wird deine Platte komplett gelöscht und nicht nur das Windows-Indexverzeichnis wie es bei der Windowsformation der Fall ist.
    Anschließend kannst Du dein Betriebssystem neu installieren.

    sollte der Fehler dann immernoch auftreten könnte evtl das ISO (also dein Windows) nen schlag haben oder dein RAM.
    Diesen könntest du aber z.B mit Memtest checken lassen:
    Memtest86+ - Advanced Memory Diagnostic Tool

    Gruß BenQ
     
  6. #5 17. Dezember 2009
    AW: explorer.exe funktioniert nicht mehr / DUMP Datei - Auswertung?!

    Hi,

    wie oben geschrieben habe ich Windoof schon formatiert xD. Ich habe eine zweite Platte im Case auf der Vista installiert ist. Von der aus habe ich meine Platte auf die Windows 7 installiert ist im Gutman-Verfahren duzendfach überschrieben. Das Ding ist restlos sauber.

    Das habe ich aber auch nur gemacht, weil mir nach einer normalen Formation der Fehler direkt wieder ins Gesicht gesprungen ist. Da der Fehler immer noch besteht und erst vor Kurzem wieder "geschrien" hat gehe ich davon aus, dass es mit irgend einer DLL zusammen hängt. Vermutlich von Photoshop weil mein Rechner (bilde ich mir zumindest ein) immer erst das Spacken anfängt nachdem ich mit Photoshop gearbeitet habe...

    Hab irgendwo gelesen man soll einen bestimmten Registry-Eintrag (DataSessions oder so, habs nich mehr genau im Kopf) löschen, das hat aber auch nichts gebracht...

    Der Ram ist ok, hab Memtest schon drüber laufen lassen... wie gesagt ich hab die Vermutung dass es an irgend einer DLL / Shell oder sowas liegt ...

    _________
    EDIT:

    Die Iso von Windoof hat kein Treffer, läuft beim Nachbarn einwandfrei ... lief sie bei mir auch 2 Monate oder so, das ist ja das merkwürdige. Hab vorm neu Installieren das Image auch nochmal mit langsamster Schreibgeschwindigkeit gebrannt ... 2 mal schon formatiert fürn ***** hey zum Kotzen :D
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows explorer exe
  1. Antworten:
    6
    Aufrufe:
    8.757
  2. Antworten:
    7
    Aufrufe:
    946
  3. Antworten:
    7
    Aufrufe:
    1.496
  4. Antworten:
    2
    Aufrufe:
    1.359
  5. Antworten:
    4
    Aufrufe:
    486