[Windows 7] [Fixxed] WLAN/Router/Internet spinnt

Dieses Thema im Forum "Windows" wurde erstellt von Murdoc, 25. Dezember 2009 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Dezember 2009
    [Fixxed] WLAN/Router/Internet spinnt

    firmware aufm router war fehlerhaft aufgespielt!

    bewertungen sind raus!

    thx

    ---------

    ich kanns ned genau definieren, aber fakt ist, dass mein router (speedport W700V) regelmäßig seinen dienst verweigert.

    entweder liegts an der wlan-verbindung oder am router selber - ich weiß es nicht. fakt is, dass in unregelmäßigen abständen die internetverbindung nicht mehr erreichbar ist über wlan.

    wenn ich den router dann anpinge bekomm ich zeitüberschreitungen (und das kann stundenlang gehen). wenn sich der router dann aber irgendwann wieder einkriegt reagiert er teilweise in <1ms.

    die verbindung zum router selbst ist aber weiterhin gut/hervorragend.

    verbindungstyp: 802.11g
    sicherheit: wpa2-psk

    aufm router selber is aufm aktuellsten stand und über lan hatt ich diese maken bisher nicht. auch an nem xp-sp3 rechner muckt er nicht rum.

    für hilfe teil ich gern verwarnungen bewertungen aus ^^

    //so sieht der ping aus:
    Code:
    Ping wird ausgeführt für 192.168.2.1 mit 32 Bytes Daten:
    Antwort von 192.168.2.1: Bytes=32 Zeit=1ms TTL=64
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.2.1: Bytes=32 Zeit=3ms TTL=64
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.2.1: Bytes=32 Zeit=6ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=3ms TTL=64
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.2.1: Bytes=32 Zeit=2ms TTL=64
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.2.1: Bytes=32 Zeit=6ms TTL=64
    Zeitüberschreitung der Anforderung.
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.2.1: Bytes=32 Zeit=4ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=3ms TTL=64
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.2.1: Bytes=32 Zeit=5ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=8ms TTL=64
    
    Ping-Statistik für 192.168.2.1:
     Pakete: Gesendet = 20, Empfangen = 10, Verloren = 10
     (50% Verlust),
    Ca. Zeitangaben in Millisek.:
     Minimum = 1ms, Maximum = 8ms, Mittelwert = 4ms
    //und wenn er normal arbeitet schaut das so aus:
    Code:
    Ping wird ausgeführt für 192.168.2.1 mit 32 Bytes Daten:
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.2.1: Bytes=32 Zeit<1ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=1ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=1ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit<1ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=1ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=1ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=1ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=2ms TTL=64
    Antwort von 192.168.2.1: Bytes=32 Zeit=1ms TTL=64
    
    Ping-Statistik für 192.168.2.1:
     Pakete: Gesendet = 10, Empfangen = 9, Verloren = 1
     (10% Verlust),
    Ca. Zeitangaben in Millisek.:
     Minimum = 0ms, Maximum = 2ms, Mittelwert = 0ms
    -> bin jetzt mit xp-sp3 online und alles ist bestens

    //ipconfig /all
    Code:
    Windows-IP-Konfiguration
    
     Hostname. . . . . . . . . . . . . : bie
     Primäres DNS-Suffix . . . . . . . :
     Knotentyp . . . . . . . . . . . . : Unbekannt
     IP-Routing aktiviert. . . . . . . : Nein
     WINS-Proxy aktiviert. . . . . . . : Nein
     DNS-Suffixsuchliste . . . . . . . : Speedport_W_700V
    
    Ethernetadapter Drahtlose Netzwerkverbindung:
    
     Verbindungsspezifisches DNS-Suffix: Speedport_W_700V
     Beschreibung. . . . . . . . . . . : Linksys Wireless-G PCI Adapter
     Physikalische Adresse . . . . . . : 00-23-69-01-A1-3A
     DHCP aktiviert. . . . . . . . . . : Ja
     Autokonfiguration aktiviert . . . : Ja
     IP-Adresse. . . . . . . . . . . . : 192.168.2.100
     Subnetzmaske. . . . . . . . . . . : 255.255.255.0
     Standardgateway . . . . . . . . . : 192.168.2.1
     DHCP-Server . . . . . . . . . . . : 192.168.2.1
     DNS-Server. . . . . . . . . . . . : 192.168.2.1
     Lease erhalten. . . . . . . . . . : Freitag, 25. Dezember 2009 05:41:43
     Lease läuft ab. . . . . . . . . . : Dienstag, 29. Dezember 2009 05:41:43
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 25. Dezember 2009
    AW: WLAN/Router/Internet spinnt

    schau mal, ob du aktuellere bzw. andere treiber für dein wlan adapter bekommst. am besten zuerst vom hersteller deines usb sticks oder deiner usb karte und wenn das nicht klappt die vom chiphersteller.
    liegt aber definitiv an deinem treiber wenn es unter xp klappt.

    gruß
     
  4. #3 25. Dezember 2009
    AW: WLAN/Router/Internet spinnt

    okay, ich hab jetzt den linksys-treiber mit nem treiber vom chiphersteller erstetzt und bin der meinung das es jetzt besser läuft.

    mal sehen :)

    //edit

    naja, also wenn ne verbindung da is, dann läufts... aber leider verliert win nun ständig die wlan-verbindung zum router (das war vorhin nicht)

    //näh funktioniert nicht

    komisch is aber das der treiber seither funktioniert hat, erst seit ca. ner woche spackt der rum.
    ich hab btw. windows 7 prof. x64
     
  5. #4 25. Dezember 2009
    AW: WLAN/Router/Internet spinnt

    Hatte selbes Problem, nachdem ich Win7 installiert hatte.
    Wechsel im Router mal den Kanal [bei mir war es Kanal 12], dann wirds wieder klappen.
     
  6. #5 25. Dezember 2009
    AW: WLAN/Router/Internet spinnt

    ichhab das gleiche problem, allerings mit einem fritz wlan stick...

    mein tipp: erneuer mal die treiber und prüf mal pb du die aktuelle firmware auf dem speedport hast.
    hatte damals bei mir auch ab und an zu abbrüchen geführt. t-com halt.
     
  7. #6 25. Dezember 2009
    AW: WLAN/Router/Internet spinnt

    firmware ist die aktuellste und kanal gewechselt hab ich auch schon zick mal. keine besserung.

    seit neustem bricht die verbindung sogar bei xp-sp3 ab :S

    //ich hab jetzt die aktuelle firmware nochmal aufgespielt und jetzt nachm reboot läufts erstmal.

    //bis jetzt (23:21 uhr) kein verbindungsabbruch!
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Fixxed WLAN
  1. Antworten:
    7
    Aufrufe:
    5.028
  2. Antworten:
    1
    Aufrufe:
    2.966
  3. Antworten:
    6
    Aufrufe:
    8.791
  4. Antworten:
    0
    Aufrufe:
    3.008
  5. Antworten:
    2
    Aufrufe:
    3.372