[Windows 7] Internet geht nicht richtig

Dieses Thema im Forum "Windows" wurde erstellt von Scaron, 30. Juni 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Juni 2009
    Internet geht nicht richtig

    Habe mir Win7 RC 1 installiert. Mein Problem ist jetzt, das ich so gut wie gar keine I-netseite öffnen kann. Web.de, Kicker, Zdnet und ein paar andere funktionieren. Aber der Großteil nicht. Hatte erst Version 7201, dann 7100 von Win7, weil ich annahm, dass es eventuell daran liegen könnte. Dann habe ich mir den neusten Treiber für meinen Chipsatz besorgt, Nvidia 610i. Das hat auch nichts geholfen. Nun vermute ich , dass irgendwas irgendwo geblockt wird. Die Firewall hatte ich auch schon aus.

    Hoffe, ihr könnt mir helfen.

    MfG Scaron
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 30. Juni 2009
    AW: Internet geht nicht richtig

    Vielleicht Speert dein Router die Seiten?

    Kenn das Win7 RC 1 zwar nicht, hab aber schon viel gelesen das mehrere Probleme mit dem haben.
     
  4. #3 30. Juni 2009
    AW: Internet geht nicht richtig

    Versuch die Seiten mal anzupingen, also Start => Ausführen => cmd => ping seite.de
    Wenn du da einen Fehler bekommst, dann lass dir von nem Freund mal ne IP von einer Seite geben, oder schreib hier mal rein, welche Seite z.B. nicht funktioniert, dann geb ich dir die IP davon.
    Wenn du dann mit der IP auch nicht drauf kommst, dann kannst du ein DNS Problem ausschliessen, dann kann ich mir eig auch nur Router oder irgend ne Firewall etc vorstellen, die das sperrt.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Internet geht
  1. Antworten:
    4
    Aufrufe:
    498
  2. Antworten:
    3
    Aufrufe:
    1.648
  3. Antworten:
    5
    Aufrufe:
    362
  4. Antworten:
    2
    Aufrufe:
    899
  5. Antworten:
    3
    Aufrufe:
    2.848