[Windows 7] Medion Wlan

Dieses Thema im Forum "Windows" wurde erstellt von Fraggdieb, 21. Dezember 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Dezember 2009
    Medion Wlan

    Hallo Leute,

    habe heute mal mein Altbacken Medion MD96389 formatiert und Windows 7 installiert.

    Da ich Win7 schon bei mir aufm PC laufen habe, hätte ich nicht mit Problemen gerechnet, da hier alles optimal funktioniert hatte.

    Nun mein Problem. Seit der install von Win7 gibt es keine Wlan-Karte mehr. Weder im Geräte Manager oder sonstwo. Treiber für die std. LAN-Karte sind installiert.
    Leider liegt bei den Vista Treibern keine setup.exe dabei sondern nur die Treiberfiles selber.

    Weiß jetzt nicht wo ich anfangen soll.

    Zweites Prob:
    Dort is ne VIA Chrome9 verbaut. Treiber hat Win7 wohl schon gehabt. Trotzdem lassen sich die Fenster im Aero Design nur "schleppend" hin & her ziehen. Auch mit den Vista Treibern sind da keine änderungen in Sicht.
    Jemand eine Idee??

    Danke
    FraggDieb
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 22. Dezember 2009
    AW: Medion Wlan

    Hast du dich mal auf der Medion Homepage umgeschaut?
    Dort gibts Treiber zum runterladen.
    Medion Treiber
    Versuchs mal mit den Treibern dort.
    Vllt gehts dann.
    Matrix21
     
  4. #3 22. Dezember 2009
    AW: Medion Wlan


    1. Problem
    Rechtsklick auf die Treiberdateien der Wlan Karte ... Installieren.

    Geht das nicht, dann mach mal einen Rechtsklick auf "Computer" im Startmenü - Eigenschaften - Gerätemanager ... hast du da irgendwo ein gelbes Fragezeichen?
    Wenn nicht, scheint es kein Treiberproblem sondern ein Hardwareproblem zu sein.

    2. Problem
    VIA Chrome 9 HC - Notebookcheck.com Technik/FAQ

    also kein Problem sondern ein Feature deiner Grafikkarte. Ich empfehle Aero zu deaktivieren.
     
  5. #4 22. Dezember 2009
    AW: Medion Wlan

    @Matrix21 Danke schonmal. War selber schon auf der Seite aber mehr als XP/Vista Treiber scheinen die nicht zu haben.

    @spotting. Du hast mich auf eine Idee gebracht.
    Unter Netzwerkadapter steht nur meine LAN Karte drin welche au aktuelle Treiber hat.
    Tatsächlich gibts ein gelbes Fragezeichen. Habe mich nur darum nicht gekümmert da es sich "USB Device" nennt. Ich meine aber, dass die intregierte WLAN-Karte über nen internen USB-Anschluss läuft. Ich versuche mal bei dem Gerät die Wlan-Treiber zu installieren und schreibe dann mal ob es das war oder nicht.
    Hardwarefehler ist ausgeschlossen, da ich noch paar min vorher über XP damit im Netz war ;)
    Danke soweit. Ich Editiere dann wenns geklappt hat.


    Zur Graka: Oukay gut zu wissen ja :D Das Teil wird mit Vista ausgeliefert und da lief Aero mal flüssig. Da ich aber seit Jahren da XP drauf hab :D

    EDIT: WLAN FUNZT. Hätte nicht gedacht das der das als WLAN-Karte sieht :D
    Graka Prob wäre in dem Fall dann au erledigt... danke
     
  6. #5 22. Dezember 2009
    AW: Medion Wlan

    Wegen den Aero Problem. Geh mal auf Start / Systemsteuerung / System und mach dort eine Prüfung des Leistungsindex. Danach Sollte Aero schon viel besser laufen als vorher.
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Medion Wlan
  1. Antworten:
    2
    Aufrufe:
    1.760
  2. Antworten:
    3
    Aufrufe:
    1.444
  3. Antworten:
    14
    Aufrufe:
    1.502
  4. Antworten:
    5
    Aufrufe:
    2.757
  5. Antworten:
    10
    Aufrufe:
    1.607