[Windows 7] Windows startet nicht nach Grafikkartentreiber-Installation

Dieses Thema im Forum "Windows" wurde erstellt von Darkwing D., 21. Dezember 2012 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Dezember 2012
    Zuletzt bearbeitet: 21. Dezember 2012
    Windows startet nicht nach Grafikkartentreiber-Installation

    Hey Jungs,

    jo wie der Titel schon sagt:
    Ich hab ne ganz frische originale Windows 7 x64 Installation draufgepackt.

    Danach habe ich direkt die Grafikkartentreiber installiert und neu gestartet.
    Als dann dieser blaue Bildschirm kommt mit dem Windows-Logo hört man den Win-Startsound und dann passiert einfach nichts mehr. Keine Maus, keine Icons, kein gar nix. Das einzige was man hört ist, wenn man ESC drückt kommt so ein BLING-Sound.

    Ich habe auch schon probiert Windows-Updates vorher zu machen, die Windows-Installation von nem USB-Drive auszuführen und ich habe auch schon mehrere verschiedene Treiberversionen die bis März zurückreichen ausprobiert -> immer das gleiche Ergebnis.

    Ich kann Systemwiederherstellung mittels der Windows-Installation oder per abgesichertern Modus machen, woraufhin ich wieder ganz normal in Windows reinkomme.

    Nun würde ich denken, dass die Grafikkarte iwie beschädigt ist, allerdings war die vor dem Win-Neuinstall 1a. Keine Probs, keine Grafikbugs oder ähnliches.

    Hat schonmal jemand diese Erfahrung gemacht? Kann das evtl an der Festplatte liegen? (Hab ne Crucial M4 SSD). Kann das an der ISO-Datei liegen? Hab ne ganz normale Untouched runnergeladen.

    Ich hoffe das jemand ne Idee hat.
    Schon mal Vielen Dank im Vorraus =)

    Grüße DD


    edit: Problem gelöst, total behinderte :poop: die mich letztendlich 5 Stunden gekostet hat.
    Das HDMI Kabel das ich an meinem Rechner zum Fernseher hatte war dsa Problem, weil der Rechner den Fernseher als primären Bildschirm sich ausgesucht hat und deswegen hatte ich auf meinem Monitor nur den erweiterten Desktop wo halt nischte drauf war. HDMI Kabel raus und bumm zack alles in Ordnung.
    Gute Nacht wünsche ich
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.

  3. Videos zum Thema
Die Seite wird geladen...