Windows erkennt externes Laufwerksgehäuse nicht!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Bubihead, 18. Juni 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. Juni 2006
    Hi,

    hab mir bei eBay dieses externe Laufwerksgehäuse bestellt:
    Hier

    Asus P4P800
    P4 3GHz
    1GB RAM
    Windows XP Pro SP2

    Laufwerk das ins Laufwerksgehäuse soll:
    LG GSA-4167B

    Nun mein Problem:
    Wenn ich das externe Laufwerk an den PC anschließe ertönt von Windows das Ding-Dong und er versucht die neue Hardware zu installieren. Kurz darauf schreibt er, dass das die Hardware Fehlerhaft installiert wurde. Das Laufwerk ist auch nicht im Gerätemanger vorhanden.
    Wenn ich es wieder rausziehe und erneut anstecke passiert gar nix mehr, weder Ding-Dong noch sonst was. Es ist wie als würde Windows nicht mal merken das ich das externe Laufwerk angesteckt habe.

    Im Handbuch steht nur so viel, dass das Laufwerk auf Master gejumpert sein muss. Dann soll man das Laufwerk in das Gehäuse einbauen und einfach anschließen. Windows macht dann den Rest.... (kein Kommentar :rolleyes: )

    Bitte um Hilfe!!

    10er gibts für nützliche Hilfen!

    Danke & Mfg Bubihead

    PS: Habs auch schon an einem anderen PC probiert, das gleiche Problem.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 18. Juni 2006
    Habe das gleiche Problem. Wenn ich die Festplatte intern anschliesse ist alles ok. Hab in zig Foren gelesen das es am Steuerteil liegt aber das hat mir auch nicht geholfen. An manchen Rechnern funktioniert sie nur an meinem nicht.
     
  4. #3 18. Juni 2006
    hmm sehr seltsam

    1. habt ihr ne treiber cd zum laufwerksgehäuse bekommen?

    2. probiert mal euer internes laufwerk/laufwerke auf slave bzw. cable select zu stellen

    mehr fällt mir jetzt auf anhieb auch nicht ein. wenn das auch net klappt schreibt evtl. mal ne mail an den support des herstellers
     
  5. #4 18. Juni 2006
    Wenn eure Platten über den internen IDE Anschluss funzen, aber nicht über den externen USB, dann sind ganz klar eure USB --> IDE Transistoren entweder im ***** oder übelst leistungsschwach, das isn ziemlich eindeutiges Zeichen!

    -Noch ne andere Sache woran das liegen könnte: was für eine Stromversorgung habt ihr für eure Platten?

    Sacht ma Bescheid, damit ich euch vll noch helfen kann!

    herz greez
    cmck
     
  6. #5 18. Juni 2006
    10er sind erstma raus!

    Der DVD-Brenner von LG is nagelneu, der funzt 100%ig (wenn man ihn intern einbauen würde)!
    Hab das Laufwerk auch schon mit einem IDE 2 USB Converter benutzt und das funzte auch.
    Mein Porb is ja nur das Windows das Laufwerk im externen Rahmen einfach nicht erkennt und merkt das ich es angeschlossen hab! Sodass ich garnicht erst mit Treibern für das Gerät anfangen kann.

    Hab ein 400W Netzteil. Das externe Gehäuse hat eine eigene Stromzufuhr, ich denk mal die werden das so gebaut haben das die ausreicht. :)

    THX
     
  7. #6 18. Juni 2006
    Naja, aber wen es nitern funs und extern nicht, dan könen nur die IDE -> USB Transitoren schrot sein! warum auch immer... An dem Netzteil kan es dan ja schlecht liegen!

    herz greez
    cmck

    P.S. vl gehste mal zum Händler, hast ja 2 jahre Garantie!!!
     
  8. #7 18. Juni 2006
    würde sagen, zurück zum Händler damit bzw. schick ihm ne mail das das Laufwerk kaputt ist. dann wird er es umtauschen gegen ein neues.

    Da Kann nur der Controller im Externen Gehäuse defekt sein.
     
  9. #8 19. Juni 2006
    OK, Danke ich werds um tauschen, leider kann ich dir, Mr.X, keinen 10er mehr geben.

    THX an alle & MfG Bubihead

    ~closed~
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows externes Laufwerksgehäuse
  1. Antworten:
    4
    Aufrufe:
    1.419
  2. Antworten:
    6
    Aufrufe:
    6.031
  3. Antworten:
    0
    Aufrufe:
    2.701
  4. Antworten:
    2
    Aufrufe:
    3.081
  5. Windows auf HDD statt SSD

    Schliepo , 6. Januar 2018 , im Forum: Windows
    Antworten:
    9
    Aufrufe:
    5.235