Windows Vista Installationsproblem

Dieses Thema im Forum "Windows" wurde erstellt von pHiL2oo4, 13. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Februar 2007
    moin moin! ^^

    Ich hab da n problem...
    ich hab mir hier im Underground Vista gezogen und wollt installieren. Ich komm immer soweit, dass ich mir die Festplatten aussuchen kann bzw. die Partitionen.
    Egal welche Partition ich anklicke zum installieren, sagt er mir, dass kein Systemvolumen gefunden wurde! :(
    Ich hab das jetzt mit drei verschiedenen Platten probiert.
    1. 40 GB
    2, 200 GB
    3. 200 GB

    Muss ich bei der Formatierung vielleicht irgendwas beachten wie zum Beispiel Primary / logical Partition?

    Bei jeder Hilfe gibt es ne bewertung!
    danke schonmal im Vorraus


    pHiL
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 13. Februar 2007
    AW: Windows Vista Installationsproblem

    hi

    also wie is des hast du alle drei drinnen, wenn ja wie haste die jumper gesetzt.

    wenn du nur eine drin hast, dannschau an welchen festplattenstecker du sie hast und dann darfste da keinen jumper reintun. und noch was wird die festplatte beim booten angezeigt?

    ich hoffe ich konnte helfen

    mfg popokopf
     
  4. #3 13. Februar 2007
    AW: Windows Vista Installationsproblem

    zu 1.)
    es spielt keine rolle ob ich sie alle drei dirn hab oder nicht!
    auch wenn ich sie einzelnt drin hab und vorher mit partition magic gelöscht und neu formatiert hab sagt er mir, das kein systemvolumen vorhanden ist.
    aber dennncoh bin ich der meinung das ich sie richtig gejunpert habe, denn unter winXP funktionieren sie ja auch, zumindest werde sie erkannt und ich kann sei beschreiben.
    und wenn ich kein Jumper reinmache, wird sie als Slave behandelt und beim booten nicht angezeigt! Oo
    Ich muss also für Master - Drive ein Jumper drin haben


    zu 2.)
    Ja, die Festplatten werden beim booten angezeigt!
     
  5. #4 14. Februar 2007
    AW: Windows Vista Installationsproblem

    Kannst du die Platten bei der Installation sehen? Wenn ja, musst du diese neu formatieren (direkt mit vista -> unten steht löschen, partionieren...).

    mfg
     
  6. #5 14. Februar 2007
    AW: Windows Vista Installationsproblem

    hast du mit partition magic gearbeitet? wenn ja dann mit xp nochmal booten, die Partitionen platt machen dann neu erstellen. hab das auch schon gehabt, bei partion magic erkennt vista irgendwie die partitionen net
    mfg
     
  7. #6 14. Februar 2007
    AW: Windows Vista Installationsproblem

    Kommt ganz kurz der Installations Bildschirm und bricht er dann mit der Fehlermeldung ab? Wenn ja hast du SATA Festplatten? Ich hatte so ein ähnliches Problem, die SATA Platte hat er nicht erkannt nur die IDE auf die ich schreiben wollte. Erst als ich die SATA Platte abgehängt hatte konnte ich installieren.

    Greez Kane
     
  8. #7 15. Februar 2007
    AW: Windows Vista Installationsproblem

    Nein, alles Festplatten die ich verwendet habe sind normale IDE- Festplatten...

    Dans andere werde ich testen, wenn ich wieder zuhause bin!

    ich danke schonmal für die antworten und für die antworten sind bw'en raus!!

    /edit: ja, ich habe mit Partion Magic gearbeitet
    :)

    mfg
    phil
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Vista Installationsproblem
  1. Windows Vista Installationsproblem

    JayKay , 18. Februar 2007 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    499
  2. Antworten:
    2
    Aufrufe:
    1.167
  3. Antworten:
    2
    Aufrufe:
    1.269
  4. Antworten:
    1
    Aufrufe:
    834
  5. Antworten:
    1
    Aufrufe:
    1.027