Windows Vista Sound Problem

Dieses Thema im Forum "Windows" wurde erstellt von HeadPhunk, 21. März 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. März 2008
    Hi,
    habe Vista Ultimate 64bit... Wenn ich im Browser eine Seite lade und gleichzeitig Musik höre, fängt alles an zu knacksen und alles bewegt sich nurnoch in Zeitlupe.

    Mein System:

    Core2Duo 2x3,0 Ghz
    2Gb 800er Ram
    Creative X-Fi Xtreme Music
    8800GTS 320Mb

    Kann mir vllt. jemand sagen was ich da machen könnte? Übrigens wenn ich die Visuellen Effekte im Windows auf Maximale Leistung stelle wirds noch schlimmer -.-

    Bin für jede hilfreiche Antwort sehr dankbar,
    Grüße Head
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 21. März 2008
    AW: Windows Vista Sound Problem

    hast du die richtigen & aktuellen treiber installiert ... denke liegt 100%ig daran ..
     
  4. #3 21. März 2008
    AW: Windows Vista Sound Problem

    Hört sich stark nach falschem bzw. nicht vorhandenem Graka-Treiber an

    such dir da mal die neuste version von der herstellerseite und installier die!

    greetz
     
  5. #4 21. März 2008
    AW: Windows Vista Sound Problem

    geh am besten mit dem Internet Exploprer (wichtig!) auf http://www.nvidia.de/Download/index.aspx?lang=de, dort klickst du dann auf Option 2, Nvidia Treiber automatisch erkennen lasssen. Somit sucht er dir gleich den richtigen heraus.
     
  6. #5 22. März 2008
    AW: Windows Vista Sound Problem

    Grafik und Audiotreiber automatisch aktualisieren lassen, klappt --> Danke!

    Bewertungen sind raus,
    Head
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Vista Sound
  1. Antworten:
    2
    Aufrufe:
    453
  2. Antworten:
    3
    Aufrufe:
    10.029
  3. Windows Vista ohne 5.1- 7.1 sound?

    RaPi , 24. Oktober 2007 , im Forum: Windows
    Antworten:
    10
    Aufrufe:
    394
  4. Antworten:
    4
    Aufrufe:
    350
  5. Antworten:
    6
    Aufrufe:
    284