Windows Vista? Sound spinnt ... unter XP gehts

Dieses Thema im Forum "Windows" wurde erstellt von *Style*, 30. Juli 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Juli 2007
    Hallo, ich hab mir jetzt vor ein paar Tagen nen neuen PC geholt und gleich XP und Vista drauf gemacht. Klappt auch alles schön und gut, nur der Sound bei Vista läuft nur auf Stereo, während es bei XP auch mit 5.1 klappt. Hab schon alles versucht, neuen Vista Treiber drauf gemacht alles..., in den Einstellungen umgestellt. Das komische is das die Boxen beim Vista Sound Test klappen, aber bei allem anderen (Musik, Games, Filme) nicht :(.

    Was hab ich noch für Möglichkeiten? Motherboard isn Asus P5B (ohne Deluxe oder sowas)
     

  2. Anzeige
  3. #2 31. Juli 2007
    AW: Windows Vista? Sound spinnt ... unter XP gehts

    Hast du Sound-on-Board oder eine richtige Soundkarte wie z.b. eine Creative Audigy 2 ZS?
     
  4. #3 31. Juli 2007
    AW: Windows Vista? Sound spinnt ... unter XP gehts

    Ich hab Sound Onboard, ganz komisch dass es beim Sound Test klappt ?(
     
  5. #4 31. Juli 2007
    AW: Windows Vista? Sound spinnt ... unter XP gehts

    Dann ist es wohl eher ein Softwareproblem. Vista kommt wohl mit der OnBoard nicht so recht klar, das könnte sein. Komisch das der Soundtest geht, aber vielleicht geht der nur weil der Test vom Hersteller und net von Windows kommt ^_^
     
  6. #5 31. Juli 2007
    AW: Windows Vista? Sound spinnt ... unter XP gehts

    Unter Google finde ich ne Menge Beiträge die das gleiche Problem haben wie ich, teilweise sogar welche mit ner Soundkarte.... aber nirgends ne Lösung, ich schau mal weiter
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Vista Sound
  1. Antworten:
    2
    Aufrufe:
    402
  2. Antworten:
    3
    Aufrufe:
    9.888
  3. Windows Vista Sound Problem

    HeadPhunk , 21. März 2008 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    266
  4. Windows Vista ohne 5.1- 7.1 sound?

    RaPi , 24. Oktober 2007 , im Forum: Windows
    Antworten:
    10
    Aufrufe:
    333
  5. Antworten:
    6
    Aufrufe:
    249