WIndows XP Sp1 Vistafähiges Kaspersky installiert, RPC startet nicht

Dieses Thema im Forum "Windows" wurde erstellt von chris5, 25. März 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. März 2007
    HI ho.
    Also hab gestern hier vom board ne Vistafähige Kaspersky ver gezogen und diese installiert. Als ich danach den PC neu startete, dauerte und dauerte es beim Windows starten fenster ( 2-5min) und dann nochmal bis ich mich anmelden konnte. Nun gut, da bei den diensten angezeigt wird, RPC wird gestartet und von diesem Dienst ~75% aller anderen Dienste abhängen, kann ich sogut wie fast garnichtsmehr machen. Abgesicherter Modus treten die sleben Probleme auf. Nungut als ich im Internet nach dem Fehler suchte, hatten ein paar Leute das selbe Problem, welches sie über verändern des wertes , über regedit, bei jedem Control set von RPCSs, den wert in 4 ( oder kA stand auf ner seite) umänderten. Bei mir kommt dann eine Fehlermeldung , das ich den wert nicht umschreiben kann (auch nciht mit administartionsrechten!) .
    Gehe gerade mit einem anderen Rechner ins netz, bei dem Problempc starten zwar die ".exen" der Programme im Taskmanager, wenn ich diese anklicke, jedoch ist davon kein Interface auf meinen Desktop zu sehen, was wahrscheinlich zurückzuführen auf den nicht funktionierenden RPC Dienst sein wird.

    Allerdings hab ich ja zum GLück die Daten noch auf dem Rechner, für den Fall das ich ihn platt machen muss, was ich aber als letzteres machen will.

    Nun kann mir jemand zu diesem Problem Ratschläge geben oder hat jmd ne Lösung parat?
    Der Fehler trat wie gesagt nach der Vistafähigen Kaspersky installation auf.

    Danke schonmal
    PS: heute schaue ich nochmal rein, bin dann aber 1 Woche unterwegs

    Woanders habe ich gelesen das es mit den ramriegeln zu tun haben kann, werde ich gleich mal austesten.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 25. März 2007
    AW: WIndows XP Sp1 Vistafähiges Kaspersky installiert, RPC startet nicht

    So wie jetzt gerade kann ich sogar ff starten , muss aber mind 2h warten. Naja ich hab was von einer .exe für XP gehört, die das Problem fixxen soll??
    Bitte helft mir!

    Ich hab keinen Ansatz zur Lösung wenn dann müsste ich nochmal diese fix-exe finden -.-
     
  4. #3 25. März 2007
    AW: WIndows XP Sp1 Vistafähiges Kaspersky installiert, RPC startet nicht

    also was bei mir unter xp mit kaspersky so war, dass der erstmal ohne dass du es weißt so ne art backup deiner ganzen dateien anlegt. Ich würde ihn einfach mal laufen lassen und dann schauen ob das prob weiterhin besteht!
     
  5. #4 26. Mai 2007
    AW: WIndows XP Sp1 Vistafähiges Kaspersky installiert, RPC startet nicht

    Habe immer noch das selbe Problem, iergenjmd einen Programm TIpp, welcher das Problem beheben könnte, oder einen anderen Vorschlag. Kaspersky habe ich alles deinstalliert...
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - WIndows Sp1 Vistafähiges
  1. Antworten:
    6
    Aufrufe:
    457
  2. Antworten:
    8
    Aufrufe:
    871
  3. Antworten:
    2
    Aufrufe:
    794
  4. Antworten:
    1
    Aufrufe:
    316
  5. Kein Windows XP Pro SP1

    FantaorangE , 28. Juni 2008 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    309