Wlan pc zu pc

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Tun1, 18. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. April 2006
    hi leutz

    hab ein prob hab gestern versuch mein pc un mein laptop über wlan zu verbinden (Ad-hoc)
    hat aber nicht gefunktz laptop ip : 192.168.0.2 und pc : 192.168.0.3 unter suche hab ich versucht mein pc zu finden kein ergebnis und pingen ging auch nicht was mach ich falsch ..ah ja arbeitsgruppe : MS

    bitte helft mir ist total wichtig ah ja noch was die verbindung ist da nur unter suche und pingen lasen die sich nicht finden und mit Serv-U läst sich auch keine verbingung aufbauen
     

  2. Anzeige
  3. #2 18. April 2006
    da wäre es besser wenn es 2 notebooks wären...
     
  4. #3 18. April 2006
    Geht der Kommentar noch Sinnloser? Spammer ;-)

    @Tun1
    Punkte und Kommas verschlechtern das Lesen auch nicht ;-)
    Blockt zufällig ne Firewall was?
    Treiber alle installiert?
    Gib mal nen Ordner frei auf beiden...
     
  5. #4 18. April 2006
    Einer von beiden muss einen Accesspoint erstellen, das geht in den Wlan einstellungen.
     
  6. #5 18. April 2006
    Willst du eine direkte verbindung starten oder wäre es auch mölisch das du ein netztwerk startest?
     
  7. #6 18. April 2006
    Selbe Problem hatte ich auch...wenn du sufu benutzt hättest!
    Kauf dir einfache ein kleines Lankabel und schon hat sich die Sache!
    Und das Problem könnte daran liegen das W-Lan einfach :poop: is und durch jeden Dreck geblockt wird...z.B Mikrowellen, Betonmauern, Metallgitterstäbe, Holz, Telephone, Handys, ...
    Vergiss es!
    Kauf dir für 10€ ein Lankabel und hau rein^^
    mfG sMo0ch
     
  8. #7 19. April 2006
    ach man leute ihr sollt mir helfen und nicht sagen wie schlecht wlan ist netzwerkkarte funnktz bei mir nicht am lap und PC und lap stehen neben einander Firewall hab ich nicht und ich will ne direkt verbindung aufbauen
     
  9. #8 20. April 2006
    Also sollte eigendlich kein Problem darstellen.
    Guck mal ob du neuere Treiber für die jeweiligen Wlan karten aus dem Internet auftreiben kannst.
    Zu den Ips:
    Versuch mal dir Automatische IPs zuweissen zu lassen von Windows.

    Und zu einigen über mir vorallem goldigga und smo_0chy,
    wenn man keine Ahnung hat, einfach :sprachlos: halten!
     
  10. #9 20. April 2006
    Servus, hast soweit alles richtig eingestellt.
    Überprüf nochmal ob die kanäle der Adapter auf dem selben level sind


    Sonstmusst du ncoh mal bei den Ip adressen beachten , dass auch die subnetz eingertragen ist. wenn du win xp hast wird die subnetzmaske automatisch ausgefüllt,mw enn du in das Feld klickst.
    ansonsten it die subnetzmaske dür diesen ip adresen bereich 255.255.255.0

    auf automatisch beziehn us tellen wird die ncihts bringen, da kein dhcp server akltiv ist.
    hoffe konnte die helfen
    ansonsten NetzwerkTotal News
    mfg
     
  11. #10 20. April 2006
    stell die ips manuel ein

    zb:

    tower: 192.168.1.1
    lap:192.168.1.2

    ps. submaske muss auch noch gleich sein

    zb.

    255.255.255.0 glaub ich ist dann eh standart drin


    wähle den selben kanal

    zb:
    kanal 8 bei beiden rechner im wlan menu

    und nun müsste des auch schon laufen

    hoffe das dir des vllt hilft oder machs direkt über die windoof einstellungen. geht dann so

    start--arbeitsplatz--netzwerkumgebung--netzwerkverbindungen anzeigen--> rechte maustaste auf weine wlan karte--eingenschaften-- drahtlosenetzwerke--hinzufügen--> SSid eintragen---> erst mal ohne verschlüsselung testen--> und unten dann noch einen haken rein machen bei ( dies ist dein Computer-zu-Computer(Ad-hoc)): Drahloszugriffpunkte werden nicht verwendet)

    und dann müsst es eig auch gehen.


    mfg

    eagle!!
     
  12. #11 20. April 2006
    ich kanns dir jetzt nur so sagen wie ich meine zwei pcs zusammen verbunden habe.
    Dem einen habe ich ip 192.168.0.1 dem anderen 192.168.0.2 udn subnetmaske 255.255.255.0 das ja eh standard.

    Ich geb dir noch nen typ versuch mal direkt zu verbinden nur ob zu schauen ob es so geht.
     
  13. #12 20. April 2006
    also wenn ich das jetz richtig verstehe ist dein pc schon mit dem inet verbunden und du willst jetz nur noch den laptop mit dem inet verbinden über wlan..
    was hast du da für einen adapter..??

    funktioniert der wlan adaptert blinken irgendwelche lämpen die darauf hinweisen.??
    wenn ja probier.. es einmal an einem anderen pc aus.


    mfg checkz
     
  14. #13 20. April 2006
    1. Klicken sie dazu auf "Start" -> "Einstellungen" -> "Netzwerkverbindung".

    2. Doppelklicken Sie auf "Drahtlose Netzwerkverbindung".

    3. Ist die Verbindung aktiv klicken Sie auf "Eigenschaften" und wählen die Registerkarte "Drahtlose Netzwerke" aus.

    4. Bei inaktiver Verbindung wählen Sie den Button "Erweitert".

    5. Wählen Sie dann die Registerkarte "Erweitert" und deaktivieren Sie die Firewalloption. Die Gemeinsame Nutzung der Internetverbindung sollte aktiviert sein.

    6. Gehen Sie zurück auf "Drahtlose Netzwerke" und klicken Sie den Button "Erweitert" und stellen Ihr System auf Ad-hoc Betrieb um.

    Hinweis: Achten Sie unbedingt darauf, das "Automatisch mit nicht bevorzugten Netzen verbinden" deaktiviert ist!

    7. Wählen Sie "Hinzufügen" und geben Sie Ihrem Ad-hoc Netz die nötigen Parameter.

    8. Wählen Sie einen Namen (SSID) und aktivieren Sie optional die WEB-Verschlüsselung um ihre Daten sicher zu übertragen.

    9. Bestätigen Sie mit "OK".


    Nach wenigen Sekunden sollte in der Liste der Verfügbaren Netze das eingerichtet Ad-hoc Netz erscheinen.
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Wlan
  1. Antworten:
    8
    Aufrufe:
    5.773
  2. Antworten:
    2
    Aufrufe:
    3.488
  3. Antworten:
    2
    Aufrufe:
    1.256
  4. Antworten:
    1
    Aufrufe:
    2.252
  5. Antworten:
    3
    Aufrufe:
    988