WLAN-Router keine Internetanbindung

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von xProgamerx, 2. November 2011 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. November 2011
    Hi,

    ich habe mir heute einen neuen Router gekauft, den TL-WR940N von TP-Link.
    Ich habe ihn angeschlossen d.h. das Cat5 Kabel an den DSL-Splitter gesteckt und am Router in den WAN-Port. Dann zum einrichten ein Lan-Kabel ans Notebook angeschlossen und eingeschalten. Am Router leuchteten dann die PWR-LED, LAN1-LED, WLAN-LED und so ne LED die anzeigt dass das Gerät ordnungsgemäß arbeitet, nur die WAN-LED leuchtet nicht ?(
    Vorher hatte ich meinen alten Router mit 54MB/s dran hängen und da ging alles, DSL-LED leuchtete. Internet ging auch.

    Ich hoffe ihr könnt mir helfen!
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 2. November 2011
    AW: WLAN-Router keine Internetanbindung

    WLAN Funktion in der Gerätekonfig des Routers ausgeschaltet??

    Ansonsten wären ein paar Infos mehr über die Routerkonfig nicht schlechto_O...

    F.
     
  4. #3 2. November 2011
    AW: WLAN-Router keine Internetanbindung

    Laut Website hat der Router kein integriertes Modem (deswegen auch WAN Port). Du benötigst also noch ein Modem, wenn du mit diesem Router online gehen willst.
     
  5. #4 2. November 2011
    AW: WLAN-Router keine Internetanbindung

    Ahh...das ist natürlich klar dass es nicht geht.
    Problem habe ich gelöst, hatte nämlich ganz vergessen dass der andere Router ein integriertes Modem hatte und deshalb auch funktioniert, deshalb habe ich jetzt einfach den TP-Link ans Modem angeschlossen und die DHCP-Funktion beim TP-Link deaktiviert und die LAN-IP dem Modem angepasst. Jetzt funzt es. Doch kann es sein dass mein WLAN-Stick mit 150MB/s mein inet so ausbremst!?
     
  6. #5 2. November 2011
    AW: WLAN-Router keine Internetanbindung

    Ne sollte er nicht. Kann sein, dass die Übertragung am W-Lan Stick langsamer ist, je nach Empfangsleistung.
     
  7. #6 3. November 2011
    AW: WLAN-Router keine Internetanbindung

    Könnte es denn dann am Empfang liegen?
    Der ja mit 3-4 Balken gar nicht so schlecht sein sollte.
    Die Software zu dem Stick zeigt auch nur 45mb/s an, obwohl er 150mb/s schaffen soll.
     
  8. #7 3. November 2011
    AW: WLAN-Router keine Internetanbindung

    Mcht der Stick denn auch Draft-N mit? Was ist das denn für einer?
     
  9. #8 3. November 2011
    AW: WLAN-Router keine Internetanbindung

    Es ist ein N150 von Conrad mit 150 MB/s.
    Der funzt jetzt auch :) jetzt stehen 150mb/s da.
     
  10. #9 7. November 2011
    AW: WLAN-Router keine Internetanbindung

    Ein Problem habe ich noch.
    Und zwar komm ich mit meinem Handy (HTC 7 Trophy) nicht ins WLAN-Netzwerk.
    Das Problem hat aber nichts mit dem Router zu tun, da das Problem schon davor bestand.
    Also muss es am Modem liegen.
     
  11. #10 7. November 2011
    AW: WLAN-Router keine Internetanbindung

    Was hat ein Modem mit der WLAN Verbindung zu tun? Das WLAN an sich funktioniert ja wohl (zumindest laut deinen früheren Aussagen). Wenn das Problem schon früher mit einem anderen Accesspoint bestand, liegts wohl am Handy.
     
  12. #11 7. November 2011
    AW: WLAN-Router keine Internetanbindung

    Es hat was mit dem Modem zu tun, weil dieses die IP-Adressen vergibt (DHCP).
    Das Handy funzt in anderen WLAN-Netzwerken auch.
     
  13. #12 7. November 2011
    AW: WLAN-Router keine Internetanbindung

    Das ist FALSCH. Ein Modem (in diesem Fall ein DSL-Modem ) stellt nur die Verbindung zum Internet her. Du hast geschrieben, dass du hierfür deinen alten Router nimmst, welcher ein Modem integriert hat. Als DHCP Server wird, wenn ich dich richtig verstanden habe, auch der alte Router verwendet. Der neue Router wird also nur als Accesspoint verwendet und ist die neue "drahtlose Schnittstelle" ins Netzwerk. Da dieser komplett andere Hardware hat und der Fehler bereits vorher bestand, ist dieser als Übeltäter auszuschließen. Wenn du allerdings mit "komm [...] nicht ins WLAN-Netzwerk" "Ich bin via Wlan mit dem Netzwerk verbunden, bekomme jedoch keine IP via DHCP" meinst (was technisch gesehen etwas vollkommen anderes ist) ist der Fehler wirklich am alten Router zu suchen (jedoch keinesfalls beim eingebauten Modem selbigem). Wen dem so ist, kannst du es mal mit manueller IP Vergabe versuchen. Ich würde sowieso den alten Router NUR als Modem nutzten und das andere Gerät als Switch/Accesspoint/DHCP Server/NAT Firewall etc. Dazu muss der alte Router jedoch die Möglichkeit besitzen nur als Modem zu fungieren (meine Fritz!Box 7270 z.B. kann das). Wenn der Router das nicht kann, würde ich einfach ein externes Modem für den neuen Router kaufen und den alten verkaufen. Ist energietechnisch gesehen wahrscheinlich sowieso günstiger.
     
  14. #13 8. November 2011
    AW: WLAN-Router keine Internetanbindung

    Also das DHCP am Modem ausstellen und am neuen Router einstellen!?
     
  15. #14 8. November 2011
    AW: WLAN-Router keine Internetanbindung

    Ja am besten auch die Firewall und evtl. DDNS, den alten Router nur als Modem nutzten und sämtliche weitere Dienste den neuen Router machen lassen.
     

  16. Videos zum Thema
Die Seite wird geladen...