WWB2.3.4 - hab keine Lizenz

Dieses Thema im Forum "Webentwicklung" wurde erstellt von Wossi, 25. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Juli 2006
    Hi,
    ich hab heute das WBB Forum installiert und jetzt kommt da einer und fragt mich ob ich ne lizenz dafür hätte, er meinte auch das im script ne phonehome-funktion versteckt sei - stimmt das muss ich das forum wieder runterschmeißen - können die mich jetzt drankriegen - wie läuft das jetzt?
     

  2. Anzeige
  3. #2 25. Juli 2006
    move ich mal ins webmaster forum...

    ja es kann sein manche haben eine phone home funktion, aber wenn du eines von scriptmafia nutzt sollte das nicht passiern... solang du nichts kommerzielles damit anstellst sollte das auch kein problem sein.

    prüf einfach die absender mail, ist warscheinlich nur ein fake.
     
  4. #3 27. Juli 2006
    Wäre mir neu, dass es da so eine Funktion gäbe, da man die wie gesagt leicht ausbauen könnte. Wäre also nur gut gegen noobs.

    Hatte mal bei 2.2.3 oder so nach so ner FUnktion in der setup datei geguckt, aber die war clean und woanders wäre das auch etwas unsinnig und nicht legal oder?
     
  5. #4 27. Juli 2006
    Mahlzeit erstmal.
    Also ne phonehome funktion sollte das wbb erst ab der version 3.* erhalten, so war das offiziell erklärt worden, ausserdem haben schon viele das forum untersucht und nix gefunden,deshalb denke ich mal dass die das so kurzfristig nicht einfach in die neue version einbauen.ausserdem können se dir net beweisen dass du keine lizenz hast, falls du nicht grad jedem deine ip usw bzw real daten gibst :)
     
  6. #5 27. Juli 2006
    Bei woltlab muss man ja bei jeder Lizens die url zu dem Forum angeben. Und das kann man ja dann leicht prüfen ;)
     
  7. #6 27. Juli 2006
    Ich seh hier wieder Lizens - warum schreibt ihrs nicht richtig - LIZENZ ? :rolleyes: :)

    Alsoo... wenn du ne nulled Version benutzt, sind alle Sachen wie zB eventuell vorhanden CallBack Scripte, oder META Tags die irgendwie auf dein Board aufmerksam machen, raus. Kannst ja, damit du nicht großartig in Suchmaschinen auftauchst, und somit deine Entdeckung eventuell wahrscheinlicher wird, einfach mal robots NOINDEX machen.
    Ansonsten kauf dir einfach für 25€ ne Lizenz und freu dich des Lebens.
     
  8. #7 27. Juli 2006
    Ach hab ich wieder gelacht :D :D

    Dieses Thema wurde schon so oft durchgekaut und fakt ist das BOARD sendet nichts und es giebt auch kein nulled da es auch kein anderes Board ist wie das was ihr bei woltlab bekommt ^^

    Die send funktion ist seit der 2.2.1 raus alles weitere kann man Hier nachlesen

    Mfg
    Badboy023
     
  9. #8 27. Juli 2006

    Mach dir noch ins Hemd!
    Melde dich lieber so Hilfreich bei sinnvolleren Themen :/
    Und schreibe dann nicht so ein mist hier!
    In dieser Version war noch nie eine phone Funktion drin, hab die Software mal selbst genutzt!
    Wie Badboy geschrieben hat, das Thema hatten wir schon so oft, ich denke hier kann geclosed werden :>
     
  10. #9 27. Juli 2006
    thx an alle, also ich lass die version jetzt einfach aufm server und hoffe das nix von denen oder anderen kommt (hab genug andere probleme)

    so und deswegen:
    ~closed
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - WWB2 hab keine
  1. Antworten:
    3
    Aufrufe:
    535
  2. Antworten:
    6
    Aufrufe:
    3.244
  3. Antworten:
    6
    Aufrufe:
    4.728
  4. Antworten:
    1
    Aufrufe:
    815
  5. Antworten:
    6
    Aufrufe:
    6.740