x850xt kaputt?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von maliniak, 26. März 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. März 2008
    Hallo, ich habe vor kurzem eine x850xt AGP gekauft die 256 ram haben sollte genauso wie 16 Pixel Pipelines. Heute habe ich das Programm Everest installiert und musste feststellen das sie nur 4 Pixel Pipelines hat. Was ist das Problem? Ist was kaputt?
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 26. März 2008
    AW: x850xt kaputt?

    biste dir sicher das da nicht an anderer stelle 16pipes stehen?
    mach mal nen screen.......
     
  4. #3 26. März 2008
    AW: x850xt kaputt?

    Hast du die ATI Radeon X850XT ??^^

    Ich habe die auch, und muss sagen sie hat 16 Pixelpipelines und 256MB...bei mir zeigt Everest alles an korrekt an. Siehe Screen:

    Screenshot

    €dit: Wenn da wo bei mir ne 16 steht bei dir tatsächlch ne 4 stehen sollte würde ich die retour gehen lassen und ne neue fordern..Aber mach doch mal bitte nen screen..würde sehr helfen..

    MfG

    acid_burn
     
  5. #4 26. März 2008
    AW: x850xt kaputt?

    hier der screenshot .

    {bild-down: http://img3.imagebanana.de/img/ztne7w77/thumb/Unbenannt.bmp.png}


    also ist sie kaputt?
     
  6. #5 26. März 2008
    AW: x850xt kaputt?

    hm also kann ich nicht sagen solange die noch funzt ist die in ordnung^^ aber doch schon komisch das da nur 4 anstatt 16 pixelpipeline stehen..kannst ja mal bei dem laden anrufen wo du die betellt hast und sagen das die karte die leistung für die du bezahlt hast nicht bringt und das du gerne ersatz haben möchtest, das wiederum geht nur wenn du die karte noch nicht lange hast...
     
  7. #6 27. März 2008
    AW: x850xt kaputt?

    sag mal was du für nen Mainboard hast...evtl unterstützt das Mainboard nur 4 lines oder du hast es im bios anders eingestellt..

    also: mal sagen welches mb und mal ins bios gucken (falls man das mit den lines da überhaupt einstellen kann :p)
     
  8. #7 27. März 2008
    AW: x850xt kaputt?

    ich hab das MSI-7012. ist eine aldi version. :D
     
  9. #8 27. März 2008
    AW: x850xt kaputt?

    also ich würde die karte umtauschen, weil sie nicht die erhoffte leistung bringt. deine karte macht auch eine deutlich geringere pixel fillrate und texel fillrate als die von acid_burn. dazu noch nur 1/4 der pixel pipelines. ist eindeutig ein grund zum tausch. kann mir vorstellen, dass das ne retoure war und der vorbesitzer hat was am graka bios rumgefriemelt. oder es ist ein produktionsfehler. kann auch mal passieren. im mobo bios kannste nichts dazu einstellen. nur die agp transferrate und ob fast writes an oder aus sein sollen. das hilft dir nicht weiter

    mfg Mr. Riddick
     
  10. #9 27. März 2008
    AW: x850xt kaputt?

    Könnte es nicht auch einfach ein Anzeigefehler sein? Schonmal 3D Mark 03 getestet? Vielleicht ist se ja gar nich so langsam, wie die Werte es vermuten lassen. Sonst könnte das billige Aldi Board auch noch Schuld sein :p
     
  11. #10 27. März 2008
    AW: x850xt kaputt?

    soweit ich mich erinnern kann, hattest du mal ein problem damit, dass bei dir cs 1.6 nicht mit vielmehr als 100fps lief obwohl ein kumpel mehr als 500fps mit der gleichen karte geschafft hat. damit hättest du die antwort auf deine frage. deine karte ist wirklich zu langsam. also umtauschen so bald es geht.

    mfg Mr. Riddick
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - x850xt kaputt
  1. Windows 7 mit x850xt

    JaBBsn , 21. März 2009 , im Forum: Hardware & Peripherie
    Antworten:
    3
    Aufrufe:
    1.341
  2. Antworten:
    3
    Aufrufe:
    366
  3. Antworten:
    8
    Aufrufe:
    459
  4. Antworten:
    6
    Aufrufe:
    499
  5. x850xt

    maliniak , 8. Februar 2008 , im Forum: Hardware & Peripherie
    Antworten:
    5
    Aufrufe:
    287