XAMPP will nicht wie ich will

Dieses Thema im Forum "Webentwicklung" wurde erstellt von myth2806, 17. September 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. September 2006
    Hi leutz,

    also wie man schon aus dem threadtitel entnehmen kann denke ich, habe ich probleme mit xampp.
    und zwar immer wenn ich den apache-server starte passiert entweder gar nichts oder er ist kurz an und ist dann wieder aus. apache als service zu starten hat auch nicht geholfen.
    der mysql-deamon läuft ohne probleme.

    ich lasse das ganze unter win32 laufen.

    hoffe es hat jmd ne idee :]

    greez myth
     

  2. Anzeige
  3. #2 17. September 2006
    AW: XAMPP will nicht wie ich will


    hab ich auch oft gehabt ... wenn du den apache service über xampp_start .exe startest, und dann mal versuchst den phpmyadmin zu öffnen, oder einfach das interface, sind da lauter php fehler ? .. also parser errors ?

    wenn ja das :mad:t mich auch ab ^^ hab es dann immer deinstalliert, und wieder installier danach ging es wieder :]
     
  4. #3 17. September 2006
    AW: XAMPP will nicht wie ich will

    ne also ich kann apache halt gar nicht erst starten geschweige denn auf irgendwelche oberflächen zugreifen. meistens ist es jetzt so dass wenn ich auf den start-knopf drücke nichts passiert -.-

    ich habs auch schon mal versucht neu zu installieren aber es hat nichts gebracht.

    greez myth
     
  5. #4 17. September 2006
    AW: XAMPP will nicht wie ich will

    startest du es über dieses cp oder direkt über die xampp_start.exe ? :]
     
  6. #5 17. September 2006
    AW: XAMPP will nicht wie ich will

    starte den apache (alleine) mal über die console!

    sprich: start-> ausführen -> cmd -> cd zum verzeichnis -> apache_start.bat

    normalerweiße bekommst du wenn etwas schief läuft einen fehlerbericht...

    PS: führe mal setup_xampp.bat aus und lasse dir die config so erneuern...
     
  7. #6 17. September 2006
    AW: XAMPP will nicht wie ich will

    Mal ne ganz dumme Frage :D

    Hast du Skype ? Weil Skype läuft auch aufen Port 80 und kannste in den Einstellungen aus machen !

    Oder starte erst den Apace und dann skype dann gehts ! So war es bei mir
     
  8. #7 18. September 2006
    AW: XAMPP will nicht wie ich will

    Wie Coco schon schreibt, liegt das Problem meistens daran, dass ein anderes Programm Port 80 (Http) blockt, und damit der Apache nicht auf diesem Port online gehen kann.

    In den meisten Fällen ist das Skype. Kannst du einfach in den Skype Options ausschalten.
     
  9. #8 18. September 2006
    AW: XAMPP will nicht wie ich will

    also ich habe es mal mit xampp_setup.bat und apache_start.bat probiert dabei wurde klar dass der port 443 schon von einem anderm socket belegt ist *br*
    also die vermutung dass ein anderes app den port schon belegt hat hat sich bestätigt =) allerdings war dass nicht skype sondern das firefox-plugin AllPeers.

    thx an alle bewertung gibts davon von mir :]

    greez myth

    // closed
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - XAMPP
  1. [SQL] (xampp) datenbank sichern

    onip , 28. August 2012 , im Forum: Webentwicklung
    Antworten:
    3
    Aufrufe:
    807
  2. Antworten:
    3
    Aufrufe:
    1.255
  3. Antworten:
    4
    Aufrufe:
    1.125
  4. Antworten:
    0
    Aufrufe:
    722
  5. Antworten:
    1
    Aufrufe:
    1.109