[XP] Endlosschleife beim Hochfahren

Dieses Thema im Forum "Windows" wurde erstellt von wuuuh, 12. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Endlosschleife beim Hochfahren

    Hallo,
    ich habe folgendes Problem bei einem meiner Rechner. Und zwar wenn ich den Rechner hochfahren will, kommt er erst mal zu diesem Menü.
    {bild-down: http://www.pc-technician.net/uploaded_images/windows-xp-boot-options-791450.gif}


    Egal was ich anwähle, er kommt nur bis zu diesem Ladescreen und fährt wieder neu hoch.
    dsc00006al1.jpg
    {img-src: //img205.imageshack.us/img205/4134/dsc00006al1.jpg}


    Kann mir vielleicht jmd helfen, bzw. hatte jmd schon mal dieses Problem?
     

  2. Anzeige
  3. #2 12. Februar 2009
    AW: Endlosschleife beim Hochfahren

    Entweder ist deine XP Partition kaputt oder deine HDD.

    Installier Win XP nochmal neu, wenn das auch nicht geht dann liegt es an der HDD.

    Kannst auch mal versuchen von einer Live CD zu booten, oder mit deine XP CD booten und die Win Reparatur duchlaufen zu lassen.
     
  4. #3 12. Februar 2009
    AW: Endlosschleife beim Hochfahren

    Hm das wäre natürlich suboptimal wenn die HDD abgeraucht ist. Naja ich werd es mal mit ner XP CD zu booten.
    Vielen Dank schon mal, Bewertung hast du. :)
     
  5. #4 12. Februar 2009
    AW: Endlosschleife beim Hochfahren

    Sind die Streifen da auf Screen 2 immer da ?
    Genau die hatte ich nämlich 2 Tage bevor sich meine alte GraKa endgültig verabschiedt hatte auch.
    Probier also mal die Grafikkarte auszutauschen.
     
  6. #5 12. Februar 2009
    AW: Endlosschleife beim Hochfahren

    Klappt es auch nicht mit "Last known good configuration" ?
     
  7. #6 12. Februar 2009
    AW: Endlosschleife beim Hochfahren

    fahr mal mit winerd oder vergleichbarem hoch und mach den automatischen restart aus - dann müsstest du eigentlich statt einer endlosschleife einen bsod kriegen ;)


    cheers
     
  8. #7 12. Februar 2009
    AW: Endlosschleife beim Hochfahren

    also ich hatte das auch ma vor einiger zeit...hab denn nen fachmann kommen lasse, der hat gesacht partition kaputt..
    musst windows neu draufspielen :p
     
  9. #8 12. Februar 2009
    AW: Endlosschleife beim Hochfahren

    Partition kaputt? Hört sich nach einem Deppen-Fachmann an. Beim Start initialisiert Windows alle Treiber für die Hardware. DAS müsste den Fehler verursachen. Wie man das aber behebt, wenn man nicht in Windows rein kommt, kann ich nicht sagen.

    Wenn es WIRKLICH die Partition sein sollte, kann man die reparieren.

    Windows CD rein, davon starten. Dann im Menü die Konsole auswählen und

    chkdsk c: /f

    ausführen. Wenn Partitionstabellenfehler da sind, werden die damit behoben und fehlerhafte Dateien darauf wiederhergestellt. Dann sollte es wieder gehen.

    Wenn man Windows neu installiert, wird dadurch nicht die Partitionstabelle wieder neu hergestellt. Da muss man die schon bewusst reparieren (lassen) oder löschen und ne neue Partition machen.
     
  10. #9 13. Februar 2009
    AW: Endlosschleife beim Hochfahren

    ich würde auch sagen das die HDD kaputt ist aber erstmal solltest du mal veruchen das Windows neu drauf zu laden. eigentlich sollte es schon bei der installation bescheid geben wie es mit der HDD steht wenn nicht solltest du es nach der installation schauen ob er dann auch ins windows bootet was vorher nicht ging
     
  11. #10 13. Februar 2009
    AW: Endlosschleife beim Hochfahren

    Speicherfehler wurde als mögliche Fehlerquelle anscheinend noch nicht genannt.
    => Memtest86+
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Endlosschleife Hochfahren
  1. Antworten:
    3
    Aufrufe:
    3.028
  2. Antworten:
    14
    Aufrufe:
    1.177
  3. Antworten:
    3
    Aufrufe:
    385
  4. Antworten:
    0
    Aufrufe:
    305
  5. Antworten:
    6
    Aufrufe:
    1.479