xp funzt nimmer :(

Dieses Thema im Forum "Windows" wurde erstellt von hoertz, 21. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Februar 2006
    seas
    ich habn großes problem
    also ich hab 2 betriebssysteme auf meinem rechner 98 und xp
    in xp komm ich nichmehr rein in 98 scho wo is des problem????
    also wenn ich in xp geh dann kommt blauer bildschirm und irgendem fehler dann startet er neu
    hab scho alles ausprobiert abgesicherter modus letzte funktionierende konfiguration.....
    is desn virus hardware oder hab ich mein xp zerschossen???
    hoffe mir kann jmd helfen
    greetz hoertz
     

  2. Anzeige
  3. #2 21. Februar 2006
    huhu,

    hau 98 runna und mach nur xp drauf

    aber davor:

    boote von xp cd
    am anfang sucht der hd nach windows xp ab... dann fragt der dich, ob du installieren willst (wsc drücken) oder ob du das vorhandene xp reparieren willst (r drücken)

    drück r und mach das, was er sagt....

    sieht dann so aus, als ob der neuinstalliert...

    und am schluss funzt des xp wieder und alle daten sind noch da

    mfg halloween
     
  4. #3 21. Februar 2006
    Hallo hoertz,

    hattest Du Windows 98 vorher schon installiert gehabt oder erst nach Windows XP installiert ?

    Falls Du Windows 98 nach Windows XP installiert hast, dann hast Du ein Problem, da Windows 98 den Bootsektor so beschreibt, dass Windows XP nichts mehr damit anfangen kann.

    Ok, falls es das nicht war, welche Fehlermeldung steht denn auf dem Bluescreen ? Schreib uns doch mal den genauen Text der Fehlermeldung (aber nicht die ganze Seite, sondern nur die ersten 2-3 Zeilen).

    Kommt der Bluescreen auch im abgesicherten Modus ?

    Hast Du etwas an der Hardware geändert ?

    So, das reicht mal fürs Erste.
     
  5. #4 21. Februar 2006
    seas
    thx 4 schnelle hilfe hab euch 2 mal 10ner gegeben
    der bluescreen kommt zu kurz um gescheit etwas zu erkennen aber ich glaub irgendwas mit physischem speicher oder so
    im abgesichertem modus fährt er gar nicht hoch sondern startet nach ner zeit einfach neu
    hardware hab ich nix geändert
    hatte als erstes 98 drauf dann xp
    greetz hoertz
     
  6. #5 21. Februar 2006
    mache folgendes: mit der Tastenkombination [Windows Pause] die Systemeigenschaften aktivieren. Dort unter Erweitert im Bereich Starten und Wiederherstellen auf Einstellungen klicken. Dann unter Systemfehler die Option Automatisch Neustart durchführen deaktivieren.

    gut, das geht aber erst, wenn du wieder in windows xp hineinkommst.
    also ein tip für die zukunft.

    mach folgendes
    windows xp cd rein, neustarten, beim ersten screen enter drücken, beim zweiten screen zeigt er dir bereits installierte windows versionen an. wähle dort deine defekte win xp installation (Pfeiltasten) und drücke R
    jetzt wird windows repariert, und du solltest in der lage sein, windows zu reparieren.

    sollte sich dein erstes "gefühl" mit speicher bestätigen, wird das aber nicht funktionieren.
    deshalb mach folgendes zuerst.

    schau bei google nach memtest86.
    pack es bootbar auf cd/diskette und teste damit deinen arbeitsspeicher.
    sollte es fehler geben, meld dich wieder. hier, ansonsten mach, was ich oben genannt habe.

    mfg spotting
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - funzt nimmer
  1. Antworten:
    3
    Aufrufe:
    437
  2. Antworten:
    3
    Aufrufe:
    1.080
  3. ICQ funzt nimmer -_-

    cLam , 28. September 2006 , im Forum: Netzwerk, Telefon, Internet
    Antworten:
    14
    Aufrufe:
    293
  4. Micro funzt nimmer :(

    cLam , 17. September 2006 , im Forum: Audio und Video
    Antworten:
    14
    Aufrufe:
    238
  5. Antworten:
    3
    Aufrufe:
    1.397