[XP] pc startet nicht

Dieses Thema im Forum "Windows" wurde erstellt von P-Boy, 4. Februar 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Februar 2006
    Pc startet nicht :((

    Hi, mein Pc hat folgende hardware drin:

    -Asus atix800pro
    -Msi Ms-6702E
    -250gb Maxtor
    -1024ddr corsair dual twins -> 2x 512
    -amd 4200+ 64bit

    Mein Pc lief die ganze Zeit super, doch dann aufeinmal kamen ständig blue screens, die alle vom ram ausgelöst wurden. also hab ich meinen ram mit sonem programm getestet und fand heraus, das ein ram chip mehrere Fehler hat.. also nehm ich den kaputten Ram chip raus, wobei das schonwieder ulkig genug war..

    im mainboard sind ja 4ram steckplätze, folgendermassen waren die rams eingesteckt: -- "|" | "|" | -- in den ersten und den dritten von links.
    ich hab den funktionierenden Ram also in den ersten slot von links getan und den kaputten rausgenommen.

    Ich mach so den PC an -> komplett kein Bild, kein signal an monitor.
    also mach ich den funktionierenden Ram so in den dritten slot von links rein -> pc geht an... wunderbar

    Doch seit kurzem bleibt der PC im allerersten bild beim anmachen hängen. Da wo so alles steht mit hardware, ram also im allerersten bild halt.. ich muss dann ca. 30 mal rebooten dann irgendwann gehts..


    wisst ihr was das ist ? der pv booten nur jedes ~30igste mal oder so...
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 4. Februar 2006
    ich vermute mal das die speicher in 2 plätzen saßen die die gleiche farbe, z.b. blau hatten? dann hast du n dual channel board. kann sein das dein board das nicht checkt, das du nur noch einen ram hast. kann man teilweise im bios einstellen, ob single oder dualchannel. am besten wäre natürlich einen zweiten speicher mit gleichen eigenschaften wie der erste zu kaufen. am besten mit dem noch heilen zum händler gehen und sagen das du einen willst der im dual channel dazu paßt
     
  4. #3 4. Februar 2006
    mhh einer is grün(2slots) < ram war im ersten steckplatz
    der andere is violett(2slots) < ram war im ersten steckplatz.....


    sind beide die gleichen ram, gleicher hersteller, gleiche version

    kA was das is hab msi ms-6702E mainboard :(
     
  5. #4 4. Februar 2006
    das prob hatte ich auch mal bei mir war damals die festplatte im ***** :(
    musst mal schauen evtl. auch zum computerladen gehen und dein NTFS dateiformat erneuern lassen
     
  6. #5 6. Februar 2006
    nope festplatte geht
     
  7. #6 7. Februar 2006
    Also grundsätzlich ist es ja kein Problem, auf einem Dual-Channel Board nur einen Speicherriegel zu betreiben, ging ja auch ne zeitlang wie du geschrieben hast...

    Was mich mal interessieren würde, woher du sicher bist, welcher RAM-Riegel einen Defekt hat.

    Naja, egal. ich würd mal hingehen und das BIOS reseten, wenn du das noch nicht gemacht hast.
    Und dann kannste zur Fehleranalyse so vorgehen, dass du alles ausbaust, was du nicht unbedingt zum booten brauchst: Brenner, Soundkarte, Netzwerkkarte etc...

    Und dann nochmal versuchen zu booten und wenns geht, dann Stück für Stück weiterarbeiten. So kannste halt am Besten feststellen, was den Fehler verursacht.

    MfG
    Bernie
     
  8. #7 7. Februar 2006
    Ja das ist die beste Fehleranalyse alles einzelnd testen und so...


    Jetzt zu deinen Problem:
    Es ist nicht zu glauben wie einfach es manchmal ist!
    Steht da irgendwas das du vllt F1 zum booten drücken musst oder so? :) :) :)
    Dann wäre das Problem schon gelöstt
    Der prüft da doch auch beim hochfahren Bootsektor ne und dann steht da doch so 987512154 OK
    nicht nach der Zahl richten (ist nur ausgedacht) Hauptsache es geht ;)


    Hängt sich der PC richtig auf das nix mehr geht? Oder bleibt er nur da und bootet nicht weiter?!?!
    Da würde dann das mitten F1 hin kommen.
    Im Informatikkurs habe ich auch wen beobachtet wo ich aus der Ferne sehen konnte das dort press F1 to skip stand und der fragt Lehrer wieso es nicht weiter geht :)
    Naja da sind eh so unterbelichtete Leute das glaubt man kaum. :D

    schreib am besten nochmal ganz genau was passiert wenn du versucht zu booten, auch kein Piepen oder so? Hat er denn sonst 1x gepiept während des bootens? (das bedeutet das CPU in Ordnung ist)
    Falls nicht hast du wohl den kleinen Lautsprecher welcher das Signal vom Board erhält und dann den piep-ton ausgibt nicht richtig angeschlossen.
     
  9. #8 18. Juni 2006
    PC startet nit!

    Hi,

    Nen Freund hat nen Prob

    Der PC fährt auf einma nit mehr hoch

    Er hat KEINE:

    Neue Hardware drin

    Keine Datenträger verbunden

    ...

    Er hat das Windows scho repariert, das Sys abkühlen lassen etc etc.....

    Was kann man machen ausser formatieren?

    10er sind drin!

    mfg
     
  10. #9 18. Juni 2006
    ich würde erstma das netzteil auswechseln leih ihm einfach mal deins aus. wenn das net geht könnte es sein das sein mainboard den geist aufgegeben hat.
    aber probier erstma nen anderes netzteil und überprüf die kabel.
    und poste mal sein system.
    und was hat er gemacht bevor es zu diesem problem kam? (sowas wie ne lan oder etc)
    gruss
     
  11. #10 18. Juni 2006
    Tut sich denn gar nichts (Lüfter, etc), oder hängt das Sys beim booten?

    mfg King_korn
     
  12. #11 18. Juni 2006
    beschreib ma das problem genauer, was kommt da für fehler und so?
    geh ma noch in den abgesicherten modus und mach dort wiederherstellung
     
  13. #12 18. Juni 2006
    also er kann ja vonner win cd booten!

    strom und so is au noch da

    naja gestern war ne party bei ihm un am naechsten morgen ging er(PC) nit mehr an

    mim abgesicherten modus klappt au nit

    mfg
     
  14. #13 18. Juni 2006
    sach ma was genau für fehler beim booten kommen.
     
  15. #14 18. Juni 2006
    RE: PC startet nit!

    Nja kann es sein das spontan der PC durch zB nen Stromausfall runtergefahren wurde? Dann können nämlich Datein im PC durcheinanderkommen und das kann fast bis zum Computerschrott ausarten :/ habs selbst erlebt.:(
     
  16. #15 18. Juni 2006
    Probier einfach mal das OS neu zu installieren.

    Hast du dein PC vlt net richtig runtergefahren?

    Dann kann diese sys - Systemdatei kapputt gehen.

    Aber ich danke das öst dein Problem

    mfg King_korn

    edit: könnte auch n Virus sein...

    Hast du ne bootfähige Virenscanner CD?
     
  17. #16 18. Juni 2006
    RE: PC startet nit!


    erstmal: der PC fährst sich net runter durch einen stromausfahl sondern er stürzt ab.
    zweitens: die hardware kann nur dann kaputt gehen wenn die spannung höcher ist als 250V solange das nezteil keine sicherung hat den 230V ist die normale stäre bei Steckdosen in Deutschland.
    drittens: ja es kann sein das dateien durch stromausfahl beschädigt wurden im windows ordner aber das ist halt nur meistens bei windows 95,98 und 2000. so oft wieviel mein PC in den ganzen 3 jahren abgestürz ist solange hatte ich nie n problem anschliesend beim booten damit.
     
  18. #17 18. Juni 2006
    Setzt das BIOS erstmal auf Standart zurück... und guck mal nach der Bootreihenfolge....
     
  19. #18 19. Juni 2006
    danke, werd morgen ma zu dem hinfahren und gucken was sache is!

    danke an alle,

    10er sind raus wenns noch geht!

    mfg
     
  20. #19 16. Oktober 2006
    PC startet nicht

    Hallo @all
    Brauche mal dringend Hilfe :baby:
    Seit heute startet mein PC nicht mehr auf, hab anscheinend den Auto-Neustart eingeschlatet ;(
    es kommt dann bist zu dem Windows XP Bild und dem Ladebalken unten, dann Kommt ganz kurz der blaue Screen mit der Meldung, aber nur 1 Sek. dann startet er gleich wieder neu. Von da an geht es wieder von vorne los.
    Abgesicherter Modus funktioniert auch nicht. Gibts ne Möglichkeit den Auto-Neustart auszuschalten um zu sehen was das Problem ist? Bin jetzt am Laptop. Brauche dringend Hilfe

    Bewertung für jede Antwort drin


    MfG DaRkMaStEr
     
  21. #20 16. Oktober 2006
    AW: PC startet nicht

    hmm wenn du im auswahlmenü für den abgesicherten modus bist, solltest du eigentlich auch die möglichkeit haben, den pc normal starten u lassen, den autormaitschen neustart aber zu deaktivieren.

    eine andere möglichkeit wäre, es gibt manche bios versionen, bei denen du das machen kannst.

    ansonsten würde ich dir eine reperaturinstallation von windows empfehlen.

    mfg spotting
     
  22. #21 16. Oktober 2006
    AW: PC startet nicht

    evt lad dir mal WinERD commander von irgendwo. das is quasi ein windows live mit vielen möglichkeiten, u.a. um auf die registry zu kommen. dann machste autoreboot aus und wir schaun weiter ;)


    greetz
     
  23. #22 16. Oktober 2006
    AW: PC startet nicht

    oder boote von der win-cd und wähl reparieren aus, die andern antworten sollten dein problem allerdings problemlos lösen können. greets
     
  24. #23 16. Oktober 2006
    AW: PC startet nicht

    kann ja auch sein dass das netzteil hin ist, dann bootet er auch nicht mit der windows cd

    so wars bei mir :D
     
  25. #24 16. Oktober 2006
    AW: PC startet nicht

    naja, er postet hier im windows & software forum, also gehen wir artigen user von nem software-problem, was natürlich nich heissen kann, dass die hardware unbeteiligt is. naja, kannst ja mal im bios nach den werten des netzteils schauen und überprüfen, ob das überhaupt läuft ^^ aber wenns ganz kaputt wär, würd er überhaupt nich booten.
     
  26. #25 18. Dezember 2006
    pc startet nicht

    moin leute

    ich habe vor kurzem ein paar neue teile in mein pc eingebaut und jetzt startet der nicht mehr windows xp

    hab das mainboard:
    ASRock K7NF2-Raid
    400 watt BQT
    amd athlon xp 2400+
    ne ide festplatte wo ich mein windows xp bereits installiert hatte

    von cd staretn kann ich leider auch nicht. der startet sofort von der festplatte

    und dann zeigt der mir immer diesen systemfehler an:

    {bild-down: G:\DCIM0MSDCF\DSC00693.JPG}
     

  27. Videos zum Thema
Die Seite wird geladen...