[XP] Plötzlich sehr langsam!

Dieses Thema im Forum "Windows" wurde erstellt von Eimsbush, 4. Februar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Februar 2009
    Plötzlich sehr langsam!

    Gestern abend hat sich mein pc aufgehangen...einfach so...

    dann hab ich ihn neugestartet und das dauerte SEEEHR lange...dann kam ne meldung das in der Registrierungsdatenbank irgendwas verschoben wurde und das alles ok sei...

    und jetzt ist der rechner immer noch so lahm als ob ich 20mb ram hätte oder was weiß ich xD
    maus stockt nach dem hochfahren noch ne minute rum und dann is wieder normal...

    woran kann das liegen?

    hardware?software?

    software = virus?!
     

  2. Anzeige
  3. #2 4. Februar 2009
    als erstes würd ich mal versuchen die ramspeicher nacheinander auszubaun und zu testen ansonsten kanns eig nur windows sein
     
  4. #3 4. Februar 2009
    Also ich denke nicht, das der RAM defekt ist.
    Vielleicht hast du Malware auf dem PC. Das ist meist bei mir der falls wenns langsam wird;)
    Danach würd ich erstmal suche (Gutes Prog dafür ist Antimalware von Malwarebytes)
     
  5. #4 4. Februar 2009
    in task manager schaun ob unerwünschte programme laufen oder welche die ne ungewöhnlich hohe cpu auslastung oder arbeitsspeicheranforderungen haben

    spybot search and destroy und nen virenscanner laufen lassen
    xp sp3 aufspielen wenn du noch nicht hast
     
  6. #5 4. Februar 2009
    sp3 hab ich

    hijackthislog hat nichts ergeben

    ram ausbauen werd ich nich der is grad ma nen jahr alt der läuft mit sicherheit noch ^^

    werd mal spybot + antivir durchlaufen lassen

    und malware werd ich auch mal untersuchen und dann hier posten!
     
  7. #6 4. Februar 2009
    DMA => PIO ?

    Vielleicht das Problem "DMA fällt zurück auf PIO"
    Wenn eine Festplatte langsam kaputt geht oder ein Kabel zur Festplatte
    defekt ist, gibt's Lesefehler.
    Wäre auch ein Argument weshalb Windows was verschiebt (von defekten
    Stellen an intakte).
    Windows XP setzt dann die Übertragungsrate runter, belästigt aber nicht den User
    mit derart unwichtigen Informationen wie zum Beispiel fehlerhaften Festplatten.
    Solche Informationen finden sich dann höchstens in der Ereignisanzeige
    (Start => Ausführen => eventvwr)
    Platten unter PIO sind sehr langsam und jegliche Plattenaktivität macht das System dann sehr zäh.
    Ob PIO oder DMA vorliegt siehst du unter
    Systemsteuerung => System => Hardware => Gerätemanager => IDE-Controller
    => jeweils primäre und sekundäre Kanäle
    => Rechtsklick Eigenschaften => Erweiterte Einstellungen
    => Info lesen bei Aktueller Übertragungsmodus.
    Alle Kanäle prüfen, DMA ist gut, PIO ist nicht gut.
    Wenn bei einer Festplatte PIO steht kannst du mal einen Fehlerscan mit
    irgendwelcher Software (HDtune oder Tools vom Plattenhersteller) machen.
    Wird im PIO Modus vermutlich ewig dauern...
    Bei Fehlern eventuell noch Kabel checken (SATA Kabel sind recht empfindlich),
    und neue Platte besorgen falls es nicht das Kabel ist.
    Google sagt Dir sicher mehr zu DMA und PIO.
    Und regelmäßige Datensicherungen schaden nie.
     
  8. #7 4. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hey
    @GK5

    Dickes Lob für den Post!
    2ter Beitrag und äußerst Hilfsbereit! Weiter so

    die festplatte ist auch erst 2 jahre alt


    b2t:

    Die Beschreibung der Ereigniskennung ( 105 ) in ( LckFldService ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: .

    das ist in der eventvwr zu sehen!

    und der LcdFldService

    EDIT:
    Hab rausgefunden das das mit dem Prog "Folder Access" ( völlig ungefährlich )zusammenhängt welches ich kurz vor dem "Absturz" benutzt habe! Aber warum startet sich das von alleine !?!?


    Auch das Beenden dieses programmes bringt nichts!

    Ich kann keine Systemwiederherstellung machen woran liegt das?

    Ist im taskmanager zu sehen

    [​IMG]

    und meine Maus bleibt alle 2 minuten kurz stehen und jedes programm fenster läd wie sonstwas...
    mein Miranda geht garnicht mehr usw...
    WTF is going on!?


    und du solltest vielleicht mal nicht spamen ne PN hätte es auch getan!

    in meinem taskmanager sind keine auffälligen prozesse aber bitteschön:

    [​IMG]



    EDIT²:
    Infizierte Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\xpreapp (Malware.Trace) -> Quarantined and deleted successfully.

    Infizierte Verzeichnisse:
    C:\WINDOWS\system32\Bifrost (Backdoor.Bifrose) -> Quarantined and deleted successfully.

    Infizierte Dateien:
    Lokale Einstellungen\Temp\is-2D3CF.tmp\mbam-setup.tmp (Adware.SearchIt99) -> Quarantined and deleted successfully.

    Anwendungsdaten\Desktopicon\eBayShortcuts.exe (Trojan.Agent) -> Quarantined and deleted successfully.

    Malware gefunden....naja wird wohl voll sein der rechner!

    Ich gebs auf wenn einer ne Lösung kennt bitte posten ansonsten wird mein rechner morgen geplättet! Hat der sowieso mal wieder nötig!

    weiteres dazu hier: [FORMATIERUNG]Windows XP und Ubuntu gleichzeitig? - RR:Board
     

  9. Videos zum Thema
Die Seite wird geladen...