[XP] Problem mit boot.com.exe HIlfe???

Dieses Thema im Forum "Windows" wurde erstellt von Pistolfreak, 11. Dezember 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Dezember 2008
    Problem mit boot.com.exe HIlfe???

    Hi,

    ich habe ein problem immer wenn ich meine HDD´s öffnen will zeigt er mir an das boot.com keine gültige win 32 anwendung ist. aber ich habe bis jetzt noch nie so eine scheiß meldung bekommen und alles lief prima bis vor 1 woche.ich habe den rechner auch schon derbe lange und mir ist noch nie so eine fehlermeldung vorgekommen..

    meine frage wie kann ich es beseitigen??

    mfg
     

  2. Anzeige
  3. #2 11. Dezember 2008
    AW: Problem mit boot.com.exe HIlfe???

    naja wenn du mal so eine meldung bekommst ist es eig immer ein virus nur ist die frage was für einer mach mal eine analyse mit HijackThis und scann mal mit nem antivirus proggy durch
     
  4. #3 11. Dezember 2008
    AW: Problem mit boot.com.exe HIlfe???

    Die "boot" oder "boot.com.exe" Datei wird von dem Virus angelegt.

    Virenscanner drüber laufen lassen und Hijackthis auch
    Löschen kannst du die Datei nicht, da sie in Benutzung ist.

    Du kannst mal folgendes versuchen:

    Start -> Ausführen -> taskmgr

    Unter "Prozesse" müsste ein Prozess namens BOOT laufen.
    Diesen Prozess makieren und Prezess beenden anklicken.

    Dann solltest du wieder auf deine HDD zugreifen
     
  5. #4 12. Dezember 2008
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Problem mit boot.com.exe HIlfe???

    bitte poste mal Dein HiJackThis-Logfile um mehr Infos zu bekommen.
    Eine ausführliche Anleitung dazu findest du hier: Wie verwende Ich HiJackThis richtig. - RR:Board


    sollte dort die Boot.com.exe dabei sein versuch si wie folgt zu löschen:
    Starte HiJackThis ---> Open the Misc Tools section ---> Delete a File on Reboot …
    Suche die zu löschende Datei und klicke auf öffnen. Nun macht dein Rechner nen Neustart. Anschließend sollte die Datei weg sein.

    Gruß BenQ
     
  6. #5 12. Dezember 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Problem mit boot.com.exe HIlfe???

    Die Hijackthis logfile

    Code:
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 13:17:30, on 12.12.2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Boot mode: Normal
    
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\RUNDLL32.EXE
    C:\WINDOWS\system32\wscntfy.exe
    C:\Programme\Internet Explorer\iexplore.exe
    C:\Programme\Trend Micro\HijackThis\HijackThis.exe
    
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O17 - HKLM\System\CCS\Services\Tcpip\..\{E8DEC75B-C1F8-40B2-9C86-6B415F1BBF69}: NameServer = 89.246.64.8 62.220.18.8
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    
    --
    End of file - 1813 bytes
    
    im taskmanager ist nichts

    und wenn ich auf die hdd´s gehe kommt die fehler meldung

    https://www.xup.in/dl,82607282/bild.JPG/

    aber dieser ordner wo die datei drin sein sollte existiert garnet nicht versteckt garnichts!!





    mfg
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem boot com
  1. Antworten:
    2
    Aufrufe:
    383
  2. Antworten:
    1
    Aufrufe:
    1.424
  3. bootstrap less @import problem

    onip , 29. Januar 2014 , im Forum: Webdesign
    Antworten:
    2
    Aufrufe:
    880
  4. Antworten:
    5
    Aufrufe:
    1.952
  5. [Windows 7] Bootproblem - ATIPCIE.sys

    neXy , 12. Juli 2012 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    2.021