[XP] statt sft-loader startet adobe reader

Dieses Thema im Forum "Windows" wurde erstellt von puxistar, 21. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Februar 2009
    statt sft-loader startet adobe reader

    Hallo,
    immer wenn ich eine sft-Datei runterlade und sie automatisch mit dem sft-loader starten lassen möchte, startet stattdessen der adobe reader. Wenn ich die Datei speichere und direkt anklicke,passiert dasselbe. Wenn ich den sft-loader allerdings direkt starte und dann die Datei öffne, funktioniert alles wie es soll. Wie kann ich das ändern?
     

  2. Anzeige
  3. #2 21. Februar 2009
    AW: statt sft-loader startet adobe reader

    Auf eine SFT-Datein Rechtsklick -> "Öffnen mit..." -> "STF-Loader" auswählen -> Hacken setzen bei "Diesen Dateityp immer mit dem ausgewählten Programm öffnen"


    Hoffe hat dier geholfen!
     
  4. #3 21. Februar 2009
    AW: statt sft-loader startet adobe reader

    Ja, deas hab ich als erstes gemacht, bringt aber nichts, es startet immer der AdobeReader.
     
  5. #4 21. Februar 2009
    AW: statt sft-loader startet adobe reader

    dann würd ich adobe reader erstmal deinstallieren. und dann von neu installieren könnte vllt klappen.
     
  6. #5 21. Februar 2009
    AW: statt sft-loader startet adobe reader

    Beide deinstalieren,im Registry alles von Adobe löschen und dann erst Adobe installieren
    und zu letzt SFT-Loader,müsste dan alles normal laufen..
     
  7. #6 21. Februar 2009
    AW: statt sft-loader startet adobe reader

    Hatte ein ähnliches Problem. Habe es so gelöst:
    Starte Sft-Loader
    geh auf Open/Öffnen
    Wähle die SFT-Datei aus
    Nun sollten sich alle anderen SFTs mit dem Loader öffnen. Bei mir wars zumindest so.
    Hoffe es hilft dir auch.
     
  8. #7 21. Februar 2009
    AW: statt sft-loader startet adobe reader

    Probier dass erstmal.

    Ansonsten, wenn sich nichts ändert, dann starte einfach immer den SFT-Loader manuell und zieh einfach per Drag'n'Drop die SFT in den Loader.
    IS Zwar nervig, aber ich denke du wirst mit leben können ;)

    Mach dir evtl. nen Shortcut aufn Desktop von der SFT-loader EXE.
     
  9. #8 22. Februar 2009
    AW: statt sft-loader startet adobe reader

    Nee hat leider nicht hingehauen, hab ich auch schon ausprobiert.
    Werd dann wohl doch manuell weitermachen.
    Na trotzdem Danke!
     

  10. Videos zum Thema
Die Seite wird geladen...