[XP] Windoooof akzeptiert produktkey nicht

Dieses Thema im Forum "Windows" wurde erstellt von Benita, 2. Februar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Februar 2009
    Windoooof akzeptiert produktkey nicht

    also...ich wollte heut meinen pc ganz normal hochfahren...seit letzem systemstart nichts am system verändert...

    so jetzt fahr ich hoch...kommt folgende fehlermeldung (in etwa)

    /windows/system32/cofig/system defekt oder beschädigt...sie können versuchen die datein mit hilfe der windoof cd zu reparieren

    ok denk ich mir...verscuhen wirs ma...

    dann

    leg ich die ein und wenn der den

    "ali bus treiber" läd kommt erneut eine fehlermeldung


    damit wär ich dann ziemlich ratlos...



    okay...lag an der windooof - CD..hab jetzt die vonnem Freund genommen und hat geklappt...doch jetzt aktzeptiert der einfach nichtmehr den CD, bzw produkt-key...

    hab den orginalen vom freund ausprobiert und klappt nicht

    ist windoof professional media editon...

    und die aktivierungszeit war gestern noch bei 30 tagen, heut morgen bei 8 und jetzt ist sie angeblich abgelaufen oO
     

  2. Anzeige
  3. #2 2. Februar 2009
    Hallo,

    du könntest versuchen den Treiber über die Konsole (Reparaturkonsole) neu auf das System zu kopieren.

    Ein zerschossenes Windows kann die Ursache in einer defekten Festplatte oder einem defekten RAM-Modul haben.

    Fast alle Plattenhersteller bieten auf ihren Homepages Diagnosetools an, die von Diskette startbar sind und mit denen du die Festplatte überprüfen kannst.

    Beispiele:
    - PowerMax für Maxtor-Platten
    - SHDiag für Samsung-Platten
    - DriveFitness-Test für IBM/Hitachi-Platten

    Das PowerMax-Tool habe ich auch schon erfolgreich bei nicht-Maxtor-Platten eingesetzt.

    Die RAM-Module solltest du mit "memtest86" überprüfen.

    Das Dateisystem ist mit "chkdsk /r " von der Konsole aus zu prüfen und zu reparieren.
     
  4. #3 2. Februar 2009
    lol was bist du für einer xD

    geb wenigstens zu, dass du das ausm internet gezogen hasst..hab das bei meiner ersten "google" suche gefuden..

    ABER bis zur reparaturkonsole komm ich ja nicht oO
    und warum sollte plötzlich meine platte oder mein RAM am ***** sein^^?
     
  5. #4 2. Februar 2009
    Weil das Elektronik is, deshalb. Da kann auch von jetzt auf nachher irgendwas kaputt gehen.

    Haste es mal mit ner andern Windows XP CD versucht?
     
  6. #5 2. Februar 2009
    machte die platte in letzter zeit komische geräusche? könnt sein dass die einfach schrott ist ....

    würd an deiner stelle jetzt folgendes machen:
    -ausbauen der platte und als slave in nen andren pc hängen. diesen pc ganz normal starten, daten von der kaputten platte rüberziehen um die noch zu retten und im anschluss die ev. kaputte platte formatieren.
    - frisch formatierte platte rein in den andren rechner und windows neu draufinstallieren.
    - sollts dann wieder net gehen kannst du zumindest sicher sein dass die platte hinüber is ;)
     
  7. #6 2. Februar 2009
    ^^ ehm ne hab keine andere...wenns sich nicht anders lösen lässt, werd ich mir wohl ma eine *hust* runterladen *hustbeendet* müssen+

    edit

    mh ma gucken...wenn die platte annem anderen pc funktioniert, wird sie ja wohl nicht im ***** sein xD
    wär aber bischen aufwand, da die mit truecrypt verschlüsslet ist etc...
     
  8. #7 2. Februar 2009
    Aber zum truecrypt bootsystem kommst du schon oder?

    Versuch ma mit der recovery disc von truecrypt die man vor dem crypten brennen muss, den bootmanager wiederher zu stellen
     
  9. #8 2. Februar 2009
    *hust* ob ich die noch finde...ja bis da komm ich schon..dürfte also eigentlich nicht an truecrypt liegen
     
  10. #9 2. Februar 2009
    Ich glaubs auch nich aber gut xD Wenn du C sowieso nur cryptet hattest, nehm ich an du hast deine platten aufgeteilt?

    Wenn ja, installier halt C neu... gut das ich nur Windows auf C lasse :p
    Wenn nich, haste nen problem ^^ Dann wie gesagt, platte woanders einbauen und wenn die da beim booten auch nen fehler macht is entweder die platte hin oder windows. Ich glaub aber eher das es an windows liegt da die platte dir ja noch normale meldungen ausgibt.

    Wenn sie auch beim anderen rechner nich bootet, als 2te platte anschließen und das was du brauchst, auf dem andern rechner sichern und neu installieren. Wenn die platte dann IMMERNOCH net geht dann isse im eimer xD
     
  11. #10 2. Februar 2009
    mh so platte geht am anderen rechner...kann ich nicht jetzt eifnach sie fehlerhaften dateien ersetzen?
     
  12. #11 2. Februar 2009
    Dann liegt an windows... sollte machbar sein. Aber NUR wenn es genau die gleiche windows version ist. Kannst ja den system und system32 ordner rüberkopieren aber ich garantiere für nichts
     
  13. #12 2. Februar 2009
    mh dann tut sich nnur ein problem auf...der kann fast alle daten aus system32/config nicht kopieren, da "sie berreits verwendet werden"

    edit

    soo...ich wär jetzt so weit, dass ich mithilfe von der reperaturkonsole die daten reparieren könnte...doch da meine plattenoch verschlüsseelt ist, kann ich ja nicht auf c etc zugreifen...ma gucken, ob ichs irgendwie entschlüsselnt kann
     
  14. #13 3. Februar 2009
    alter ich hasse windoooof...

    alsoo..jetzt hatt ich keinen bock mehr, also formatiert...windows neu drauf...und alles gut, dachte ich mir...

    zuerst wollte der immernoch nen pw haben, also die pre-boot abfrage von truecrypt...ging ja nicht, weil ich ja formatiert hatte..ok bischjen geggogelt...man soll angeblich fixmbr machen...hab ich gemaht...so dann kam ntldr fehlt..alter..wieder gegooglet...laut google fixboot und copy E:\i3386\NTLDR C:\...ok schein geklappt zu haben.....will ich neubootet..dann häng der jetzt inner endlos schleife...der kommt immerso weit, bis der mir die HDD´s, den ARbeitsspeicher etvc anzeigt, dann fängt der wieder von vorne an.

    Wenn ich Festplatte in anderen PC einbaue, kann ich ganz normal drauf zugreifen und scheint alles normal zu sein. weiterhin komm an einem pc beim einlegen der windoof-cd "mountmgry.sys" defekt oder nicht gefunden. An einem anderen PC gehts aber oO langsma weiß ich echt nicht weiter oO
     
  15. #14 3. Februar 2009
    ich verstehs nicht ganz ... du hast die platte formatiert ... und es wird trotzdem noch der bootloader von truecrypt verwendet?? hast du die gesamte platte in nem andren pc drinnen neu formatiert oder wie hast du das gemacht?
     
  16. #15 3. Februar 2009
    ehm hab nur die windoof partition formatiert...aber auch nur die war verschlüsslet...joa hab die innem anderen pc formatiert
     
  17. #16 3. Februar 2009
    ich würd an deiner stelle die gesamte fplatte formatieren, sonst wirst du das bootloader-problem (jetzt) nicht mehr los ... also wieder rein in nen andren pc, alle daten sichern und die platte komplett formatieren, aber mit nem richtigen formatierungstool und nicht mit der windows-formatierung!

    was du ev. noch probieren könntest wär mit ner linux-livecd zu booten und da grub zu installieren, ev. richtets der wieder. n versuch wärs auf alle fälle wert ;)
     
  18. #17 5. Februar 2009
    okay...lad an der windooof - CD..hab jetzt die vonnem Freund genommen und hat geklappt...doch jetzt aktzeptiert der einfach nichtmehr den CD, bzw produkt-key...

    hab den orginalen vom freund ausprobiert und klappt nicht

    ist windoof professional media editon...

    und die aktivierungszeit war gestern noch bei 30 tagen, heut morgen bei 8 und jetzt ist sie angeblich abgelaufen oO
     

  19. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windoooof akzeptiert produktkey
  1. Antworten:
    7
    Aufrufe:
    1.490
  2. Antworten:
    8
    Aufrufe:
    3.372
  3. Antworten:
    12
    Aufrufe:
    605
  4. Antworten:
    10
    Aufrufe:
    732
  5. Antworten:
    80
    Aufrufe:
    2.273