xray lässt router ständig neustarten

Dieses Thema im Forum "Filesharing" wurde erstellt von marF, 22. Oktober 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Oktober 2005
    moin,

    also wie schon gesagt, restartet mein router alle 10-15min., wenn ich mit xray z.B. nach Port 21 scanne!
    Wenn xray läuft bekommt man ja automatisch extrem hohe ping-werte...
    Liegts vielleicht daran?

    Wenn der router restartet, läuft xray praktisch im offline-modus weiter und dadurch gehen immer ein haufen ungescannte Ip's verloren...und das ist sehr ärgerlich...

    Freu mich auf eure hilfe
    Jeder gute ratschlag, der zur lösung führt, wird mit 10 belohnt^^

    PS: SuFu hat nix ergeben

    THx
    mfg olli
     

  2. Anzeige
  3. #2 22. Oktober 2005
    Welchen Router haste denn? Mir klingt das fast nach nem Sinus1054
     
  4. #3 22. Oktober 2005
    Hab die FritzBox Fon 5050 und 1&1 als Provider...

    Muss ja vielleicht nicht unbedingt am router selbst liegen, könnt ja auch der Anschluss bzw. Provider etc. sein!?

    Ich vermute, dass es an dem hohen Pingwerten liegt und hab mir gedacht, dass es da eventuell ne Lösung gibt...

    Wenn ich normal mit GrimsPing scanne passiert so was nicht?!

    THx
    mfg olli
     
  5. #4 22. Oktober 2005
    weniger threads benuten, dann müsstes gehn
     
  6. #5 22. Oktober 2005
    Jo so in der Art hab ich das mir auch gedacht ;)

    Ich weiß nur nicht wo ich das in xray umstellen kann...
     
  7. #6 25. Oktober 2005
    Hab jetzt noch folgendes festgestellt:
    Wenn ich mit xray ca. 10 min. gescannt habe, das Programm beende und die Verbindung noch steht, kommt trotzdem nach ca. 2-3 min ein restart des routers obwohl ich nix mehr gemacht habe!?

    Folgendes steht dabei im "Router-Verlauf":


    17:58:37 Internetverbindung wurde getrennt.

    17:58:37 PPPoE-Fehler: Zeitüberschreitung.

    17:58:30 DSL ist verfügbar (DSL-Synchronisierung besteht).


    Wär wirklich 1a wenn mir da jemand helfen könnte oder zumindest was dazu sagen kann ;)

    mfg olli
     
  8. #7 1. November 2005
    also bei mir war das früher weil ich son dummen firewall router hatte... der hat mir immer die leitung geschlossen als ich gescannt hatte :)
     
  9. #8 10. November 2005
    Hmm, ich hab mal gehört, dass die Fritz.Box SL das gleich prob mit p2p programme hatte. Die router sollen wohl allgemein ein Hardlimit problem habe. Viel zu lösen gibts da nicht. Vielleicht bringt bei deinem router ne neue Firmware (guck mal hier) was. Aber soviel wie ich weiss, "arbeiten" die daran, was immer das auch heisst!
     
  10. #9 4. Januar 2006
    *weiß niemand weitere hilfe/tipps?


    THx
    mfg olli
     
  11. #10 4. Januar 2006
    In X Ray kannste soweit ich das in Erinnerung hab gar nix einstellen, außer wonach er suchen soll und wo

    Versuchs per Grims Ping. Wenn das auch net klappt liegts an der fehlenden Portweiterleitung im Router...
     
  12. #11 4. Januar 2006
    habe das problem auch gehabbt,
    ich habe einfach den router zurückgebracht und nen anderen geholt aber probiere es dochmal irgendwie in den einstelungen rumzufummeln :) das hatt bei einem kolleg geklappt

    mfg
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - xray lässt router
  1. Xray Frage

    Prrovoss , 7. Dezember 2009 , im Forum: Sicherheit & Datenschutz
    Antworten:
    5
    Aufrufe:
    655
  2. Xray keine Results

    Jens , 10. August 2008 , im Forum: Netzwerk, Telefon, Internet
    Antworten:
    2
    Aufrufe:
    326
  3. Xray mit bmkhware.dll

    eric cartman , 13. Februar 2008 , im Forum: Filesharing
    Antworten:
    6
    Aufrufe:
    527
  4. XRay und TOR

    Matthew2006 , 12. Februar 2008 , im Forum: Sicherheit & Datenschutz
    Antworten:
    10
    Aufrufe:
    559
  5. Suche xray

    threat , 17. Juli 2007 , im Forum: Filesharing
    Antworten:
    3
    Aufrufe:
    395