Xubuntu feat. Wlan - keine Verbindung zum internet

Dieses Thema im Forum "Linux & BSD" wurde erstellt von My-Doom, 18. November 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. November 2006
    Alloa dadraußen.
    Ich hab mich ja nun gestern so dazuentschieden, mein Laptop mit Xubuntu zu füttern. Grund: Zeit & Laptop zuviel. Halbwegs vernünftig.
    Hab mir dann eben auch die Alternate CD (Xubuntu6.06.1) runtergeladen, alles gelöscht und xubuntu installiert. Soweit sogut.
    Dann nach der INstallation, das erste Problem: Nach Boot, Blackscreen. Konnte das problem dann mit hilfe des recovery modes und umstieg auf vesa treiber lösen.
    Nun mein aktuelles Problem:
    Ich will den lieben Laptop eben auch internet/Netzwerk fähig haben. Ich bin im Besitz einer Orinoco Gold Classic(die auch ganz sicher linux kompatibel ist xD). Die Karte wird seit der Instalaltion scheinbar einwandfrei erkannt. Dann halt SSID vom wlan ausgewählt, netzwerkschlüssel rein und DHCP ausgewählt.. Schien zu funktionieren- verbindung hergestellt. Allerdings nur scheinbar.
    Weder ping(nur bis zum router) noch aufrauf von google oÄ(ja auch logisch) hat funktionert.
    2. Versuch: Dynamische IP, also selber Konfigurieren.. Ip adresse, gateway and so on, alles eingtragen. Verbindung wieder hergestellt. doch noch immer keine Internetfähige Verbindung..
    Diesmal bekomme ich zwar anstatt
    Code:
    Connection: Network unreachable
    ,
    Code:
    Destination host not reachable
    - bei der aktion ping 192.168.178.1(Router und eben Gateway halt..)
    Nun meine frage was könnt ich noch tun/Probieren.. woran liegts. ?
    Via LAN Kabel/KArte baut er ohne größeren Aufwand eine Verbindung auf man kann auch surfen und alles.. Nur leider bin ich atm nich im besitz eines switchs usw. Daher wäre es recht praktisch wenn das wlan irgendiwe laufen würde..

    Hab mich natürlich auch selber schon afu die SUche durchs netz und support channels gem8, allerdings nichts wirklich passendes gefunden. 1 Beitrag im Ubuntu-Forum hätte evtl helfen können, aber die dort erwähnte lösung brachte bei mir auch keinen erfolg..

    Bewertung für hilfe ist auf jedenfall drinne xD ;)

    mfg

    My-Doom

    pS. Die absolute alternative wäre halt, das ganz wieder zu vergesen und mit Slackware oder Debian weiter zu machen.. Aber eben auch ein bisschen lame^^
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 18. November 2006
  4. #3 19. November 2006
    AW: Xubuntu feat. Wlan - keine Verbindung zum internet

    mh ok.. es is zwar noch nich mal wpa, aber vom prinzip her müsste es ja passen =)
    Auserdem habe ich die einsicht gewonnen, das Xubuntu vlt doch garnicht die beste lösung ist, Da es sich um gar kein so schlechten "rechner" handelt (1.8ghz..)
    Hab nu einmal die empfehlung, Ubuntu zu benutzen, hingegen rät mir jmd anders Arch zu installiern und dann alles andre noch nötige dann zu laden..
    Werde mal gucken was sich wohl besser anbietet..
    Ich lass noch mal auf, Vlt kennt ja doch noch jmd ne Lösung oder eine "Bessere" Alternative. xD

    mfg

    My-Doom
     
  5. #4 19. November 2006
    AW: Xubuntu feat. Wlan - keine Verbindung zum internet

    Ich habe einen besseren Vorschlag für dich :D

    Da die Anleitungen und selbst die Unterstützung auf dem ubuntuusers.de Board /Wíki der letzte Mist sind (keine hat bei mir geklappt...) deaktivier das Netzwerk bei dir und lad dir "network-manager" runter.
    Ich hatte auch die Probleme, wie du....hab mir Network-Manager runtergeladen und alles hat dann einwandfrei funktioniert :D

    Zudem ermöglicht das Paket auch den relativ leichten Umstieg in ein anderes WLan Netz.

    PS: Solltest du noch Probleme haben, schreib mir ne PM :D
     
  6. #5 19. November 2006
    AW: Xubuntu feat. Wlan - keine Verbindung zum internet

    Hi

    was sagt iwconfig , ifconfig , und route ist wirklich alles richtig eingerichtet??

    versuch mal

    iwconfig ra0 essid SID enc Key

    ifconfig ra0 xxx.xxx.xxx.xxx

    route add default gw Gateway dev ra0

    Mfg
     
  7. #6 19. November 2006
    AW: Xubuntu feat. Wlan - keine Verbindung zum internet

    ich würd dir

    debian,slackware oder mal linux probieren da müsste es eigentlich klappen
     
  8. #7 19. November 2006
    AW: Xubuntu feat. Wlan - keine Verbindung zum internet

    joa.. ok..
    Hab aufn rat von nem Kumpel dann Ubuntu Edgy Eft geladen und installiert, weil Xubuntu dann doch schon zuu minimal gehalten war für mein laptop..
    Nachdem dann das selbe problem wie bei Xubuntu auftrat, besuchte ich den supportchannel. ...
    Gegen 6uhr in der früh wars dann soweit.. *immernoch müde*

    Die Lösung lag darinne, halt en neuen WInxP Treiber für die kartre zu bekommen, ndiswrapper zum laufen zu bekommen und so weiter..

    vielen Dank an alle.
    Linux ich kooome :D :D

    My-DOom
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Xubuntu feat Wlan
  1. Antworten:
    11
    Aufrufe:
    3.559
  2. USB-Problem Xubuntu

    Engineer , 4. Januar 2009 , im Forum: Linux & BSD
    Antworten:
    4
    Aufrufe:
    766
  3. fluxbuntu vs xubuntu

    eric cartman , 28. November 2008 , im Forum: Linux & BSD
    Antworten:
    16
    Aufrufe:
    1.239
  4. Xubuntu Safe Installieren?

    Novo , 15. November 2008 , im Forum: Linux & BSD
    Antworten:
    7
    Aufrufe:
    748
  5. Antworten:
    2
    Aufrufe:
    499