Xvid mit Auto GK: Untertitel werden nicht angezeigt.

Dieses Thema im Forum "Rippen & Konvertieren" wurde erstellt von RonnyRakete, 7. Februar 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Februar 2007
    Moin Leude,
    ich habe ein paar Filme mit Auto GK in Xvids umgewandelt. Dabei habe ich es so eingestellt, dass die deutsche und die englische Tonspur mitegrippt werden und die deutschen Untertitel mit dabei sind.

    Dabei werden die Untertilte anscheinend fest mit in das avi integriert, jedenfalls hat Auto Gk keine srt oder Sub Dateien ausgespuckt, sondern immer nur ein Avi-File.

    Nun wollte ich mir einen der Filme auf Englisch anschauen, und habe es nicht geschafft diese beknackten Untertitel zu aktivieren. Getestet habe ich es mit dem VLC-player, dem WMP-Classic, dem WMP9 und Cyberlink PowerDVD. Mein Standalone-DVD-player kann sowieso keine Avis spielen.

    Meine Frage ist jetzt, ob ich einfach den falschen Player benutze, oder ob die Untertitel gar nicht in der avi drin ist und ich es also eh vergessen kann.

    Gruß, Rakete
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. Februar 2007
    AW: Xvid mit Auto GK: Untertitel werden nicht angezeigt.

    Ich denke mal, dass es am Umwandeln liegt und die Untertitel nicht im AVI drin sind.Also am Player sollte es jedenfalls nicht liegen.Ich würds vll mal mit nem anderen Programm zum Umwandeln probieren.Und wenns dann noch nicht geht weiß ich auch nicht weiter :p
    Ich hoffe ich konnte dir helfen ;)
     
  4. #3 7. Februar 2007
    AW: Xvid mit Auto GK: Untertitel werden nicht angezeigt.

    Ich gehe mal davon aus das die Quelle eine DVD war

    eventuell mal in die "Advanced Options" schauen...
    vielleicht hast du bei den "Subtitle Options" was falsch eingestellt?!

    zur Info
    "Display only Forced Subtitle" - hierbei werden nur Untertitel angezeigt die als 'fester' Bestandteil des Films gelten, z.B. wenn Aliens in einem Film sprechen.(Also nicht die Untertitel die
    der reinen Übersetzung gelten)
    "Use external subtitle" dann werden die Untertitel nicht fest in den Film gespeichert sondern extern gespeichert, was beim Playback entsprechenden Support vorraussetzt.

    eventuell haste auch den falschen Subtitle track ausgewählt
    gibt ja manchmal mehrere deutsche...
     
  5. #4 7. Februar 2007
    AW: Xvid mit Auto GK: Untertitel werden nicht angezeigt.

    Die Quelle war eine DVD. Untertiteltracks waren korreckt ausgewählt. Die Untertitel werden bei den Playern nicht angezeigt und auch nicht im Menü zur auswahl gegeben. Wenn ich eine externe Untertitel-Datei habe, kann beim VLC mit rechtsklick den Untertitel aktivieren und deaktivieren. Bei meinen Ripps erscheint diese Option gar nicht.

    In AGK ist alles richtig ausgewählt, weder "Display only Forced Subtitle" noch "Use external subtitle" ist markiert.

    Kennt jemand einen Player, der garantiert in Xvid integrierte Untertitel abspielen kann? Dann wüsste ich wenigstens, ob sie da sind, oder nicht.

    thx, Rakete
     
  6. #5 7. Februar 2007
    AW: Xvid mit Auto GK: Untertitel werden nicht angezeigt.

    dann versuch es doch mal mit "Use external subtitle"
    dann hast du eine externe Untertitel-Datei (.sub) zum auswählen
     
  7. #6 7. Februar 2007
    AW: Xvid mit Auto GK: Untertitel werden nicht angezeigt.

    Jo, das nächste Mal... pro Film hat die Kiste fast 5h gerechnet, das mach ich jetzt nicht nochmal^^

    Aber die Frage war ja, obs noch nen Softwareplayer gibt, der es vieleicht könnte... sonst muss ich die Untertitel jetzt nochmal extra erstellen
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Xvid Auto Untertitel
  1. Antworten:
    1
    Aufrufe:
    758
  2. Antworten:
    3
    Aufrufe:
    1.739
  3. XVID eine DVD ?

    Slider , 16. März 2012 , im Forum: Rippen & Konvertieren
    Antworten:
    4
    Aufrufe:
    1.326
  4. Antworten:
    2
    Aufrufe:
    8.111
  5. Antworten:
    0
    Aufrufe:
    3.080