Zu meinem Mainboard namens Asrock k7vt4a+

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von THe_RIppER, 5. Januar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Januar 2006
    So und zwar Ich brauch hilfe bei meinem Mainboard meine mainboard hat 2 ddr-ram slots! Ich habe 2*256 mb ddr-ram drinne im Bios und im system bei Bios zeigt er mir aber nur 256 mb an ! Bei Rams sind 100 % funktionstüchtig und diese sind auch DUAL CHANNEL tüchtig!!!


    An was liegt jetzt der Fehler ??? Kann man das irgendwo einstellen damit das wieder funzt ?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 5. Januar 2006
    und was zeigt er unter windows an? auch nur 256 MB RAm gesamt? oder 512?
     
  4. #3 5. Januar 2006
    im bios zeigt der mir nur einen 256 an bei system im windows auch nur 256
     
  5. #4 5. Januar 2006
    dimm 2 deaktiviert?
    rams vertauschen
    rams einzeln testen
    bios update
    kumpel nehmen ram in sein mobo knallen
     
  6. #5 5. Januar 2006
    Habe alles schon probiert auser:

    • dimm 2 deaktiviert
    • bios update


    So hmm was soll ich da machen ?
     
  7. #6 8. Januar 2006
    erstmal bios update
    auf die herstellerseite also asrock.com und dein mobo wählen
    da ist dann auch schon des neuste bios zum downoad mit anleitung wie des installst

    hf und gl
     
  8. #7 8. Januar 2006
    Jo mach ich jetzt mal em dann guck ich obs geht uns sag euch bescheid !
     
  9. #8 11. Januar 2006
    Und was war es nu?

    Speicher auch schon bei nem freund getestet? Denke da wird der zweite slot defekt sien..

    Mfg
     

  10. Videos zum Thema
Die Seite wird geladen...