zu phpkit

Dieses Thema im Forum "Webentwicklung" wurde erstellt von Neox, 6. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Juni 2006
    Also ich will bei phpkit, meine layerads einbinden, aber ich weiss net in welcher datei, und auch net an welcher stelle, hab schon tausend mal versucht, aber da wird dann immer so ein fehler angezeigt, und er ladet die page net...

    kann mir wer helfen??
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 6. Juni 2006
    Ja, wechsel das CMS -.-

    Phpkit is wirklch der letzte ****

    ^^

    sry aber ich kann dazu nix anderes sagen^^

    nimm lieber ein anderes, gib ma in dder suche hier was dazu ein und du wirst fündig, wurden schon gute soweit ich weiß gepostet^^ ;)


    mfg

    cydoc
     
  4. #3 6. Juni 2006
    suche ne footer datei und geb das dort ein
     
  5. #4 6. Juni 2006
    Also erstmal muss ich sagen PHPKit ist eigentlich garnichtmal soo schlecht, natürlich gibt es bessere aber auch vieles das schlechter ist...hält sich eben die Waage.

    Zu deiner Frage: Es sollte Funktionieren wenn du es in die index.php hinein Editierst. Ne footer.php gibt es meines Wissens nicht beim PHPKit.


    Ansonsten wenn es nicht geht einfach nochmal melden dann schau ich mir das gerne mal an!
     
  6. #5 6. Juni 2006
    Du darfst halt beim PHPKit nicht eifach den Javascript code einfügen, sondern musst in der index.php so möglichst weit unten einfügen:
    Code:
    echo "<script src="http://layer-ads.de/irgendwas.js" type="text/javascript"></script>"
    Ich bin jetzt nicht der PHPPro, aber so würde ich es machen.
     
  7. #6 6. Juni 2006



    Stimmt...am besten ganz unten ich glaube wenn du zuweit oben machst hat der dann Fehlermeldungen irgendwie so ein Prob hatte ich auch mal....sollte aber Funktionieren mit den Tips
     
  8. #7 6. Juni 2006
    ok, es geht! habs einfach in die index.php gemacht

    PHP:
    <? php
    require_once( 'include.php' );
    ?>
    <script src="http://layer-ads.de/la-1150.js" type="text/javascript"></script>
    Ich geb euch ma allen nen 10ner, und close hier
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - phpkit
  1. [S] Phpkit 1.6.3

    disjan , 26. September 2009 , im Forum: Webentwicklung
    Antworten:
    0
    Aufrufe:
    633
  2. Antworten:
    6
    Aufrufe:
    3.917
  3. [SUCHE] PHPKIT v .1.6.03

    DonCrime , 2. Januar 2009 , im Forum: Webentwicklung
    Antworten:
    3
    Aufrufe:
    677
  4. Antworten:
    5
    Aufrufe:
    361
  5. PHPKit 1.6.4 Bilder Galerie

    Ramset , 5. Oktober 2008 , im Forum: Webentwicklung
    Antworten:
    3
    Aufrufe:
    1.161
  • Annonce

  • Annonce