5.1 Sound Kaputt

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von encud, 26. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. November 2006
    Hallo
    ich habe ein Problem;(
    Ich habe gerade gemerkt, dass mein 5.1 Soundsystem irgendwie nicht mehr richtig funktioniert.
    Denn die hinteren boxen sind so leise das man sie nicht mehr hört.
    Sie sind aber nicht kaputt, da wenn ich sie mit den vorderen vertausche, sie ganz normal funktionieren.
    Falls das beim lösen des Problems aufschlussreich sein könnte:
    Audiotreiber-Version: 5.10.0.5950
    DirectX Version: DirectX 9.0c
    Audio-Controller: nVidia(0059)
    AC97 Codec: ALC655
    Soundkarte: Realtek AC'97 Audio
    5.1 System: Logitech X-530 5.1
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 26. November 2006
    AW: 5.1 Sound Kaputt

    die hinteren, die Rear-Boxen sind doch immer leiser als die anderen, denn die sind ja quasi nur die effekt-lautsprecher.

    kannste die nicht einzeln lauter stellen? an meinem system kann ich jede box einzeln steuern und du hast ja auch ne realtek karte, d.h. du hast wahrscheinlich das programm XEAR 3D, damit kannst du jede box einzeln auswählen. versuch die doch so erstmal einzustellen.

    was auch sien kann, hast du auch eingestellt, das das 5.1 Sound (als 6 Boxen) sind? Bei mir ist des schon ma verrutscht, dann sind die hinteren auch leiser, der stand da auf 4 Boxen, check das mal


    da du ja überhaupt was hörst aus jeder box, sind die ja nciht kaputt und die soundkarte kann dann auch nicht kaputt sein, sonst würd ja nichts mehr zu hören sein


    hoffe ich konnte helfen
     
  4. #3 26. November 2006
    AW: 5.1 Sound Kaputt

    hi

    mach doch als erstes einen soundtest mit dem utility von realtek ! dann prüf nach wie du dein system angeschlossen hast nicht das du was vertauscht hast ! wenn du kein dolby digital hast musst du ja den system verständlich machen das du 5.1 haben willst ! das geht zum einem über das utility oder du gehts unter audioeigenschaften (systemsteuerung) und stellst bei der wiedergabe (master) unter erweitert an das du line-in und den mikrophone anschluss mitbenutzen willst !

    testen !!!
     
  5. #4 26. November 2006
    AW: 5.1 Sound Kaputt

    Hm
    das programm XEAR 3D hab ich nicht
    wo bekomme ich das her kannste mal nen link schicken??
     
  6. #5 26. November 2006
    AW: 5.1 Sound Kaputt

    welche programm benutzt du denn für das system oder macvhst du über die wondows-eigene sound-config?

    kann dir nich so sagen wo du des laden kannst, weil das bei mir direkt dabei war, also bei meinen treibern...
     
  7. #6 26. November 2006
    AW: 5.1 Sound Kaputt

    ich weis garnicht was ich für eins habe aber das war hlt bei mir dabei und da kann ich nicht die lautstärke von jedem lautsprecher steuern.
    Ich glaube das is das von Micrsoft bin mir aber nicht sicher
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Sound Kaputt
  1. Soundkarte kaputt

    Bruckl , 26. November 2010 , im Forum: Audio und Video
    Antworten:
    3
    Aufrufe:
    352
  2. Antworten:
    2
    Aufrufe:
    582
  3. Antworten:
    0
    Aufrufe:
    291
  4. Antworten:
    3
    Aufrufe:
    387
  5. Antworten:
    5
    Aufrufe:
    614