5.1 system funzst nur als 2.1

Dieses Thema im Forum "Audio und Video" wurde erstellt von Mongoritter, 4. Juli 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Juli 2007
    hey,

    ich hab zum geb. eine neue 5.1 anlage bekommen, die ich auch gleich an meinem pc als aux angeschlossen hab. Nur funzst das system nur als 2.1 system ziemlich ärgerlich die anderen boxen sagen nichts, wenn ich ne normale cd oder auch dvd gucke/höre geht das system--> also richtig angeschlossen. Da ich aber mehr am Pc höre und das mit den cds 2rangig ist ärgert mich dies doch sehr.

    Und nun die frage an euch, warum geht das nich? zu alte soundkarte? (mein pc is schon etwas älter).
    ich hab kA deshalb wäre es nett wenn ihr mir helfen könntet...sinnvolle comments werden natürlich postitiv bewertet.

    mfg mongo

    PS: is ne panasonic anlage, so alles im einen dvdplayer radio...und so.
     

  2. Anzeige
  3. #2 4. Juli 2007
    AW: 5.1 system funzst nur als 2.1

    Ohne genau PC-Daten / Soundkarten-Daten und 5.1-Anlage-Daten (Link zu deiner Anlage z.B.) kann man dir nicht viel helfen.

    Meistens liegts an den Softwareeinstellungen, wenn deine Anlage (laut dir) richtig angeschlossen ist. Guck mal ob du eine CMSS 3D Einstellung hast (ist bei Creative Produkten der Fall, hab en Creative) und stell dort dann auf Stereo-Surround.

    Aber was mich wundert... ein 5.1 System wird an der Soundkarte als AUX angeschlossen? Eher an der Anlage und net an der Soundkarte ;) Normal hat ne gute 5.1-Soundkarte 3 LineOut-Ausgänge, an die auch alle 3 Anschlüsse gestöpselt werden, nach Anleitung der Soundkarte oder der 5.1-Anlage und dann wie gesagt -> über Software noch einstellen das es rummst und funzt und alle Lautsprecher korrekt aufgestellt sind.
     
  4. #3 4. Juli 2007
    AW: 5.1 system funzst nur als 2.1

    jop, die formulierung mit "an aux" is wirklich n bissel verwirrend:D....
    es müssen 3 Kabel an den verstärker, an dem dann 6 anschlüsse für input sind, gehen und 6 einzelne kabel wieder davon weg...
    Kanns sein das du es an Stereo gesteckt hast? bei mir gibts auch die option mit nur 2 Kabeln Stereo über meine 5.1 zu hören....
    hf
     
  5. #4 4. Juli 2007
    AW: 5.1 system funzst nur als 2.1

    also hier erstma der link zu meiner anlage: http://www.produkte.panasonic.de/product/product.asp?sStr=5@-@1@16@391@68@@@@@SC-PT150EG-S@DVD-Systeme@&altMod=N&upper=&prop=

    ich weiss nich genau ob das hilft, aber meine audio software heisst realtek ac 97 (weiss nich was das is)

    audio technisch hab ich echt null ahnung :/, dann hab ich noch den soundeffekt manager.
    nochmal zu dem aux eingang bei der anlage, hinten an der anlage is einer...(weiss und rot)...an meinem pc sind dann verschiedene ausgänge...(verschieden farbig^^)...und dies kabel steckt im grünen ausgang...hmm...finde das alles verwirrend, aber vll könnt ihr ja trotzdem helfen...schonma danke^^
     
  6. #5 4. Juli 2007
    AW: 5.1 system funzst nur als 2.1

    {bild-down: http://images.tw.creative.com/images/corporate/artwork/art_sbAudigy2ZS_Prod.jpg}


    So sieht die Creative Audigy 2 ZS aus, wie du siehst sind neben dem eckigen Ausgang (Digital Out) die 3 Line Out Ausgänge die alle mit Kabeln belegt sein müssen normalerweise die zur Anlage führen. Deine 5.1 sollte also folgende Anschlüsse haben

    Subwoofer / Center = 1ter Anschluss *
    Front Links+Rechts = 2ter Anschluss *
    Rear Links+Rechts = 3ter Anschluss *

    * je nach Soundkarte kann das auch anderst sein, musst halt gucken welches Kabel in welchen (farbigen) Ausgang muss. Den grünen hast ja schon belegt.

    Jetzt die Cinch-Stellen am Subwoofer erklären tu *gg*

    Meistens sind diese mit weiß/rot gekennzeichnet, bei mir sind sie so gekennzeichnet, bis auf mein Subwoofer der ist schwarz/gelb gekennzeichnet, spielt aber keine Rolle - einfach einstecken wie die anderen (also wenn weiß oben wäre, wäre das schwarz = weiß, ich hoffe du kapierst wie ich's mein).

    Wenn alles angeschlossen ist, die Software öffnen und nach dem Lautsprechereinstellungsteil suchen, wo dann diesen Test durchläuft und aus jedem Lautsprecher einzelnd der Sound kommt oder halt die Sprache wie:

    Vorne Links!
    Vorne Mitte!

    usw.

    Wenn das alles stimmt und alles aus dem richtigen Lautsprecher kommt und es dann trotzdem noch net ballert dann les dir das Handbuch deiner Soundkarte durch und versuch die Software richtig einzustellen.

    Wobei mich "Realtek AC 97" eher an eine billige Sound-On-Board-Karte erinnert, was aber net sein kann weil du behauptest dein 5.1 würde ja in manchen Sachen gehen.

    Nette Anlage, aber ich seh keinerlei EAX-Unterstützung oder wurd das schon umbenannt, bin auch nicht mehr so aktuell.

    Ok mir is eingefallen das EAX glaub mit der soundkarte zu tun hat, sorry ^^
     

  7. Videos zum Thema
Die Seite wird geladen...