5V DC 300mA für iPod Nano - geht nicht mehr an

Dieses Thema im Forum "Audio und Video" wurde erstellt von Cuupa, 12. Januar 2009 .

Schlagworte:
  1. #1 12. Januar 2009
    Hi,

    meine kleine Schwester war so blöd und hat ihren iPod Nano 3x mit einem x-beliebigen Ladegerät @ 5V DC und 300mA geladen. Nun geht dieser nicht mehr an, es sei denn er ist an den PC angeschlossen.

    zur Info: "Rated 5V DC 1A max"

    Ist das Ding jetzt unwiederbringlich zerstört, oder kann ich den Akku noch iwie retten?

    MfG
    Cuupa
     
  2. #2 12. Januar 2009
    AW: 5V DC 300mA für iPod Nano - geht nicht mehr an

    eigentlich kann der Akku nicht kaputt gegangen sein. Eher wird der Akku garnicht geladen worden sein, da die 300mA vllt zu gering sind. Sicher das die Spannung nicht doch höher war? Wenn du den Ipod an 5V *300mA DC anklemmst dürfte nix passieren, höchstens das er regulär lädt.
     
  3. #3 12. Januar 2009
    AW: 5V DC 300mA für iPod Nano - geht nicht mehr an

    Eigentlich müsste er gehen, ja, so viel habe ich auch in elektrotechnik aufgepasst
    aber wie gesagt der lädt schon seit stunden.....
     

  4. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: 300mA iPod Nano

  1. Antworten:
    6
    Aufrufe:
    2.000
  2. Antworten:
    3
    Aufrufe:
    991
  3. Antworten:
    0
    Aufrufe:
    763
  4. Antworten:
    4
    Aufrufe:
    717
  5. Kompaktanlage iPod dockingstation.
    cLEPTO_MANiCX, 11. Dezember 2012 , im Forum: Kaufberatung
    Antworten:
    3
    Aufrufe:
    1.065