7.1 problem

Dieses Thema im Forum "Audio und Video" wurde erstellt von ShoX, 3. April 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. April 2007
    hab mir heute ein 7.1 system gekauft das Creative Inspire 7900 7.1 nur jetzt hab ich folgendes problem wenn ich musik höre oder spiele spiele dann hab ich nur 2.1 sound aber wenn ich die lautsprecher kontrolle mache dann tuen es alle lautsprecher woran liegt das?

    MFG ShoX

    BW gib ich für jede Antwort !
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 3. April 2007
    AW: 7.1 problem

    Welchen Abspielplayer benutzt du denn? Es kann ja sein das der noch immer alte Eintsellungen hat bzw. einfach noch auf 2.1 eingestellt is! Bei WInamp kann man das ja glaub ich umstellen!
     
  4. #3 3. April 2007
    AW: 7.1 problem

    Systemsteuerung --> Sounds, Sprachein- /ausgabe und Audiogeräte --> Sounds und Audiogeräte --> Lautsprechereinstellungen --> Erweitert... --> Lautsprecher --> 7.1 Heimkinolautsprecher

    Jetz müsste es funktionieren.


    Wenn du eine Creative Soundkarte hast:

    Audiokonsole --> Lautsprecher --> Lautsprecher/Kopfhörer-Auswahl --> 7.1 Lautsprecher


    Wenns immer noch nicht funzt, dann in den Player Einstellungen umstellen, bzw. im Spiel umstellen.




    MfG wangsta90
     
  5. #4 3. April 2007
    AW: 7.1 problem

    danke für die ersten antworten... ich hab eine creative soundkarte aber ich finde diese audiokonsole nicht... ich lad mal die neuen treiber für soundkarte runter...

    MFG ShoX
     
  6. #5 4. April 2007
    AW: 7.1 problem

    die einstellungen unter systemsteuerung findest du nicht? wenn du ein lautsprechersymbol in der taskleiste hast kannste da auch doppelklicken.
     
  7. #6 6. April 2007
    AW: 7.1 problem

    hast du auch bei systemsteuerung deinen pc auf 7.1 eingestellt? bei der kontrolle gehen dann alle aber wenn die einstellung nur auf 2.1 ist kommt auch nicht mehr sound. was ich nur empfehlen kann ist der Xear 3D CMI Audio Config. das ist ein programm womit du alles mögliche einstellen kannst- raumumgebung -raumgröße .... und noch viel mehr. damit kannst du den sound optimal einstellen.
     
  8. #7 6. April 2007
    AW: 7.1 problem

    was hast du denn für eine???

    wenn du die audigy 2 zs oder ne ähnliche hast musst du in die eax konsole>cmss3d>un dann auf stereo sound.
     
  9. #8 8. April 2007
    AW: 7.1 problem

    wenn du im spiel 7.1 haben willst musst du das, sofern das game das unterstützt, in den optionen einstellen unter audio.
    bei der musik kann ich dir auch nur empfehlen den player zu konvigurieren.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - problem
  1. Antworten:
    6
    Aufrufe:
    7.062
  2. Antworten:
    4
    Aufrufe:
    8.591
  3. Antworten:
    5
    Aufrufe:
    4.076
  4. Antworten:
    0
    Aufrufe:
    4.341
  5. Antworten:
    1
    Aufrufe:
    1.904