Abstürze... Grund: Unbekannt! [UPDATE]

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von psuecox, 9. September 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. September 2007
    Hi Leute,

    mein Rechner stürzt seit langem schon ab. Ich hab ihn diesen Sommer aufgerüstet! Ich befürchte mein 400W Netzteil is der Grund... (Rams schon durchgetestet)

    AMD Athlon XP 3000+
    ASUS A7N8X-E Deluxe
    GeForce 4 Ti 4200
    1,5 Gb Kingston ValueRAM
    40 Gb Maxtor
    400 Watt Netzteil


    und nun >>

    AMD Athlon XP 3000+
    ASUS A7N8X-E Deluxe
    ATI X1950 GT
    1,5 Gb Kingston ValueRAM
    320 Gb Samsung
    400 Watt Netzteil

    Habt ihr ne Idee was da wohl falsch laufen könnte... Er stürzt eigentlich nur manchmal beim Spielen ab... Kühlprobleme könnten es auch nicht sein da es schon ne zeit lang alles in diesem System problemlos lief!
     

  2. Anzeige
  3. #2 9. September 2007
    AW: Netzteil zu schwach?

    Mit der Festplatte und der Grake müsste dein 400W Netzteil vollkommen ausreichen.

    überprüf doch mal alle Steckkarten auf deinem Mainboard und drück alles nochmal fest rein.

    Außerdem würde ich den Grafikkartenlüfter überprüfen.
    Weil nur wenns beim spieln is, könnte es sein, dass der grakalüfter sich net dreht (aus welchen gründen auch immer)

    Gruß

    Hamml
     
  4. #3 9. September 2007
    AW: Netzteil zu schwach?

    Hersteller vom Netzteil???? Wenns ein noname ist könnte es daran liegen das es keine 400Watt bringt; 400 schicken aber normal dafür, habe bei meinen ellis nen A64 3800+ gig ram, 2hdds brenner laufwerk und ne 7300 an nem 300Watt Codecom und das läuft Stabil...
     
  5. #4 9. September 2007
    AW: Netzteil zu schwach?

    Also en 400 er Netzteil muss ausreichen standart is doch 350 soviel ich weiß also daran kanns schon mal nicht liegen

    Ansonsten schaffste dir so en teil hier an

    ;) 1000 Watt Netzteil
     
  6. #5 9. September 2007
    AW: Netzteil zu schwach?


    Ich hab alles schonmal sehr gründlich ausgebaut und eingebaut... bringt trotzdem nix die grafikkarte is nicht heiß nach dem abstürzen...

    ...
     
  7. #6 9. September 2007
    AW: Netzteil zu schwach?

    Erhälts du einen Bluescreen oder geht der Rechner einfach aus und startet neu?
     
  8. #7 9. September 2007
  9. #8 9. September 2007
    AW: Netzteil zu schwach?

    Ja ich hatte bluescreens, aber ich peil nie was das zu bedeuten hat auf den microsoft seiten... mal heißt es liegt an der festplatte mal an der grafikkarte und mal wieder an den rams... is doch dreck. sagt überhaupt nix aus diese dreckigen bluescreens!

    *EDIT* Aber meistens geht er einfach so aus....

    WAS SOLL ICH NUN TUHEN? ICH VERZWEIFEL AN DEM RECHNER!
     
  10. #9 9. September 2007
  11. #10 9. September 2007
    AW: Netzteil zu schwach?

    da stehen viele ampere angaben!

    hab jetzt mal 6A/3A! dann steht da noch 40A und 18A ...
     
  12. #11 9. September 2007
    AW: Netzteil zu schwach?

    Stell in der Systemsteurerung mel ein das er dir Bluescreens liefern soll. Die schreibst du auf und postest sie mal hier! Dann kann man schon viel mehr sagen was schuld ist!

    Gruß Moe
     
  13. #12 9. September 2007
    AW: Netzteil zu schwach?

    Hey psuecox

    darüber stehen die Voltzahlen und von welcher Firma ist das NT, nächste Frage, hast Du ein Gehäuselüfter, eventuell hast du ein Wärmeproblem...
     
  14. #13 9. September 2007
    AW: Netzteil zu schwach?

    dein netzteil sollte ausreichen ich hab fast die gleichen daten mit einem 300watt netzteil betrieben aber eventuel hat sich staub auf der cpu angesammelt :) vielleicht mal alles durchlüften besonders die kühler
     
  15. #14 9. September 2007
    AW: Netzteil zu schwach?

    Wegen Temp Problemen lad dir mal einfach EVEREST runter

    Download | ZDNet.de -

    Da kannst du alle Temperaturen auslesen!

    Gruß Moe
     
  16. #15 10. September 2007
    AW: Netzteil zu schwach?

    Ich sehe du verzweifelst regelrecht dran. Das Problem mit der Temperatur wurde auch angesprochen und daran könnte es tatsächlich liegen...So was es zumindest bei mir! Mach einfach mal den PC auf und stell ein Ventilator davor...Wenn er dann stabil läuft weißte woran du arbeiten musst. Alternativ gibts wie Moe auch schon angesprochen hat Everrest. :)

    Gr33tz und viel erfolg.
     
  17. #16 25. September 2007
    AW: Netzteil zu schwach?

    Hi Leute

    Der Stand ist so... ich habe zwei gehäusekühler cpu liegt bei ca. 50° C !

    Mein Netzteil hat folgende Daten stehen:

    Der Hersteller ist CMP 400W
    115/230V
    6A/3A
    60/50Hz


    Stand:


    - Ramproblem <- NE
    - Grafikkartenproblem <- NE
    - Netzteilproblem <- EVENTUELL
    - Boardproblem <- ???

    - CPU-Problem <- NE
    - Hitzeproblem <- NE
    - Festplattenproblem <- EVENTUELL


    Danke für Eure Hilfe bis jetzt...
    Hoffe auf noch mehr nette Menschen und Antworten!

    [edit]
    Screenshot von Everest!
    Bild=down!

    Meine Vermutungen

    - HAB ICH SCHON ERWÄHNT, DASS MEINE GRAKA ANGEBLICH 450W BENÖTIGT!??!
    - Mein Bios ist uralt was ich gerade im Everest festgestellt hab... vielleicht unterstützt diese Festplatte meine 320gb Festplatte nicht sonderlich???
     
  18. #17 26. September 2007
    AW: Abstürze... Grund: Unbekannt! [UPDATE]

    HAB ICH SCHON ERWÄHNT, DASS MEINE GRAKA ANGEBLICH 450W BENÖTIGT!??!
    hahha witzig ? welche graka hats du ^^ gforce ti 4? die braucht niemals 450 watt
    es könnte am board liegen
     
  19. #18 15. Oktober 2007
    AW: Abstürze + LÖSUNG [UPDATE]

    Hi Leute, da bin ich wieder... um allen Leuten zu helfen, die vielleicht das selbe Problem im Moment haben... sage ich euch, dass es doch am Netzteil lag... habe nun ein 530W Netzteil und jetzt läuft mein System perfekt ist seitdem nicht abgestürzt oder hängengeblieben! Der Grund für den neuen Strombedarf ist die übermenge an neuen Teilen, die ich mir zulegte! Also falls ihr neue Teile einbeit und mit Abstürzen zu kämpfen habt, prüft nach ob euer Netzteil die neuen Teilen ordenetlich versorgt!! Trotzdanke an alle, die hier mitgewirkt haben! *CLOSED*
     

  20. Videos zum Thema
Die Seite wird geladen...