Acer Aspire M5-581TG Bootloop / Ladeschleife

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von GewehrWolf, 6. Oktober 2014 .

Schlagworte:
  1. #1 6. Oktober 2014
    Schönen guten Tag Community,

    ich habe leider ein kleines (oder größeres) Problem mit meinem Notebook.
    Es handelt sich um dieses Gerät:
    Test Acer Aspire TimelineUltra M5-581TG Ultrabook - Notebookcheck.com Tests

    Unter dem Link kann man auch ein Datenblatt finden.


    Der Fehler besteht darin, dass das Gerät beim Hochfahren in einer Schleife hängen bleibt. Das Betriebssystem wird erst gar nicht geladen, der Bildschirm bleibt komplett schwarz. Man hört kurz die Lüfter drehen und die Beleuchtung der Tastatur geht an, dann nach 5 Sekunden geht es wieder aus und startet von vorne. Es gibt weder einen Warnton, noch eine Fehlermeldung (da der Bildschirm ausgeschaltet bleibt). Diesen Ablauf durchläuft das Notebook ca. 3-4 Mal und dann bleibt es ausgeschaltet.

    Der Haken an der Sache: das Problem tritt nicht immer auf und ist nicht regelmäßig reproduzierbar. Im Moment tippe ich diesen Thread mit oben genanntem Gerät. Wenn es denn mal hochgefahren ist und nicht in der Schleife hängt, dann läuft es komplett stabil. Auch bei Spielen (League of Legends) und anderen Anwendungen läuft alles perfekt.
    -Wenn ich das Laptop normal herunterfahre und am Netzteil angeschlossen lasse, dann tritt der Fehler nicht auf.
    -Wenn ich das Laptop einfach zuklappe und es somit in den Stromsparmodus geht, dann bleibt es beim hochfahren in der Schleife hängen.
    -Wenn ich das Laptop normal herunterfahre und dann vom Netzteil trenne (um es z.B. mitzunehmen) dann tritt der Fehler auch auf.


    Durch drücken des Resetknopfes wird der Fehler nicht zuverlässig behoben (der Akku ist fest verbaut, durch den Restknopf wird der Stromkreis unterbrochen).
    Nach langem Rumprobieren bekomme ich das Laptop meistens dann doch irgendwie gestartet. Leider ist dabei absolut keine Regelmäßigkeit zu erkennen.
    Meistens nutze ich mehrmals den Resetknopf (auch für 10 Sekunden gedrückt gehalten), klappe es mehrmals auf und zu, verbinde und trenne es vom Netzteil, drücke den Startknopf mehrmals und halte ihn gedrückt, ...
    Das führt meistens 15 Minuten (teilweise bis zu 30) und viele Versuche lang zum selben Fehler - es hängt in der Schleife.
    Dann plötzlich, obwohl ich nichts anderes mache (zumindest nicht bewusst) als vorher, startet es ganz normal. Ein erfolgreicher Startversuch macht sich dadurch bemerkbar, dass das Laufwerk angesteuert wird und es ein kurzes "Knacken" von sich gibt. Wenn es in der Ladeschleife hängt, wird das Laufwerk also wohl nicht angesteuert, da es stumm bleibt.

    Die 15-minütige Fummelei ist zwar nervig, aber zuhause noch erträglich. Da ich das Teil aber vor allem für die Uni brauche, würde ich den Fehler gerne beheben. Da brauche ich das Ding auf den Punkt zuverlässig startbereit.

    Kann mir jemand hier weiterhelfen?
    Kann man den Fehler irgendwie weiter einschränken, ob es sich um einen Hardware- oder Softwaredefekt handelt?
    Welches Bauteil kann beschädigt sein (das Gerät läuft ansonsten perfekt)?


    Ich bedanke mich schonmal für jede Antwort, vielen Dank für eure Hilfe!

    Einen schönen Tag wünsche ich euch
    Gruß GewehrWolf
     
  2. #2 6. Oktober 2014
    AW: Acer Aspire M5-581TG Bootloop / Ladeschleife

    dreh das ding mal rum und schraub dieses" kleine fach" auf darunter findest du den arbeitsspeicher. nimm einen der beiden ram-riegel raus und versuch das teil mal zu starten. wenn keine besserung eintritt wiederhole den vorgang mit dem anderen riegel.
    bei den acer dingern ists meist der ram oder die festplatte

    //edit: sehe gerade dass der keine wartungsklappe besitzt....würde dann wohl doch erstmal einen memtest ausführen ehe du den lappi auseinanderbaust^^
     
  3. #3 6. Oktober 2014
    AW: Acer Aspire M5-581TG Bootloop / Ladeschleife

    Würde auch auf RAM tippen, aber aktuellste BIOS Version drauf?
     
  4. #4 6. Oktober 2014
    AW: Acer Aspire M5-581TG Bootloop / Ladeschleife

    Memtest meldet keinen Fehler, also Ram kann man wohl erstmal ausschließen...

    Danke schonmal bis hierhin
     
  5. #5 27. Oktober 2014
    AW: Acer Aspire M5-581TG Bootloop / Ladeschleife

    Hat jemand eventuell noch eine Idee oder kann mir weiterhelfen?
    Das Problem besteht immer noch.
    Im Netzbetrieb fährt das Gerät ohne Probleme zuverlässig hoch und runter.
    Unterwegs bleibt es in der Ladeschleife hängen...

    Vielen Dank nochmal
     
  6. #6 27. Oktober 2014
    AW: Acer Aspire M5-581TG Bootloop / Ladeschleife

    Rechtsklick auf Arbeitsplatzsymbol --> Verwaltung --> Ereignisanzeige
    Vielleicht finden sich da irgendwelche Hinweise...
     
  7. #7 3. November 2014
    AW: Acer Aspire M5-581TG Bootloop / Ladeschleife

    Habe jetzt dank eines guten Freundes, der auch hier im Forum angemeldet ist, eine Methode gefunden mit der sich die Bootschleife zuverlässig beenden lässt. Das Problem besteht zwar weiterhin, lässt sich aber ohne zeitlichen Mehraufwand umgehen.

    Damit bin ich jetzt erstmal zufrieden. Einen Hardwaredefekt schließe ich zur Zeit mal aus, denn das Notebook läuft absolut stabil und weist ansonsten keine Auffälligkeiten auf.

    Vielen Dank an alle Helfer. Ich lasse hier mal noch offen, falls jemand das gleiche Problem hat oder einen Grund für die Bootschleife kennt.

    Schöne Woche wünsche ich euch,
    Gruß GewehrWolf
     

  8. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Acer Aspire 581TG

  1. Antworten:
    3
    Aufrufe:
    1.316
  2. Antworten:
    4
    Aufrufe:
    1.502
  3. Acer Aspire Display flakert
    The@Rocker, 28. Januar 2014 , im Forum: Hardware & Peripherie
    Antworten:
    6
    Aufrufe:
    1.158
  4. Antworten:
    18
    Aufrufe:
    2.817
  5. Antworten:
    10
    Aufrufe:
    4.133