ATI Anzeigetreiber reagiert nicht mehr

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von corehard, 1. November 2011 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. November 2011
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    [​IMG]

    wenn ich seit einem neuen treiber update der grafikkarte cs 1.6/steam starten möchte :(
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 2. November 2011
    AW: ATI Anzeigetreiber reagiert nicht mehr

    Hi,

    hier hilft entweder nur das System neu zu installieren. Oder einen älteren funktionierenden treiber zu installieren.

    Probiere mal diesen Weg aus.

    Grafikkarte aus dem Hardware Manager löschen und mit dem aktuellsten Treiber neu installaieren, eigentlich sollte danach das Problem behoben sein.

    Gib bescheid ob es funktioniert hatte.

    (Ich selber hatte mein COmputer neu aufgesetzt und alles funktionierte ohne Probleme)


    Gruß
     
  4. #3 4. November 2011
    AW: ATI Anzeigetreiber reagiert nicht mehr

    hey, danke für deine antwort.

    ich hab gestern vergessen hier rein zu sehen, sry!

    zur lösung: ich hab einfach einen custom treiber genommen, also zwar aktuell, aber nicht direkt vom hersteller (amd/radeon). hat alles wunderbar geklappt, kann ja echt nicht sein, dass die originaltreiber gegen cs 1.6 abspacken... :)
     
  5. #4 4. November 2011
    AW: ATI Anzeigetreiber reagiert nicht mehr

    Doch kann wohl sein ;) war bei mir auch soo ;)
    Bei meinem Dell Notebook geht mir dem Original Treiber kein HDMI im CloneModus da ist auch die selbe meldung gekommen.. Nach installation des ATI treiber war der Fehler weg :D

    MfG

    zer0x
     
  6. #5 10. November 2011
    AW: ATI Anzeigetreiber reagiert nicht mehr

    hab das problem auch. hab ne radeon 4700. welchen nicht ati treiber könnt ihr mir empfehlen? würd das gern mal testen.
     
  7. #6 11. November 2011
    AW: ATI Anzeigetreiber reagiert nicht mehr

    Hab ne Mobility Readon 4670 mit dem Treiber:

    Treiberanbieter : Advanced Micro Devices, Inc.(AMD)
    Treiberdatum: 28.07.2011
    Treiberversion : 8.881.0.0

    Fahre mit dem treiber eigendlich ganz gut... hab leider immer noch kleinere Probleme mit dem DisplayPort... dieser funktioniert nur mit DVI Adapter... via HDMI bekomm ich ne falsche auflösung...

    MfG

    zer0x
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - ATI Anzeigetreiber reagiert
  1. Antworten:
    0
    Aufrufe:
    317
  2. Antworten:
    0
    Aufrufe:
    4.622
  3. Antworten:
    4
    Aufrufe:
    3.518
  4. Andreas Rebers | Satiriker

    raid-rush , 14. März 2019 , im Forum: Humor & Fun
    Antworten:
    2
    Aufrufe:
    5.079
  5. Antworten:
    3
    Aufrufe:
    2.972