ATI Radeon All In Wonder 9800, kein AGP-Speed?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Astarot, 30. Dezember 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Dezember 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Morgen, kann mir jemand erklären, warum ich keinen keine AGP-beschleunigung mit der karte habe oder worann das liegen könnte...

    wenn ich versuche das hoszustellen, habe ich nach dem neustart wieder den gleichen dreck... (also kann ja volglich irgendwas nicht richtig sein... oder?):baby:


    89674916nq2.jpg
    {img-src: //img169.imageshack.us/img169/6154/89674916nq2.jpg}
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 30. Dezember 2007
    AW: ATI Radeon All In Wonder 9800, kein AGP-Speed?

    Hatte ich bei meiner alten Ati-Karte auch. Konnte das Problem auch nicht beheben (zumindest nicht mit dem Catalyst). Ich bin dann nach einiger Zeit davon ausgegangen, dass die Anzeige falsch ist...nunja vllt weiß einer besseren Rat

    Mfg
     
  4. #3 30. Dezember 2007
    AW: ATI Radeon All In Wonder 9800, kein AGP-Speed?

    in dxdiag.exe unter dem reiter video jegliche beschleunigug hochsetzen bzw. aktivieren. und unter anzeige-->einstellungen-->erweitert-->problembehandlung den regler auf rechts stellen und "write combining" aktivieren, danach neustarten und es sollte sich alles anwählen lassen.

    evtl. im bios noch was umstellen. dort kann man oftmals die agp port "deaktivieren" obwohl man noch ein bild bekommt, stelle das um, wenn nicht schon geschehen
     
  5. #4 30. Dezember 2007
    AW: ATI Radeon All In Wonder 9800, kein AGP-Speed?

    habe ich alles gemacht, es funktioniert immer noch nicht... Ps: wo kann man den agp-port an und abschalten ?( das habe ich im bios nicht gefunden
     
  6. #5 30. Dezember 2007
    AW: ATI Radeon All In Wonder 9800, kein AGP-Speed?

    1.Wenn der AGP-Port deaktiviert wäre, dann würde die Grafikkarte wohl nicht funktionieren
    2.Bios-update draufgespielt, was manchmal was bringt
    3.Hatte das selbe problem und habe immer noch keine lösung
     
  7. #6 1. Januar 2008
    AW: ATI Radeon All In Wonder 9800, kein AGP-Speed?

    habe das problem erfolgreich gelöst, ich hatte zualte agp-treiber... -.- hätte ich gleich drauf kommen können, trozdem danke für die Hilfe.

    ~close~
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - ATI Radeon Wonder
  1. Antworten:
    0
    Aufrufe:
    924
  2. Antworten:
    9
    Aufrufe:
    901
  3. Antworten:
    1
    Aufrufe:
    599
  4. Antworten:
    7
    Aufrufe:
    2.233
  5. Antworten:
    1
    Aufrufe:
    860