Ati Treiber Fehler :/

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von nardis, 16. März 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. März 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    jo

    hab ma wieder ein problem und zwar das hier

    awdawdawdtg8.jpg
    {img-src: //img292.imageshack.us/img292/8895/awdawdawdtg8.jpg}


    hatte vorher den 6.2 drauf nur hatte in 20 % der spielen probleme damit grafikfehler und so
    habe dann von spotting beschrieben den treiber Deinstalliert und den 7.2 raufgemacht
    aber den 7.2 hatte ich schon 3 mal vorher drauf als ich windows frisch neuinstallierte mit den Treibern, das kommt in 3D Mark 06, wenn ich spiele Beende oder spiel stürzt ab der Fehler kommt zu 50 % zu wenn ich spiel anstarte. Google hat nix ausgespuckt, habe auch schon 6.6 - 7.2 probiert alles das gleiche was nun ?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 16. März 2007
    AW: Ati Treiber Fehler :/

    versuch noch einen anderen Treiber: den Omega Treiber

    Vorgehensweise:

    1. Deinstallieren von den bisher installierten Treibern:
    In der Softwareverwaltung von Windows gibt es einen Eintrag, der ähnlich "ATI - Software Uninstall Utility" heißt. Dort klickst du auf "Ändern/Entfernen".

    Anschließend ist ein Neustart des Computers zu empfehlen, damit die alten Treiber nicht geladen werden.

    2. Download der Omega Treiber:

    [Download]

    Falls die Deitei nicht erreichbar ist, dann kannst du hier eine Liste mit weiteren Mirrorn erreichen.

    3. Installieren der Treiber

    Die Installation ist eigendlich selbsterklärend, sollten trotzdem Probleme auftreten, dann frag hier einfach nach ;).

    Wichtig: Wenn bei der Installation nach einer SoftMod Firmware o.ä. gefragt wird, dann bitte die Standardoption auswählen.

    4. Einstellungen vornehmen:

    Anders als bei dem Catalyst Control Center lassen die Einstellungen direkt über die Anzeigeoptionen erreichen:

    - Rechtsklick auf eine freie Stelle des Desktops -> "Eigenschaften".

    - Beim Reiter "Einstellungen" auf "Erweitert" klicken.

    - Hier sind nun alle benutzerdefinierten Einstellungen zu finden.
     
  4. #3 16. März 2007
    AW: Ati Treiber Fehler :/

    Hm Omega geht nicht, Meine Graka hat WDM und jedesmal kriegte ich Fehler damit, das ist auch so wenn ich nur ati ohne ccc installiere, hatte die omega schonmal probiert
     
  5. #4 16. März 2007
    AW: Ati Treiber Fehler :/

    Naja, ich hätte da noch den DNA Treiber. Mehr Treiber für ATI Karten gibts nicht. Du kannst ja mal Probieren ob diese Treibermodifikation bei dir Problemlos läuft. Ich habe eine X1600XT (256MB) und meine GraKa konnte mit diesem Treiber nichts anfangen. Aber vielleicht klappts ja bei dir. Wenn du vorherige Treiber deinstallierst, nutze danach den Driver Cleaner Pro um Treiberreste zu entfernen.

    DNA Treiber: http://www.computerbase.de/downloads/treiber/grafikkarten/ati/dna_ati-treiber/
    Driver Cleaner Pro: http://www.chip.de/downloads/c1_downloads_13009243.html
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ati Treiber Fehler
  1. Antworten:
    2
    Aufrufe:
    1.610
  2. Antworten:
    22
    Aufrufe:
    1.387
  3. Antworten:
    3
    Aufrufe:
    536
  4. Antworten:
    2
    Aufrufe:
    482
  5. Grafiktreiber Installationsfehler

    bigD , 21. Mai 2007 , im Forum: Windows
    Antworten:
    7
    Aufrufe:
    370