Autoradio geht beim Motorstart aus

Dieses Thema im Forum "Elektrotechnik & Elektronik" wurde erstellt von Oesey, 1. Juli 2013 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. Juli 2013
    Hallo, ich habe ein Problem mit meiner Musik im Auto. Immer wenn der Motor gestartet wird geht das Autoradio für einen kleinen Moment aus. Blöderweise dauert das "Hochfahren" etwa 45 Sekunden und noch blöder ist, dass das Auto eine Start-Stop Automatik hat und dementsprechend oft ausgeht.
    Das Autoradio hat wohl zum Schutz der Batterie eine Absschaltung bei Unterspannung.
    Die große Leistungsaufnahme des Anlassers lässt die Batteriespannung zusammenbrechen und das Autoradio geht aus.

    Ich habe mir eine Lösung für das ganze ausgedacht und würde gern mal hören was Leute dazu sagen die mit der Materie öfter zu tun haben als ich:

    Grundgedanke: In der Zeit, in der der Anlasser die (Auto)Batterie beansprucht muss ich die Energie für das Radio anderweitig bereitstellen.

    Ich habe dabei an eine kleine Batterie gedacht. Bleiakku 12V wenig Kapaziät, (unter 3Ah).

    Soweit so gut, jetzt will ich ja nur noch meine "neue" Batterie in die Elektrik der alten einbauen. Das Autoradio wird dann an der kleinen Batterie angeschlossen.
    1. Frage: Was passiert wenn ich die zweite Batterie einfach dauerhaft parallel zur 1. Batterie betreibe und mittels Diode dafür sorge das beim Motorstart die kleine Batterie nicht für den Motorstart benutzt wird?
    Da ich davon ausgehe dass sich die beiden Batterien nicht so gut verstehen, würde ich (falls wirklich notwenig) ein Relais zwischen die Beiden Batterien schalten. Die Verbindung beider Batterien soll dann nur bestehen wenn Zündungsplus anliegt und somit (in aller Regel) auch Ladespannung durch die Lichtmaschine vorhanden ist.
    Die Diode lasse ich dann trotzdem da, damit beim Startvorgang die kleine Batterie "isoliert" ist.

    Funktioniert das so wie ich mir das vorstelle? Darf ich die zweite, viel kleinere Batterie zur ersten und damit auch zur Lichtmaschine schalten? Was passiert mit der kleinen Batterie wenn sie voll ist und trozdem die ganze Zeit von der Lichtmaschine gespeist wird?

    Grüße
    Oesey
     

  2. Anzeige
  3. #2 1. Juli 2013
    AW: Autoradio geht beim Motorstart aus

    Ich muss zugeben ich kenne mich mit der Laderegelung im Auto nicht aus aber eine zweite Batterie mit anderer Kapazität parallel zu schalten halte ich für keine gute Idee. Was spricht gegen einen simplen Pufferkondensator?
     
  4. #3 1. Juli 2013
    AW: Autoradio geht beim Motorstart aus

    Darüber habe ich auch nachgedacht. Die Kapazität müsste aber riesig sein. Das Radio zieht (bei "normaler" Lautstärke) 4 Ampere .. das sind knapp 50 Watt, das mit einem Kondensator zu überbrücken ist schon heftig.
     
  5. #4 1. Juli 2013
    AW: Autoradio geht beim Motorstart aus

    Meinst du?
    W = 1/2 x C x U²
    Sagen wir mal 5s zum anlassen, dann wäre W = 5s*50W = 250 Ws
    => C = 2*W/U² = 3,472F [U=12V]
    Ist mit SuperCaps durchaus machbar aber natürlich alles eine Frage des Geldes.
     
  6. #5 1. Juli 2013
    AW: Autoradio geht beim Motorstart aus

    bedenke das du damit die gesamte Energie des Kondensators berechnet hast. Ich muss aber über 10 Volt bleiben. (um ehrlich zu sein kenne ich den Grenzunterspannung nicht genau aber etwa so schätze ich sie ein)
     
  7. #6 1. Juli 2013
    AW: Autoradio geht beim Motorstart aus

    Schon mal über eine stärkere Hauptbatterie nachgedacht?
    Autos mit Start-Stop-Automatik haben immer öfter AGM/Gel-Batterien verbaut, die brechen in der Spannung nicht so stark ein.
    Hier schon vorhanden oder noch klassische Batterie mit flüssiger Säure?
     
  8. #7 1. Juli 2013
    AW: Autoradio geht beim Motorstart aus

    Ja schon. Aber das Risiko meine noch super funktionierende Batterie gegen eine extra teure auszutauschen und dann evtl. trotzdem noch das gleiche Problem zu haben ist mir zu groß...
     
  9. #8 1. Juli 2013
    AW: Autoradio geht beim Motorstart aus

    ICh würd auch eher zu nem Kondensator tendieren, das mit der zweiten sehr schwachen batterie wär mir irgendwie bisschen suspekt.
    Das müsst doch so ein Handelsüblicher Autokondensator von der bassratterfraktion locker schaffen. es geht doch nur beim starten um den kurzen spannungseinbruch welche der kondensator ausgleichen muss oder? das müsst der doch packen oder meinst nicht?
     
  10. #9 1. Juli 2013
    AW: Autoradio geht beim Motorstart aus

    naja angenommen man würde einfach mal Kondensatoren kaufen die in etwa die Kapazität in Julians rechnung haben, wäre man über 100 Euro los.
    Jedenfalls nach meiner Einschätzung
     
  11. #10 2. Juli 2013
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Autoradio geht beim Motorstart aus

    Also ich hätte noch nen anderen Lösungsansatz.
    Um was für ein Fahrzeug handelt es sich denn?
    Bei manchen Modellen der VAG kann man z.B. die Start-Stopautomatik brücken.

    [​IMG]

    Quelle: http://www.nicomania.de/auto/start-stop-automatik-deaktivieren

    Evtl. kann man ja auch die Kodierung für Start-/Stop Automatik ändern,
    sodass diese nicht mehr greift.
    Wäre die günstigste Lösung für dein Problem.

    Gruß
    Defekt
     
  12. #11 3. Juli 2013
    AW: Autoradio geht beim Motorstart aus

    Zugegeben ich bin kein Freund der Start-Stop Automatik. Ich bin der Meinung das ist Augenwischerei. Trotzdem möchte ich nun, da ich dieses Feature schon habe, dieses nicht einfach abschalten.
     
  13. #12 19. Dezember 2013
    AW: Autoradio geht beim Motorstart aus

    Es gibt Autos, da schalten sich alle unwichtigen Nebenverbraucher ab, damit der Starter die volle Leistung bekommt.

    In meinem Kopf geht gerade auch keine andere Lösung rum, als ein Kondensator.
     
  14. #13 22. Dezember 2013
    AW: Autoradio geht beim Motorstart aus

    Der Thread ist ja schon ein paar Tage älter.
    Das Problem wurde aber gelöst und zwar wurde eine kleine 12 Volt Batterie zur Versorgung der Autoradios eingebaut. Die kleine Batterie hängt dann über eine Diode an der Autobatterie.
    Die Diode sperrt dann beim Motorstart den Stromfluß. Beim Laden begrenzt der Spannungsabfall über die Diode ein überladen der Batterie.
     
  15. #14 28. Dezember 2013
    AW: Autoradio geht beim Motorstart aus

    Du redest von einer Zener-Diode oder? An einer Diode fallen normalerweise nur die 0,7V bedingt durch den PN Übergang ab.
     
  16. #15 3. Januar 2014
    AW: Autoradio geht beim Motorstart aus

    Ja genau das ist für den Fall aber ganz gut. Der Akku der da drin ist regelt die Ladung halbwegs von allein - oder besser gesagt bis zu einer gewissen (über)Spannung tritt noch keine nennenswerte Gasung auf.
    Bei laufenden Motor ging die Versorgung durch Lichtmaschine aber über diese Spannung hinaus. Diese 0,7 Volt Spannungsabfall passen recht gut sodass der Akku nicht überläd.
     

  17. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Autoradio geht Motorstart
  1. Antworten:
    0
    Aufrufe:
    2.764
  2. Antworten:
    1
    Aufrufe:
    1.390
  3. Antworten:
    5
    Aufrufe:
    2.867
  4. Antworten:
    4
    Aufrufe:
    1.522
  5. Antworten:
    1
    Aufrufe:
    443